Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por jwjunior Ver Post
    Boa noite, Trober. tenho em funcionamento essas tres RBS com OSPF sendo a primeira com a internet.
    Sugiro colar o código na mensagem, usando a marcação de formatação de código (TAG CODE), disponível na ferramenta WYSIWYG do Under-Linux.

    Use também o comando abaixo, para não exportar sobras desnecessárias da configuração do MikroTik RouterOS.

    Código :
    /export compact

    Saudações,

    Trober

  2. Citação Postado originalmente por trober Ver Post
    Sugiro colar o código na mensagem, usando a marcação de formatação de código (TAG CODE), disponível na ferramenta WYSIWYG do Under-Linux.

    Use também o comando abaixo, para não exportar sobras desnecessárias da configuração do MikroTik RouterOS.

    Código :
    /export compact

    Saudações,

    Trober

    Obrigado..


    RB 01 Entrada do link e saida para todas as outras pela ether02-Cliente

    /routing ospf instance
    set [ find default=yes ] distribute-default=always-as-type-1 router-id=10.255.255.1
    /routing ospf interface
    add interface=Loopback network-type=broadcast passive=yes
    add interface=ether2-CLIENTES network-type=broadcast
    add interface=ether3-SPEEDR network-type=broadcast passive=yes
    /routing ospf network
    add area=backbone network=172.16.2.0/30
    add area=backbone network=172.16.1.0/30
    add area=backbone network=172.16.4.0/30
    add area=backbone network=172.16.5.0/30
    add area=backbone network=172.16.3.0/30
    add area=backbone network=10.255.255.1/32
    add area=backbone network=10.1.1.0/24
    add area=backbone network=192.10.1.0/24
    add area=backbone network=192.10.2.0/24


    RB 02

    /routing ospf instance
    set [ find default=yes ] router-id=10.255.255.2
    /routing ospf interface
    add interface=Loopback network-type=broadcast passive=yes
    add interface=ether1-Link network-type=broadcast
    add interface=bridge1 network-type=broadcast passive=yes
    add interface=ether3-Mkauth network-type=broadcast passive=yes
    /routing ospf network
    add area=backbone network=172.16.1.0/30
    add area=backbone network=10.255.255.2/32
    add area=backbone network=10.95.100.0/24
    add area=backbone network=192.168.10.0/24
    add area=backbone network=192.1.1.0/24
    add area=backbone network=192.1.5.0/24

    RB 03
    /routing ospf instance
    set [ find default=yes ] router-id=10.255.255.3
    /routing ospf interface
    add interface=bridge1-Clientes network-type=broadcast passive=yes
    add interface=Loopback network-type=broadcast passive=yes
    add interface=ether3 network-type=broadcast passive=yes
    add interface=ether1-Link network-type=broadcast
    /routing ospf network
    add area=backbone network=172.16.2.0/30
    add area=backbone network=10.255.255.3/32
    add area=backbone network=192.168.11.0/24
    add area=backbone network=192.1.2.0/24



  3. Está parcial sua exportação, mas já possibilita alguns comentários.

    Atente para as citações abaixo:

    RB01
    Citação Postado originalmente por jwjunior Ver Post
    add area=backbone network=192.10.1.0/24
    add area=backbone network=192.10.2.0/24
    RB02
    Citação Postado originalmente por jwjunior Ver Post
    add area=backbone network=192.1.1.0/24
    add area=backbone network=192.1.5.0/24
    RB03
    Citação Postado originalmente por jwjunior Ver Post
    add area=backbone network=192.1.2.0/24
    CONTRAS:

    Falta do uso de comentários, para incrementar a documentação.

    Você fez uso de endereços públicos, dos quais você não detém direito de alocação, na sua rede. Os endereços privados estão previstos no RFC1918[1]. Há alguns tópicos[2][3], disponíveis aqui no Under-Linux, já abordando esse assunto.

    Qual o problema de usar os endereços públicos (que você usa como privado)? Além de violar normas, será também problema, a impossibilidade de algum cliente seu alcançar redes da BBN Communications (Cambridge, Massachusetts), detentora de um dos blocos usados equivocadamente.

    PROS:

    Declaração explícita de interfaces passivas, sem diálogo OSPF.
    Declaração explícita de interfaces ativas.
    Definição de identificação do roteador (router-id).
    Redistribuição de rota padrão somente no roteador de saída.
    Declaração explícita das redes a serem anunciadas.

    Resumindo: do pouco que vi, no export parcial informado, gostei muito

    Agora é só arrumar aquela violação ao RFC1918, e adicionar comentários nas entradas de configurações dos ativos.

    [1] http://tools.ietf.org/html/rfc1918
    [2] https://under-linux.org/showthread.p...212#post653212
    [3] https://under-linux.org/showthread.p...859#post624859

    Saudações,

    Trober
    Última edição por trober; 06-11-2013 às 09:19. Razão: Correção gramatical

  4. Citação Postado originalmente por trober Ver Post
    Está parcial sua exportação, mas já possibilita alguns comentários.

    Atente para as citações abaixo:

    RB01

    RB02

    RB03


    CONTRAS:

    Falta do uso de comentários, para incrementar a documentação.

    Você fez uso de endereços públicos, dos quais você não detém direito de alocação, na sua rede. Os endereços privados estão previstos no RFC1918[1]. Há alguns tópicos[2][3], disponíveis aqui no Under-Linux, já abordando esse assunto.

    Qual o problema de usar os endereços públicos (que você usa como privado)? Além de violar normas, será problema, seu e de alguns clientes seu, a impossibilidade de alcançar redes da BBN Communications (Cambridge, Massachusetts), detentora de um dos blocos usados equivocadamente.

    PROS:

    Declaração explícita de interfaces passivas, sem diálogo OSPF.
    Declaração explícita de interfaces ativas.
    Definição de identificação do roteador (router-id).
    Redistribuição de rota padrão somente no roteador de saída.
    Declaração explícita das redes a serem anunciadas.

    Resumindo: do pouco que vi, no export parcial informado, gostei muito

    Agora é só arrumar aquela violação ao RFC1918, e adicionar comentários nas entradas de configurações dos ativos.

    [1] http://tools.ietf.org/html/rfc1918
    [2] https://under-linux.org/showthread.p...212#post653212
    [3] https://under-linux.org/showthread.p...859#post624859

    Saudações,

    Trober

    Boa noite obrigado, os ips não autorizados irei retirar pois os mesmos só fazer parte dos ips das antenas AP, e não são distribuídos a clientes



  5. Citação Postado originalmente por trober Ver Post
    Está parcial sua exportação, mas já possibilita alguns comentários.

    Atente para as citações abaixo:

    RB01

    RB02

    RB03


    CONTRAS:

    Falta do uso de comentários, para incrementar a documentação.

    Você fez uso de endereços públicos, dos quais você não detém direito de alocação, na sua rede. Os endereços privados estão previstos no RFC1918[1]. Há alguns tópicos[2][3], disponíveis aqui no Under-Linux, já abordando esse assunto.

    Qual o problema de usar os endereços públicos (que você usa como privado)? Além de violar normas, será problema, seu e de alguns clientes seu, a impossibilidade de alcançar redes da BBN Communications (Cambridge, Massachusetts), detentora de um dos blocos usados equivocadamente.

    PROS:

    Declaração explícita de interfaces passivas, sem diálogo OSPF.
    Declaração explícita de interfaces ativas.
    Definição de identificação do roteador (router-id).
    Redistribuição de rota padrão somente no roteador de saída.
    Declaração explícita das redes a serem anunciadas.

    Resumindo: do pouco que vi, no export parcial informado, gostei muito

    Agora é só arrumar aquela violação ao RFC1918, e adicionar comentários nas entradas de configurações dos ativos.

    [1] http://tools.ietf.org/html/rfc1918
    [2] https://under-linux.org/showthread.p...212#post653212
    [3] https://under-linux.org/showthread.p...859#post624859

    Saudações,

    Trober

    Boa noite. Gostaria de saber se OSPF funciona em bridge e vlan?






Tópicos Similares

  1. Duvidas em Rotas do OSPF
    Por infor3 no fórum Redes
    Respostas: 15
    Último Post: 09-02-2015, 21:14
  2. Duvida sobre impacto do virtual-link em OSPF
    Por arthurdduarte no fórum Redes
    Respostas: 0
    Último Post: 13-05-2011, 15:51
  3. Duvida em comando do iptables...
    Por fisiconuclear18 no fórum Servidores de Rede
    Respostas: 5
    Último Post: 31-12-2005, 14:34
  4. dúvida em relação a localização do compilador
    Por maniero no fórum Linguagens de Programação
    Respostas: 1
    Último Post: 28-11-2005, 10:48
  5. Respostas: 9
    Último Post: 26-10-2003, 14:45

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L