+ Responder ao Tópico



  1. Boa noite,

    No ultimo filtro (discard) coloque o prefixo 0.0.0.0/0, e em prefix-length coloque 0-32.

  2. Prezados,

    Os filtros de roteamento OSPF, no MikroTik RouterOS, da versão 3.25 até a 5.25, só conseguem filtrar rotas de saída quando estas são externas (de outras áreas). Ou seja, aquelas que são vísíveis com o comando abaixo:

    Código :
    /routing ospf lsa print where type=as-external

    Resumindo, filtros "ospf-out" não funcionam quando você só tem área "backbone". Assim como também não é possível fazer sumarização com uma só área.

    Abaixo, compartilho porção de texto, da documentação oficial de MikroTik, que possui a informação[1]:

    ospf-out - predefined filter chain for external routes redistributed via OSPF;
    [1] http://wiki.mikrotik.com/wiki/Manual...ers#Properties



  3. Citação Postado originalmente por gamineiro Ver Post
    Boa noite,

    No ultimo filtro (discard) coloque o prefixo 0.0.0.0/0, e em prefix-length coloque 0-32.
    Não tem jeito Gamineiro, não filtra!

    Conforme o Trober citou, deve ser porque uso a mesma área em todos os roteadores!

    O engraçado, é que o pessoal que usa a versão 4.x afirma funcionar desta forma...

  4. Citação Postado originalmente por trober Ver Post
    Prezados,

    Os filtros de roteamento OSPF, no MikroTik RouterOS, da versão 3.25 até a 5.25, só conseguem filtrar rotas de saída quando estas são externas (de outras áreas). Ou seja, aquelas que são vísíveis com o comando abaixo:

    Código :
    /routing ospf lsa print where type=as-external

    Resumindo, filtros "ospf-out" não funcionam quando você só tem área "backbone". Assim como também não é possível fazer sumarização com uma só área.

    Abaixo, compartilho porção de texto, da documentação oficial de MikroTik, que possui a informação[1]:



    [1] http://wiki.mikrotik.com/wiki/Manual...ers#Properties
    Realmente trober, nenhuma das opções funcionam!

    Então neste caso não resta fazer nada? Teria algum inconivente pra mim o tanto de atualizações de rotas que os clientes que se conectam geram na tabela? Pois pelo que vejo, a impressão que tenho é que está como se eu estivesse distribuindo rotas conectadas!



  5. Citação Postado originalmente por jilianocg Ver Post
    O engraçado, é que o pessoal que usa a versão 4.x afirma funcionar desta forma...
    Esse pessoal afirma "chutando" ou mostrando código de como fazer?






Tópicos Similares

  1. Problema com UPLOAD de interfaces PPPoE + EoIP
    Por ricardoandre no fórum Redes
    Respostas: 4
    Último Post: 10-09-2015, 10:31
  2. Respostas: 1
    Último Post: 25-09-2014, 09:11
  3. Sumarização de rotas com OSPF
    Por victornunes no fórum Redes
    Respostas: 4
    Último Post: 26-07-2012, 15:51
  4. Problemas com gerência de rotas (iptables) e Squid.
    Por Bit no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-08-2007, 10:24
  5. Problemas com instalação de PPPoE
    Por sarna no fórum Servidores de Rede
    Respostas: 1
    Último Post: 07-05-2005, 14:21

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L