Página 2 de 7 PrimeiroPrimeiro 123456 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por xandinho Ver Post
    Estou enviando diretamento do post !
    "Maximum HTTP POST" seria o ( post_max_size) se for isso tambem ja alterei!
    Agora quando eu tento subir pela biblioteca da erro!
    Obrigado pela atenção!
    Realmente os meus clientes gostarão da novidade ta rodando perfeito, so estou som esse
    probleminha e não consegui fazer a opção no menu para classificar pelo ano do filme, mas o resto ta blz!
    Boa noite!
    Quando você sobe pela Biblioteca, qual o erro que dá...

    Por acaso, você configurou o Mime nesse servidor para aceitar a extensão que você está enviando?

  2. Na verdade subir pela biblioteca seria pelo phpmyadmin?
    Eu não sei se seria por ai agora em relação a configuração sim eu configurei pois so estou subindo filmes em .mp4 por enquanto!



  3. Citação Postado originalmente por xandinho Ver Post
    Na verdade subir pela biblioteca seria pelo phpmyadmin?
    Eu não sei se seria por ai agora em relação a configuração sim eu configurei pois so estou subindo filmes em .mp4 por enquanto!
    Após fazer login no painel do Wordpress.
    Mídia > Biblioteca

  4. Você está usando o uploader de múltiplos arquivos. Problemas? Tente usar o uploader do navegador


    Tamanho máximo do arquivo: 4GB.

    Na teoria daria para subir arquivos ate 4GB.

    Da o seguinte erro:

    O upload de “Skyfall.mp4” falhou devido a um erro
    O arquivo ultrapassa o limite definido em upload_max_filesize no php.ini.



  5. Citação Postado originalmente por xandinho Ver Post
    Você está usando o uploader de múltiplos arquivos. Problemas? Tente usar o uploader do navegador


    Tamanho máximo do arquivo: 4GB.

    Na teoria daria para subir arquivos ate 4GB.

    Da o seguinte erro:

    O upload de “Skyfall.mp4” falhou devido a um erro
    O arquivo ultrapassa o limite definido em upload_max_filesize no php.ini.
    ai já está falando o erro.
    tenta aumentar um pouco mais o upload_max_filesize no php.ini

  6. Eu ja alterei para 10Gb e não foi!
    Sera que seria muito vc me enviar o seu php.ini para colocar no lugar do meu, ja que o seu funciona!
    xande.ca@hotmail.com ou alexandre@stecnologia.com.br

    E como faço para fazer a opção ano de lançamento dos filmes no menu funcionar não consegui.

    Desde ja agradeço a atenção



  7. Citação Postado originalmente por xandinho Ver Post
    Eu ja alterei para 10Gb e não foi!
    Sera que seria muito vc me enviar o seu php.ini para colocar no lugar do meu, ja que o seu funciona!
    xande.ca@hotmail.com ou alexandre@stecnologia.com.br

    E como faço para fazer a opção ano de lançamento dos filmes no menu funcionar não consegui.

    Desde ja agradeço a atenção
    Mestre

    Eu não testei com arquivo tão grande, então não sei dizer se o meu está funcionando.
    De qualquer forma, tenta colocar o valor 5120M no php.ini
    Aumente o upload e o post

    sobre o ano de lançamento... use a categorias.
    e crie um menu baseado nessas categorias.

  8. Obrigado pela atenção!
    Mas já fiz as alterações e não vai mesmo!
    Mas pelo menos filmes com até 2 GB sobe tranquilo agora de 2,1 GB ja não sobe (kkkk), mas com 2 GB já esta ótimo!
    Agora vou tentar fazer a função ano no menu.
    obrigado e um ótimo fim de semana!
    Sem mais
    Alexandre Campos



  9. amigo, vc teria como enviar mais informações, vc cobra quanto para montar isso, se possivel me mande email para drcfilho@hotmail.com

  10. Ja uso aqui no provedor a quase 1 ano, na mesma plataforma do topico e funciona muito bem.

    Porem up 2 forma de video demanda muito HD, entao uso apenas webm e explico para o cliente que roda somente no chrome e cabo hehe.



  11. Citação Postado originalmente por JonasMT Ver Post
    Ja uso aqui no provedor a quase 1 ano, na mesma plataforma do topico e funciona muito bem.

    Porem up 2 forma de video demanda muito HD, entao uso apenas webm e explico para o cliente que roda somente no chrome e cabo hehe.
    HD de 1 Tera custa uns R$ 250~300 atualmente.

    A maioria das placa mae estão vindo com suporte de 2 a 4 sata.

    2 HD de 1 Tera te permite ter uns 2500 (2 mil e quinhentos) Filmes em ambas as extensões (ou 5 mil em 1 unica extensão).
    É filme pra mais de metro.

    E como WEBM não roda em Tablets, Ipad, Iphone, etc...
    Eu preferi ter em ambas as extensões e manter uma compatibilidade maior.

  12. Citação Postado originalmente por mascaraapj Ver Post
    HD de 1 Tera custa uns R$ 250~300 atualmente.

    A maioria das placa mae estão vindo com suporte de 2 a 4 sata.

    2 HD de 1 Tera te permite ter uns 2500 (2 mil e quinhentos) Filmes em ambas as extensões (ou 5 mil em 1 unica extensão).
    É filme pra mais de metro.

    E como WEBM não roda em Tablets, Ipad, Iphone, etc...
    Eu preferi ter em ambas as extensões e manter uma compatibilidade maior.
    Nisso vc tem razao, atualmente tenho um hd de 500gb c/ 793 filmes todos em webm rodando na mesma maquina que mk-auth.

    Proc amd x2 240 c/ 8gb de ram e satas de sobra hehe.

    A maior vantagem que vi no mp4 é que leva menos tempo para converter se comparado ao webm, uso o any video



  13. Citação Postado originalmente por JonasMT Ver Post
    Nisso vc tem razao, atualmente tenho um hd de 500gb c/ 793 filmes todos em webm rodando na mesma maquina que mk-auth.

    Proc amd x2 240 c/ 8gb de ram e satas de sobra hehe.

    A maior vantagem que vi no mp4 é que leva menos tempo para converter se comparado ao webm, uso o any video
    Não somente o menor tempo, mas também pelo fato dos ipad, tablets, iphone serem compatíveis somente com o mp4.
    E como sabemos, ta virando febre isso.

  14. Eu só utilizo .mp4 e vai de boa em smarts Tv, ipad, e no chrome!
    E os clientes estão gostando muito!
    Uma pergunta, queria saber se o mascaraajp ou o jonasMTgostaria de vender seus filmes já
    baixados por saberem que da bastante trabalho?
    Obrigado desde ja!


  15. Citação Postado originalmente por xandinho Ver Post
    Eu só utilizo .mp4 e vai de boa em smarts Tv, ipad, e no chrome!
    E os clientes estão gostando muito!
    Uma pergunta, queria saber se o mascaraajp ou o jonasMTgostaria de vender seus filmes já
    baixados por saberem que da bastante trabalho?
    Obrigado desde ja!

    Xandinho, qual codec vc uso nesse .mp4 pois nao consegui de forma alguma fazer ele rodar bem no chrome.

    Quantos as filmes nem cobro nada, criar um servidor ftp para lhe passar eles seria complicado pois meu link dedicado da Boi é um lixo

  16. Me mande um e-mail para conversarmos!
    alexandre@stecnologia.com.br ou xande.ca@hotmail.com.
    Sem mais Alexandre Campos

  17. Citação Postado originalmente por JonasMT Ver Post
    Xandinho, qual codec vc uso nesse .mp4 pois nao consegui de forma alguma fazer ele rodar bem no chrome.

    Quantos as filmes nem cobro nada, criar um servidor ftp para lhe passar eles seria complicado pois meu link dedicado da Boi é um lixo

    JonasMT tambem tenho um server desse rodando e só uso mP4. Dica bacana pra fazer rodar no Chrome, Mozila, Opera e ate na merd** do IE9 ou acima, quando for codificar em mp4 tem umas opções no codec que são "Profile" e "Level". Coloque em PROFILE=High e LEVEL=3.0 e pronto. seus videos vão rodar nesses navegadores em Android tambem roda, só não testei em Ipad, iphone pois não tenho rsrs.
    Na porcaria do IE 8 ou abaixo não roda mp4 de jeito nehum

  18. Citação Postado originalmente por rodrigofonseca Ver Post
    JonasMT tambem tenho um server desse rodando e só uso mP4. Dica bacana pra fazer rodar no Chrome, Mozila, Opera e ate na merd** do IE9 ou acima, quando for codificar em mp4 tem umas opções no codec que são "Profile" e "Level". Coloque em PROFILE=High e LEVEL=3.0 e pronto. seus videos vão rodar nesses navegadores em Android tambem roda, só não testei em Ipad, iphone pois não tenho rsrs.
    Na porcaria do IE 8 ou abaixo não roda mp4 de jeito nehum
    Qual conversor você usa?

    com relação ao .mp4.
    aqui roda no chrome ou mozilla, mas.... fica travando (carrega um pouco, trava, carrega um pouco, trava), só fica de boa se estiver com velocidade full ou acima de 1.5 mega.
    Já em webm, com 600k roda de boa.

    Citação Postado originalmente por JonasMT Ver Post
    Xandinho, qual codec vc uso nesse .mp4 pois nao consegui de forma alguma fazer ele rodar bem no chrome.

    Quantos as filmes nem cobro nada, criar um servidor ftp para lhe passar eles seria complicado pois meu link dedicado da Boi é um lixo
    Jonas e demais,

    Como estamos falando de Servidor de Filmes, cabe a cada um correr atras das licenças dos mesmos.
    Contudo, aqui no fórum Quando nos referimos ao Filmes, acabamos não estamos citando as fontes.

    Vou pedir um pouco de atenção nesse quesito.
    O fórum é contra a violação de direitos autorais, contra violação de Licenças (pirataria, crack), etc... logo, terei que apagar qualquer post que vá contra essa regra.
    Caso forem tratar algo nesse sentido, que tratem em off (por telefone, email, etc...)

    Obrigado pela compreensão.

  19. [QUOTE=mascaraapj;679057]Qual conversor você usa?

    com relação ao .mp4.
    aqui roda no chrome ou mozilla, mas.... fica travando (carrega um pouco, trava, carrega um pouco, trava), só fica de boa se estiver com velocidade full ou acima de 1.5 mega.
    Já em webm, com 600k roda de boa.


    Andrio uso o Handbrake ou o MediaCoder. A questão das travadas é com relação ao bitrate que está usando. Se vc colocar por exemplo o bitrate de video em 536kbps e o bitrate de audio em 64kbps voce terá um arquivo de video que rodará em um plano de 600k (no limite).
    Testei diversas vezes codificações em webm e mp4 e achei o mp4 superior apesar do tamanho do webm ser ligeiramente menor.

  20. Citação Postado originalmente por rodrigofonseca Ver Post
    Citação Postado originalmente por mascaraapj Ver Post
    Qual conversor você usa?

    com relação ao .mp4.
    aqui roda no chrome ou mozilla, mas.... fica travando (carrega um pouco, trava, carrega um pouco, trava), só fica de boa se estiver com velocidade full ou acima de 1.5 mega.
    Já em webm, com 600k roda de boa.
    Andrio uso o Handbrake ou o MediaCoder. A questão das travadas é com relação ao bitrate que está usando. Se vc colocar por exemplo o bitrate de video em 536kbps e o bitrate de audio em 64kbps voce terá um arquivo de video que rodará em um plano de 600k (no limite).
    Testei diversas vezes codificações em webm e mp4 e achei o mp4 superior apesar do tamanho do webm ser ligeiramente menor.
    Sobre o bittrate... eu sei disso.
    Aqui o bitrate final (video+audio) fica em 545 kbps.
    A diferença entre rodar .mp4 e webm no mozilla ou chrome é gritante.
    com webm, o navegador respeita mais o bitrate e não trava.

    Mas já falando sobre bitrate.
    Qual a configuração de conversão que você tem usado?
    Resolução (Tamanho vídeo), bitrate vídeo, áudio?






Tópicos Similares

  1. Servidor de filmes para provedor via radio
    Por emerton no fórum Servidores de Rede
    Respostas: 8
    Último Post: 27-12-2015, 15:37
  2. Respostas: 26
    Último Post: 08-12-2014, 13:46
  3. Servidor multimídia no seu Provedor
    Por felipefsa no fórum Redes
    Respostas: 9
    Último Post: 16-11-2013, 10:13
  4. Configuração do servidor de DNS no redhat
    Por Brutus no fórum Servidores de Rede
    Respostas: 2
    Último Post: 05-07-2003, 15:52

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L