+ Responder ao Tópico



  1. #1
    Avatar de sgtelecom
    Ingresso
    Jul 2012
    Localização
    Araruama, Rio de Janeiro, Brasil
    Posts
    93

    Padrão Implementar Thundercache 7 em Rede Roteada com OSPF

    Hoje minha rede é assim, como na figura abaixo:

    Clique na imagem para uma versão maior

Nome:	         Rede_Regiao_dos_Lagos.jpg
Visualizações:	346
Tamanho: 	21,2 KB
ID:      	47060

    Ela é toda roteada usando OSPF, uso autenticação dos clientes por Hotspot autenticando por Radius ( Mk-Auth que fica em Bananeiras), funciona perfeitamente.

    Preciso implementar o Thundercache7, só que ele não poderá ficar aonde recebo o Link e esta o Roteador de Borda, ele ficaria no Roteador de Bananeiras ( minha Casa ).

    Todas as regras que achei é por rotas, eu preciso de uma com redirect (eu acho ).

    Hoje eu uso o Thunder por rotas, pois criei VLANS, do Roteador de Borda ate o Roteador de Bananeiras.

    Só que assim não fica legal, fica um uso desnecessário de PTP, pois todos tem que ir ate o Roteador de Borda para ele poder direcionar para onde ir, já com redirect, o Roteador já vai direto para o Roteador de Bananeiras, sem ficar dando volta.

    Antes que me falem para colocar o Thunder aonde recebo o link, fica inviável, pois é no terraço de um prédio e não tem como fazer uma casinha para colocar o thunder, ele roda num DELL 2950, ai ja viu o tamanho do bicho.

  2. #2

    Padrão Re: Implementar Thundercache 7 em Rede Roteada com OSPF

    Olá,

    primeiramente, se você pretende fazer TProxy (Repassar IP Valido de Clientes através do Proxy), é praticamente impossível com o Thunder nesse lugar.

    Então, vamos a algumas perguntas: Vai usar TProxy? Esses roteadores são Mikrotik? Querendo ou não, haverá consumo desnecessário de PTP entre todos os roteadores e o que vai estar o Thunder, os PTP suportam?



  3. #3
    Avatar de sgtelecom
    Ingresso
    Jul 2012
    Localização
    Araruama, Rio de Janeiro, Brasil
    Posts
    93

    Padrão Re: Implementar Thundercache 7 em Rede Roteada com OSPF

    Citação Postado originalmente por mjr88 Ver Post
    Olá,

    primeiramente, se você pretende fazer TProxy (Repassar IP Valido de Clientes através do Proxy), é praticamente impossível com o Thunder nesse lugar.
    Então, vamos a algumas perguntas: Vai usar TProxy?
    Não
    Citação Postado originalmente por mjr88 Ver Post
    Esses roteadores são Mikrotik?
    Sim, roteamento em ospf

    Citação Postado originalmente por mjr88 Ver Post
    Querendo ou não, haverá consumo desnecessário de PTP entre todos os roteadores e o que vai estar o Thunder, os PTP suportam?
    Sim, toda as torres estão se comunicando acima de 100Mbs.

  4. #4

    Padrão Re: Implementar Thundercache 7 em Rede Roteada com OSPF

    Citação Postado originalmente por sgtelecom Ver Post
    Não

    Sim, roteamento em ospf



    Sim, toda as torres estão se comunicando acima de 100Mbs.
    Seus PTPs seguram mais 100mgs encima?
    Pois da maneira q vc diz, todos os PTPs são com radios de frequencia licenciada para no minimo 240mgs!!
    O certo é sim, colocar na borda!!



  5. #5
    Avatar de sgtelecom
    Ingresso
    Jul 2012
    Localização
    Araruama, Rio de Janeiro, Brasil
    Posts
    93

    Padrão Re: Implementar Thundercache 7 em Rede Roteada com OSPF

    Citação Postado originalmente por rogeriodj Ver Post
    Seus PTPs seguram mais 100mgs encima?
    sim, em cada enlace tenho 2 apc5m de cada lado, fazendo bonding
    Citação Postado originalmente por rogeriodj Ver Post
    Pois da maneira q vc diz, todos os PTPs são com radios de frequencia licenciada para no minimo 240mgs!!
    Não, ainda estou usando 5.8ghz, aqui a região ainda me permite usar e conseguir banda acima de 100Mbs, mais já tenho os rádios da Hauwei para todas as torres e antena que passa ate 340Mb, só não coloquei ainda.
    Citação Postado originalmente por rogeriodj Ver Post
    O certo é sim, colocar na borda!!
    sim, o certo é este, mais no momento não é possível, não tenho como colocar nada la que de para colocar o servidor Dell 2950, la no prédio só me cederam espaço para colocar a torre com uma caixa hermética, mais nada

  6. #6

    Padrão Re: Implementar Thundercache 7 em Rede Roteada com OSPF

    Citação Postado originalmente por sgtelecom Ver Post
    sim, em cada enlace tenho 2 apc5m de cada lado, fazendo bonding

    Não, ainda estou usando 5.8ghz, aqui a região ainda me permite usar e conseguir banda acima de 100Mbs, mais já tenho os rádios da Hauwei para todas as torres e antena que passa ate 340Mb, só não coloquei ainda.

    sim, o certo é este, mais no momento não é possível, não tenho como colocar nada la que de para colocar o servidor Dell 2950, la no prédio só me cederam espaço para colocar a torre com uma caixa hermética, mais nada

    diminui o tamanho da maquina, compra um XeonIBM torre 1700 pila, e compra uma caixa hemetica maior



  7. #7
    Avatar de sgtelecom
    Ingresso
    Jul 2012
    Localização
    Araruama, Rio de Janeiro, Brasil
    Posts
    93

    Padrão Re: Implementar Thundercache 7 em Rede Roteada com OSPF

    Citação Postado originalmente por Pirigoso Ver Post
    diminui o tamanho da maquina, compra um XeonIBM torre 1700 pila, e compra uma caixa hemetica maior
    blz, uma pergunta, qual porta o Thundercache responde, o squid é 3128 o thunder é qual porta?

  8. #8

    Padrão Re: Implementar Thundercache 7 em Rede Roteada com OSPF

    Citação Postado originalmente por sgtelecom Ver Post
    blz, uma pergunta, qual porta o Thundercache responde, o squid é 3128 o thunder é qual porta?
    se nao me engano 8080,

    8080/tcp open http-proxy



  9. #9
    Avatar de sgtelecom
    Ingresso
    Jul 2012
    Localização
    Araruama, Rio de Janeiro, Brasil
    Posts
    93

    Padrão Re: Implementar Thundercache 7 em Rede Roteada com OSPF

    Consegui aqui usando assim
    Código :
    /ip firewall nat
    add action=dst-nat chain=dstnat comment="THUNDERCACHE 7.1" disabled=no dst-port=80 protocol=tcp src-address=!IP_DO_THUNDER to-addresses=IP_DO_THUNDER to-ports=8080
     
     
    /ip firewall mangle
    add action=mark-packet chain=postrouting comment="THUNDERCACHE 7.1" disabled=no dscp=18 new-packet-mark=thunder_packs passthrough=yes
     
     
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s comment="THUNDERCACHE 7.1" disabled=no limit-at=20M max-limit=20M name=THUNDER packet-mark=thunder_packs parent=global-out priority=8 queue=default

    Explicando, tenho 32 Rb´s espalhada em 3 Cidades ( Araruama, Iguaba Grande e São Pedro da Aldeia ).
    Todas elas estão roteadas e controlam os clientes na Ponta, não na Borda aonde chega o Link.

    Tenho o problema em não poder colocar o Servidor do Thunder e o Servidor do MK-Auth, aonde chega o Link, fica tudo em Minha Base aqui em casa, bem dizer no meio da rede, como tenho enlace de sobra entre as Torres no momento, com esta regra consegui atender todos os pontos, podendo dar cache full a eles.

    Obrigado Perigoso pela informação da Porta que o Thunder responde.