+ Responder ao Tópico



  1. #1

    Padrão Problemas no DHCP

    Boa Tarde pessoal do Under, Há 3 dias eu estou tendo problemas com DHCP.
    Já Atualizei a Rb que é uma 450g de 6.0 para 6.1.
    Alguns clientes conseguem se conectar e outros não. Utilizo somente Airgrid M5 como Station e Rocket M5 para Emitir o sinal.

    Já reiniciei todos equipamentos, já voltei um Bkp da RB que antes não tinha problema algum.

    Só me resta trocar as fontes e swith.

    Configuração do Dhcp:
    Código :
    /ip dhcp-server
    add address-pool=hs-pool-5 disabled=no interface=ether5 lease-time=1h name=dhcp1
    /ip dhcp-server network
    add address=50.6.0.0/16 comment="hotspot network" gateway=50.6.0.1
    /ip pool
    add name=hs-pool-5 ranges=50.6.0.2-50.6.255.254
     
     
     
    /ip hotspot profile
    add hotspot-address=50.6.0.1 login-by=http-chap name=hsprof1 nas-port-type=ethernet radius-interim-update=2m use-radius=yes
    /ip hotspot
    add address-pool=hs-pool-5 addresses-per-mac=3 interface=ether5 name=hotspot1 profile=hsprof1



    Erros nos Logs:
    Código :
    15:09:06 dhcp,warning dhcp1 offering lease 50.6.255.112 for DC:9F:DB:22:6A:2A without success 
    15:09:06 dhcp,warning dhcp1 offering lease 50.6.255.112 for DC:9F:DB:22:6A:2A without success 
    15:09:06 dhcp,warning dhcp1 offering lease 50.6.255.112 for DC:9F:DB:22:6A:2A without success 
    15:09:06 dhcp,warning dhcp1 offering lease 50.6.255.112 for DC:9F:DB:22:6A:2A without success 
    15:09:06 dhcp,warning dhcp1 offering lease 50.6.255.112 for DC:9F:DB:22:6A:2A without success 
    15:09:06 dhcp,warning dhcp1 offering lease 50.6.255.112 for DC:9F:DB:22:6A:2A without success 
    15:09:06 dhcp,warning dhcp1 offering lease 50.6.255.112 for DC:9F:DB:22:6A:2A without success 
    15:09:06 dhcp,warning dhcp1 offering lease 50.6.255.112 for DC:9F:DB:22:6A:2A without success 
    15:09:06 dhcp,warning dhcp1 offering lease 50.6.255.112 for DC:9F:DB:22:6A:2A without success 
    15:09:06 dhcp,warning dhcp1 offering lease 50.6.255.112 for DC:9F:DB:22:6A:2A without success 
    15:09:06 dhcp,warning dhcp1 offering lease 50.6.255.112 for DC:9F:DB:22:6A:2A without success 
    15:09:06 dhcp,warning dhcp1 offering lease 50.6.255.112 for DC:9F:DB:22:6A:2A without success 
    15:09:08 dhcp,warning dhcp1 offering lease 50.6.130.46 for 00:27:22:B6:04:BE without success 
    15:09:10 dhcp,warning dhcp1 offering lease 50.6.255.172 for 00:27:22:6E:80:28 without success 
    15:09:12 dhcp,warning dhcp1 offering lease 50.6.255.112 for DC:9F:DB:22:6A:2A without success 
    15:09:12 dhcp,warning dhcp1 offering lease 50.6.255.112 for DC:9F:DB:22:6A:2A without success 
    15:09:12 dhcp,warning dhcp1 offering lease 50.6.255.112 for DC:9F:DB:22:6A:2A without success 
    15:09:12 dhcp,warning dhcp1 offering lease 50.6.255.184 for DC:9F:DB:22:19:88 without success 
    15:09:16 dhcp,warning dhcp1 offering lease 50.6.0.54 for 00:27:22:AA:BE:D4 without success 
    15:09:17 dhcp,warning dhcp1 offering lease 50.6.255.119 for 00:27:22:BE:A7:64 without success 
    15:09:22 dhcp,warning dhcp1 offering lease 50.6.255.167 for DC:9F:DB:3C:7A:4A without success 
    15:09:23 dhcp,warning dhcp1 offering lease 50.6.255.173 for 00:27:22:1C:F9:9D without success 
    15:09:23 dhcp,warning dhcp1 offering lease 50.6.255.112 for DC:9F:DB:22:6A:2A without success 
    15:09:23 dhcp,warning dhcp1 offering lease 50.6.0.92 for 00:27:22:00:ED:72 without success 
    15:09:24 dhcp,warning dhcp1 offering lease 50.6.0.238 for 00:27:22:1E:E0:01 without success 
    15:09:29 dhcp,warning dhcp1 offering lease 50.6.255.238 for DC:9F:DB:22:6C:81 without success 
    15:09:29 dhcp,warning dhcp1 offering lease 50.6.255.97 for DC:9F:DB:22:6C:88 without success 
    15:09:35 system,info,account user conectax logged out from 50.6.0.50 via telnet 
    15:09:40 dhcp,warning dhcp1 offering lease 50.6.130.46 for 00:27:22:B6:04:BE without success 
    15:09:43 dhcp,warning dhcp1 offering lease 50.6.255.172 for 00:27:22:6E:80:28 without success 
    15:09:46 system,info,account user conectax logged in from 50.6.0.50 via telnet 
    15:09:49 dhcp,warning dhcp1 offering lease 50.6.0.54 for 00:27:22:AA:BE:D4 without success 
    15:09:50 dhcp,warning dhcp1 offering lease 50.6.255.184 for DC:9F:DB:22:19:88 without success 
    15:09:50 dhcp,warning dhcp1 offering lease 50.6.0.54 for 00:27:22:AA:BE:D4 without success


    Sem Mais, qualquer ajuda será analizada e bem vinda, Obrigado.

  2. #2

    Padrão Re: Problemas no DHCP

    Depois de 3 dias pesquisando, reconfigurando mikrotik, trocando equipamentos, Achei o problema e a solução!


    Tinha um Rocket M5 que estava travado, identifiquei isso tentando acessar o mesmo, Não tendo resultado fui até a torre reiniciar ele, resolvendo o problema do Dhcp.



  3. #3
    Moderador Avatar de gamineiro
    Ingresso
    Jan 2008
    Localização
    RS
    Posts
    423
    Posts de Blog
    2

    Padrão Re: Problemas no DHCP

    Boa noite amigo.

    Desculpe ter chegado tarde e não ter tentado te ajudar. Mesmo assim, aproveito seu tópico para fazer uma observação quanto a sua rede interna.

    Sugiro que leia a RFC[1] que fala sobre a política de endereçamento privado.

    A rede que você usa atualmente é uma rede pública, que pertence a empresa Ecommerce Corporation[2].

    [1] http://tools.ietf.org/html/rfc1918
    [2] http://bgp.he.net/net/50.6.0.0/16

    Um Abraço

  4. #4

    Padrão Re: Problemas no DHCP

    Ah sim, Muito obrigado gamineiro.

    Eu havia trocado esta rede já na tentativa de resolver o problema.
    Ontem depois do reset do rocket funcionou normalmente por umas 3h
    Depois disso comessaram novamente os logs de erro do DHCP.

    e o equipamento que antes estava com problemas, não está mais.
    Já reiniciei o mesmo para testes.

    Será que seria alguem, atacando?
    Bem lá vou eu mais um dia.

    Bom dia A todos!



  5. #5
    Moderador Avatar de gamineiro
    Ingresso
    Jan 2008
    Localização
    RS
    Posts
    423
    Posts de Blog
    2

    Padrão Re: Problemas no DHCP

    Bom dia,

    Veja esse post[1] do @alexandrecorrea, talvez seja o seu problema.

    [1] https://under-linux.org/showthread.p...virus+ubiquiti

    Abraço
    Última edição por gamineiro; 30-07-2013 às 10:30.

  6. #6

    Padrão Re: Problemas no DHCP

    Então parceiro eu já havia realizado a regra no mikrotik, mas não há trafego nesta regra.

    Código :
    /ip firewall filter
    add action=log chain=forward dst-address=178.216.144.75
    add action=drop chain=forward dst-address=178.216.144.75

    As antenas da torre estão todas atualizadas.

    Agora estão aparecendo outras informações no log:

    Código :
    09:17:58 dhcp,info dhcp1 assigned 50.6.255.115 to 00:E4:D5:B1:AE:B3 
    09:17:58 dhcp,info dhcp1 deassigned 50.6.255.115 from 00:E4:D5:B1:AE:B3 
    09:17:58 dhcp,info dhcp1 assigned 50.6.255.115 to 00:E4:D5:B1:AE:B3 
    09:17:58 dhcp,info dhcp1 deassigned 50.6.255.115 from 00:E4:D5:B1:AE:B3 
    09:17:58 dhcp,info dhcp1 assigned 50.6.255.115 to 00:E4:D5:B1:AE:B3 
    09:17:58 dhcp,info dhcp1 deassigned 50.6.255.115 from 00:E4:D5:B1:AE:B3 
    09:17:58 dhcp,info dhcp1 assigned 50.6.255.115 to 00:E4:D5:B1:AE:B3 
    09:17:58 dhcp,info dhcp1 deassigned 50.6.255.115 from 00:E4:D5:B1:AE:B3 
    09:17:58 dhcp,info dhcp1 assigned 50.6.255.115 to 00:E4:D5:B1:AE:B3 
    09:17:58 dhcp,info dhcp1 deassigned 50.6.255.115 from 00:E4:D5:B1:AE:B3 
    09:17:58 dhcp,info dhcp1 assigned 50.6.255.115 to 00:E4:D5:B1:AE:B3 
    09:18:03 dhcp,info dhcp1 deassigned 50.6.255.115 from 00:E4:D5:B1:AE:B3 
    09:18:03 dhcp,info dhcp1 assigned 50.6.255.115 to 00:E4:D5:B1:AE:B3 
    09:18:03 dhcp,info dhcp1 deassigned 50.6.255.115 from 00:E4:D5:B1:AE:B3 
    09:18:03 dhcp,info dhcp1 assigned 50.6.255.115 to 00:E4:D5:B1:AE:B3 
    09:18:03 dhcp,info dhcp1 deassigned 50.6.255.115 from 00:E4:D5:B1:AE:B3 
    09:18:03 dhcp,info dhcp1 assigned 50.6.255.115 to 00:E4:D5:B1:AE:B3 
    ...
    10:16:01 dhcp,info dhcp1 deassigned 50.6.0.144 from DC:9F:DB:E8:A0:DC 
    10:16:01 dhcp,info dhcp1 assigned 50.6.0.144 to DC:9F:DB:E8:A0:DC 
    10:17:55 dhcp,info dhcp1 assigned 50.6.0.33 to DC:9F:DB:22:6C:99 
    10:17:58 dhcp,info dhcp1 deassigned 50.6.0.33 from DC:9F:DB:22:6C:99 
    10:17:58 dhcp,info dhcp1 assigned 50.6.0.33 to DC:9F:DB:22:6C:99 
    10:18:03 dhcp,info dhcp1 deassigned 50.6.0.33 from DC:9F:DB:22:6C:99 
    10:18:03 dhcp,info dhcp1 assigned 50.6.0.33 to DC:9F:DB:22:6C:99



  7. #7
    Moderador Avatar de gamineiro
    Ingresso
    Jan 2008
    Localização
    RS
    Posts
    423
    Posts de Blog
    2

    Padrão Re: Problemas no DHCP

    Perfeito! Do vírus você está livre então.

    Sugiro que você habilite o log remoto, assim poderá ficar recebendo o log e quando o equipamento travar, analisar o que aconteceu anteriormente.

    Vai precisar de um servidor de log para receber os dados.

    Abraço