Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Você esta sumarizando ?
    Como estão seus filtros de rotas?
    Exporte suas regras aqui para que possamos avaliar.

  2. Citação Postado originalmente por jilianocg Ver Post
    Você esta sumarizando ?
    Como estão seus filtros de rotas?
    Exporte suas regras aqui para que possamos avaliar.
    Esta vindo um consultor aqui esse dias. vamos esperar. dependo da situação. voltarei aqui para da continuidade.



  3. Citação Postado originalmente por fsoaress76 Ver Post
    Esta vindo um consultor aqui esse dias. vamos esperar. dependo da situação. voltarei aqui para da continuidade.
    Certo, qualquer coisa nos reporte.
    Abraço

  4. Refiz as configurações aqui (parei tudo na madrugada).

    As cidade que fechamos o LINK via rádio digital com VLAN, o OSPF não funciona via BLOADCAST. Apenas via NBMA.
    A cidade que fechamos via 5.8 funciona sem problema com BLOADCAST.


    Configurações do servidor principal
    ##############################################################################
    /routing ospf instance
    set [ find default=yes ] redistribute-connected=as-type-1 router-id=10.0.0.1

    /routing ospf area range
    add area=backbone comment=Limoeiro range=186.2xx.x0.0/20
    add area=backbone range=177.yyy.y76.0/20

    /routing ospf interface
    add interface=ether5 network-type=nbma
    add interface=ether4 network-type=nbma
    add interface=ether7 network-type=nbma
    add interface=ether2 network-type=broadcast

    /routing ospf nbma-neighbor
    add address=186.xxx.x1.22 comment="Cidade1"
    add address=186.xxx.x0.110 comment="cidade2"
    add address=186.xxx.x1.30 comment="cidade3"
    add address=186.xxx.x1.10 comment="cidade4"

    /routing ospf network
    add area=backbone comment=Loopback network=10.0.0.1/32
    add area=backbone comment="Cidade2" network=186.2xx.x0.96/28
    add area=backbone comment="Cidade1" network=186.2xx.x1.20/30
    add area=backbone comment="Cidade4"network=186.2xx.x1.8/30
    add area=backbone comment="Cidade3"network=186.2xx.x1.28/30
    ########################################################################

    [Cidade2] Configuração da cidade via 5.8 fechando com bloadcast
    /routing ospf instance
    set [ find default=yes ] redistribute-connected=as-type-1 router-id=10.0.2.5
    /routing ospf interface
    add interface=Wan_cidade2 network-type=broadcast
    /routing ospf nbma-neighbor
    add address=186.2xx.x0.97
    /routing ospf network
    add area=backbone network=10.0.2.5/32
    add area=backbone network=186.2xx.x0.96/28
    add area=backbone network=186.2xx.x0.0/20
    add area=backbone network=177.yyy.y76.0/20

    [Cidade1] Configuração da cidade via radio digital com VLAN fechando com nbma
    /routing ospf instance
    set [ find default=yes ] redistribute-connected=as-type-1 router-id=10.0.0.2
    /routing ospf interface
    add interface=Vlan505 network-type=nbma
    /routing ospf nbma-neighbor
    add address=186.2xx.x1.21
    /routing ospf network
    add area=backbone network=10.0.2.6/32
    add area=backbone network=186.2xx.x0.0/20
    add area=backbone network=177.yyy.y76.0/20
    add area=backbone network=186.2xx.x1.20/30

    [Cidade3] Configuração da cidade via radio digital com VLAN fechando com nbma
    /routing ospf instance
    set [ find default=yes ] redistribute-connected=as-type-1 router-id=10.0.0.3
    /routing ospf interface
    add interface=ospf network-type=broadcast
    add interface=LINK network-type=nbma
    /routing ospf nbma-neighbor
    add address=186.2xx.x1.29
    /routing ospf network
    add area=backbone network=10.0.2.7/32
    add area=backbone disabled=yes network=177.yyy.y76.0/20
    add area=backbone disabled=yes network=186.2xx.x0.0/20
    add area=backbone network=186.2xx.x1.28/30



  5. Opa boa noite.

    1 - Redistribuição de rotas apenas no primeiro Roteador (Power Edge)

    redistribute-connected=as-type-1


    2 - Autenticação MD5 em todas as conexões OSPF








Tópicos Similares

  1. O que usar numa rede Wifi com antena externa
    Por raszytko no fórum Redes
    Respostas: 1
    Último Post: 07-11-2013, 07:13
  2. ajuda compra placa de rede compativel com speedr
    Por armr1000 no fórum Servidores de Rede
    Respostas: 3
    Último Post: 20-01-2013, 01:22
  3. Rotear PPPOE por rede bridge - Ajuda com a regra
    Por virtuainf no fórum Redes
    Respostas: 0
    Último Post: 22-06-2011, 07:09
  4. Ajuda configuração de no-ip numa rede com firewall
    Por tiagocal no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 14-08-2009, 10:24
  5. Kurumin com Apache numa Rede Windows (??!!!)
    Por Alexandre Mauricio no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-06-2004, 09:58

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L