Página 7 de 9 PrimeiroPrimeiro ... 23456789 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá Mário. Muito obrigado pela resposta de imediato. Deixe eu te sugerir uma coisa:
    Sou programador de computador a uns 25 anos pelo menos, mas pouco entendo de FreeBSD e Linux.

    Como me parece que o comando /sbin/fsck -y -t ufs resolve o problema sempre que isto ocorre, não seria possível adicionar esse comando na inicialização do S.O?

    Isso pelo menos resolveria paliativamente o problema até que outra solução fosse encontrada.

    Abraços,
    Jonas Lima

  2. Citação Postado originalmente por jlima2001 Ver Post
    Olá Mário. Muito obrigado pela resposta de imediato. Deixe eu te sugerir uma coisa:
    Sou programador de computador a uns 25 anos pelo menos, mas pouco entendo de FreeBSD e Linux.

    Como me parece que o comando /sbin/fsck -y -t ufs resolve o problema sempre que isto ocorre, não seria possível adicionar esse comando na inicialização do S.O?

    Isso pelo menos resolveria paliativamente o problema até que outra solução fosse encontrada.

    Abraços,
    Jonas Lima
    Essa é uma das ideias que me deram, porém envolve alterar o init do kernel, pois não dá pra rodar o fsck depois do HD já estar montado. Essa alteração resolveria o problema, porém se o HD do sistema for grande (acima de 250GB), o tempo de boot seria aumentado exponencialmente, pois a todo boot o sistema faria a checagem do HD, independente de estar corrompido ou não.

    Estamos analisando tudo o que temos disponível e priorizamos a alteração desse aspecto (não digo correção, pois não é um problema e sim o modo normal de funcionamento do FreeBSD).

    Assim que tivermos novidades lançaremos a ISO corrigida.



  3. Amigo você que entende mais disso aqui no sul que é frio pra caramba em falaram que o esquema com gerador pode falhar e tem que puxar um afogador em dias muito frio. você já teve este problema?

  4. Citação Postado originalmente por JCPCORREA Ver Post
    Amigo você que entende mais disso aqui no sul que é frio pra caramba em falaram que o esquema com gerador pode falhar e tem que puxar um afogador em dias muito frio. você já teve este problema?
    entao, tive numa torre que tenho equipamentos e vi o qta com afogador adaptado com trava elétrica de carro, este a gasolina, mas eu acho que este novo que tao ofertando de 6000 quadradinho ja vem com isso

    http://www.brasutil.com/loja/images/temp/260_40021.jpeg



  5. Mario, da uma verificada, pois apos esta atualização, não esta mais parando de pingar, mesmo com o Thunder parado.

    Clique na imagem para uma versão maior

Nome:	         thunder parado.jpg
Visualizações:	130
Tamanho: 	131,1 KB
ID:      	48024






Tópicos Similares

  1. Usuario pode fazer upload mas não pode apagar
    Por ernany no fórum Servidores de Rede
    Respostas: 0
    Último Post: 13-12-2004, 22:26
  2. Não pode Ser a Micro$oft se apoderando do Linux!!!
    Por garupeiro no fórum UnderLinux
    Respostas: 8
    Último Post: 21-10-2004, 07:25
  3. Respostas: 10
    Último Post: 24-08-2004, 10:55
  4. Erro no gcc, não pode criar ecexutáveis
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 4
    Último Post: 12-03-2004, 13:39
  5. Squid: "A URL solicitada não pôde ser recuperada"
    Por hsalbano no fórum Servidores de Rede
    Respostas: 2
    Último Post: 21-01-2004, 09:57

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L