Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por filipemd Ver Post
    O pessoal que esta com sinal ruim não são clientes, e que a rede fica aberta e o controle e feito pelo hotspot, ai algumas pessoas se conecta na rede com esperança de ter internet grátis.
    1º Rede aberta é uma falha grave de segurança, se alguem clonar o mac do seu cliente vai conseguir navegar de graça.
    2º Cliente com sinal ruim atrapalha toda rede, pois o ap vai trabalhar mais para conseguir entregar para os clientes ruins.

  2. Citação Postado originalmente por FMANDU Ver Post
    Como os clientes estão perto, diminui a potencia do radio para 10 db e conserte o os 4 clientes que estão com sinal ruim, pode ser eles causando o problema.
    Concordo plenamente, menor potência, o SNR melhora.

    Citação Postado originalmente por infoservwireless Ver Post
    Amigo Troque tua Omni para uma de no maximo 9dbi, se não usa Airmax use o Groove da Mikrotik ou Bullet 2 comum. tenho absoluta certeza que tua rede ira melhorar e muito. tenho alguns pops no interior aki e em um deles eu tinha omni 15dbi e nunca consegui acertar ele sendo que no local não tinha nada o que interferir, jatinha feito de tudo so faltava trocar a antena, troquei a omni por uma de 9dbi pronto tudo resolvido sinal do clientes todos melhorou sumiu a interferencia data rates todos iguais, show de bola....
    Exatamente, grande dica a respeito da antena. Menos dBi, menor captação de interferência.

    Citação Postado originalmente por filipemd Ver Post
    O pessoal que esta com sinal ruim não são clientes, e que a rede fica aberta e o controle e feito pelo hotspot, ai algumas pessoas se conecta na rede com esperança de ter internet grátis.
    Esse é um grande erro, falha de segurança e muito prejudicial em redes 802.11.

    Citação Postado originalmente por filipemd Ver Post
    desculpe, eu não entendi, pode explicar melhor?

    obrigado!
    Roteamento, como o Naldo disse, resolve a maior parte dos problemas na rede, em relação a latência, mas não basta uma explicação, precisa muito estudo e planejamento.




  3. caro colega use controle por ack !!! (vou por um script para vc)

    /system script
    add name=ACK policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
    source="#Informacoes:\r\
    \n#\r\
    \n#Variavel distance -> deve ter o valor do distance MAXIMO permitido.\r\
    \n#Variavel cut -> deve ser 0 ou 1, 0 somente mostra, 1 mostra e desconect\
    a a estacao.\r\
    \n############################## ############################## ######\r\
    \n#Configuracoes das variaveis\r\
    \n:local ack 9;\r\
    \n:local cut 1;\r\
    \n\r\
    \n############ Script - NAO ALTERAR ############################## #######\
    \r\
    \n:local mac \"\";\r\
    \n:local uack \"\";\r\
    \n:local removido \"\";\r\
    \n:log warning (\"[DistanceCheck] Procurando clientes com Distance maior q\
    ue \" . \$ack);\r\
    \n#pega a lista de interfaces AP wireless ativas, e que tenham ack dinamic\
    o\r\
    \n:foreach i in=[ / interface wireless find mode=\"ap-bridge\" distance=\"\
    dynamic\" running] do={\r\
    \n:local intname [ / interface wireless get \$i name ];\r\
    \n:log warning (\" Interface: \" . \$intname);\r\
    \n:foreach x in=[/interface wireless registration-table find interface=\$i\
    ntname] do={\r\
    \n:set uack [/interface wireless registration-table get \$x distance];\r\
    \n:set removido \"\";\r\
    \n:if (\$uack > \$ack) do={\r\
    \n:set mac [ / interface wireless registration-table get \$x mac-address];\
    \_\r\
    \n:if (\$cut = 1) do= {\r\
    \n:set removido \" removido...\";\r\
    \n/ interface wireless registration-table remove \$x;\r\
    \n};\r\
    \n:log warning (\" mac: \" . \$mac . \"@\" . \$intname . \" [\" . \$uack .\
    \_\"]\" . \$removido);\r\
    \n}; \r\
    \n};\r\
    \n};\r\
    \n############ FIM ############################## #######"








    /system scheduler
    add disabled=no interval=5s name=ACK on-event=ACK policy=ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api start-time=startup





    outra coisa que se deve usar é controlar acesso de clientes com sinal ruim.
    tipo cliente com signal strength range acima de -80 (sua rede vai ficar comprometida um só já deixa tudo ruim).
    vou por uma imagem de como vc deve fazer:
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         underlinux.jpg
Visualizações:	47
Tamanho: 	85,9 KB
ID:      	47867  

  4. Citação Postado originalmente por wondernetwork Ver Post

    caro colega use controle por ack !!! (vou por um script para vc)

    /system script
    add name=ACK policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
    source="#Informacoes:\r\
    \n#\r\
    \n#Variavel distance -> deve ter o valor do distance MAXIMO permitido.\r\
    \n#Variavel cut -> deve ser 0 ou 1, 0 somente mostra, 1 mostra e desconect\
    a a estacao.\r\
    \n############################## ############################## ######\r\
    \n#Configuracoes das variaveis\r\
    \n:local ack 9;\r\
    \n:local cut 1;\r\
    \n\r\
    \n############ Script - NAO ALTERAR ############################## #######\
    \r\
    \n:local mac \"\";\r\
    \n:local uack \"\";\r\
    \n:local removido \"\";\r\
    \n:log warning (\"[DistanceCheck] Procurando clientes com Distance maior q\
    ue \" . \$ack);\r\
    \n#pega a lista de interfaces AP wireless ativas, e que tenham ack dinamic\
    o\r\
    \n:foreach i in=[ / interface wireless find mode=\"ap-bridge\" distance=\"\
    dynamic\" running] do={\r\
    \n:local intname [ / interface wireless get \$i name ];\r\
    \n:log warning (\" Interface: \" . \$intname);\r\
    \n:foreach x in=[/interface wireless registration-table find interface=\$i\
    ntname] do={\r\
    \n:set uack [/interface wireless registration-table get \$x distance];\r\
    \n:set removido \"\";\r\
    \n:if (\$uack > \$ack) do={\r\
    \n:set mac [ / interface wireless registration-table get \$x mac-address];\
    \_\r\
    \n:if (\$cut = 1) do= {\r\
    \n:set removido \" removido...\";\r\
    \n/ interface wireless registration-table remove \$x;\r\
    \n};\r\
    \n:log warning (\" mac: \" . \$mac . \"@\" . \$intname . \" [\" . \$uack .\
    \_\"]\" . \$removido);\r\
    \n}; \r\
    \n};\r\
    \n};\r\
    \n############ FIM ############################## #######"








    /system scheduler
    add disabled=no interval=5s name=ACK on-event=ACK policy=ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api start-time=startup





    outra coisa que se deve usar é controlar acesso de clientes com sinal ruim.
    tipo cliente com signal strength range acima de -80 (sua rede vai ficar comprometida um só já deixa tudo ruim).
    vou por uma imagem de como vc deve fazer:
    Citação Postado originalmente por FMANDU Ver Post
    1º Rede aberta é uma falha grave de segurança, se alguem clonar o mac do seu cliente vai conseguir navegar de graça.
    2º Cliente com sinal ruim atrapalha toda rede, pois o ap vai trabalhar mais para conseguir entregar para os clientes ruins.
    Citação Postado originalmente por FMANDU Ver Post
    Vendo os prints, o tx/rx dos clientes estão péssimos.
    Caros colegas do under-linux,
    Apos fazer o controle dos MACs pelo ACK, parece que o problema foi solucionado, segue abaixo um print da força do sinal dos clientes, alguém tem algo a ressaltar que talvez eu posso ter esquecido para melhorar a rede?
    Clique na imagem para uma versão maior

Nome:	         Sem título12.jpg
Visualizações:	57
Tamanho: 	145,8 KB
ID:      	47868



  5. Realmente esse novo print é mostra que o sinal nos clientes ficou bem melhor. Ainda sim seria mais seguro você colocar senha na rede.
    Boa sorte.






Tópicos Similares

  1. LILO - ajuda URGENTE
    Por Jony dos Santos no fórum Servidores de Rede
    Respostas: 8
    Último Post: 27-12-2003, 23:38
  2. nis no rh9... ajuda urgente apanhando muito, hehehe
    Por joe no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-08-2003, 10:25
  3. Ajuda Urgente, LENTIDAO NO APACHE
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 07-08-2003, 08:44
  4. INAVASAO DO APACHE, Preciso de ajuda urgente!!!!
    Por sandalo no fórum Servidores de Rede
    Respostas: 6
    Último Post: 07-07-2003, 07:45
  5. Mouse oculto!!urgente..Ajuda Urgente!!
    Por Ramatis no fórum Servidores de Rede
    Respostas: 4
    Último Post: 14-05-2003, 08:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L