Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Citação Postado originalmente por robsonccav Ver Post
    ja te mandei o convite, ok
    Meu caro, nao estou vendo os pesos das rotas. Para se fazer faillover nao precisa de script.

    Da uma olha neste link da mikrotik: http://wiki.mikrotik.com/wiki/Manual:IP/Route

  2. Citação Postado originalmente por valdineiq Ver Post
    Meu caro, nao estou vendo os pesos das rotas. Para se fazer faillover nao precisa de script.

    Da uma olha neste link da mikrotik: http://wiki.mikrotik.com/wiki/Manual:IP/Route


    Como podemos fazer fallover sem script? Seria adicionando peso nas rotas?

    Já tentei adicionando peso às rotas, mas somente consegui fazer que um deles seja o default, mas nao consegui fazer ele identificar quando o linkl default cai.



  3. Citação Postado originalmente por SantiagoMG Ver Post
    Como podemos fazer fallover sem script? Seria adicionando peso nas rotas?

    Já tentei adicionando peso às rotas, mas somente consegui fazer que um deles seja o default, mas nao consegui fazer ele identificar quando o linkl default cai.


    Usando sua configuração ficaria assim:

    /ip address
    eth1 - 192.168.5.1/24 - rede interna
    eth2 - 10.0.0.2/24 - link velox (default)
    eth3 - 201.200.200.24 - link embratel

    / ip firewall nat
    add chain=srcnat out-interface=VELOX action=masquerade
    add chain=srcnat out-interface=EMBRATEL action=masquerade


    /ip firewall > mangle
    add chain=input in-interface=VELOX action=mark-connection new-connection-mark=VELOX_conn
    add chain=input in-interface=EMBRATEL action=mark-connection new-connection-mark=EMBRATEL_conn
    add chain=output connection-mark=VELOX_conn action=mark-routing new-routing-mark=to_VELOX
    add chain=output connection-mark=EMBRATEL_conn action=mark-routing new-routing-mark=to_EMBRATEL


    Ate aqui é o que voce ja fez. O que mudaria é se voce quer somente failover ou loadbalace com failover


    ### loadbalace com failover
    #
    # estou imaginando que voce esta usando 2 link iguais de capacidade.
    # o trafego fai sair pelos dois e se um cair o outro assume
    #
    / ip route
    add dst-address=0.0.0.0/0 gateway=10.0.0.1,201.200.200.24 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=10.0.0.1 check-gateway=ping routing-mark=to_velox
    add dst-address=0.0.0.0/0 gateway=201.200.200.24 check-gateway=ping routing-mark=to_EMBRATEL



    ## OU ASSIM PARA FAILOVER SOMENTE SEM LOADBALACE
    #
    # Nesta opção voce so seta a distancia diferentes na rota que quando uma cair a outra assume
    #
    add dst-address=0.0.0.0/0 gateway=10.0.0.1 check-gateway=ping distance=1
    add dst-address=0.0.0.0/0 gateway=201.200.200.24 check-gateway=ping distance=10

    # repare que para somente failover é colocado os pesos e retirado a primeira rota default que tem os 2 gateway







Tópicos Similares

  1. Respostas: 1
    Último Post: 09-09-2015, 16:30
  2. Redundancia De Links
    Por jorgepatrinicola no fórum Servidores de Rede
    Respostas: 2
    Último Post: 24-10-2007, 08:13
  3. Redundância de link
    Por andunno no fórum Servidores de Rede
    Respostas: 1
    Último Post: 08-01-2007, 20:00
  4. Respostas: 1
    Último Post: 06-07-2006, 07:48
  5. Redundância de Link
    Por lucianogf no fórum Servidores de Rede
    Respostas: 7
    Último Post: 20-09-2005, 15:22

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L