Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Concordo com que o colega 1929 disse, links separados seria a melhor solução.

    Do contrario, ate que consiga estes links, penso que vlan seria a melhor opção, porem teus switchs teriam que dar suporte...

  2. Citação Postado originalmente por lgnix Ver Post
    Concordo com que o colega 1929 disse, links separados seria a melhor solução.

    Do contrario, ate que consiga estes links, penso que vlan seria a melhor opção, porem teus switchs teriam que dar suporte...
    ok, por este motivo... coloquei uma RB em cada ponta.

    para fazer as vlans

    alguém ai pode me ajudar a cria-las?

    os enlaces estão todos em modo Bridge. wds



  3. Citação Postado originalmente por eletromidia Ver Post
    ok, por este motivo... coloquei uma RB em cada ponta.

    para fazer as vlans

    alguém ai pode me ajudar a cria-las?

    os enlaces estão todos em modo Bridge. wds
    Para criar a Vlan é facil:
    Interfaces > Vlan > add ;
    Coloca o nome que desejar;
    escolhe sobre qual interface física ela estará [aquela que aponta para onde vai seu link]
    e escolhe um ID [deve ser um numero.. 100 por ex (usa algum numero alto)]
    Faz isso dos dois lados, com a mesma ID... como sua rede é em bridge deveria funcionar...
    Ai é que entra o porem dos switchs que estão no meio do caminho... ha muitos que não passam vlan...
    se isto acontecer teria que colocar switchs gerenciaveis ou RB em cada local...

  4. Citação Postado originalmente por lgnix Ver Post
    Para criar a Vlan é facil:
    Interfaces > Vlan > add ;
    Coloca o nome que desejar;
    escolhe sobre qual interface física ela estará [aquela que aponta para onde vai seu link]
    e escolhe um ID [deve ser um numero.. 100 por ex (usa algum numero alto)]
    Faz isso dos dois lados, com a mesma ID... como sua rede é em bridge deveria funcionar...
    Ai é que entra o porem dos switchs que estão no meio do caminho... ha muitos que não passam vlan...
    se isto acontecer teria que colocar switchs gerenciaveis ou RB em cada local...
    Ok, meu amigo...

    na interface onde vai ter a vlan.... tenho que por algum ip, na interface?... ou deixar apenas o IP na vlan.?

    da uma olhadinha no que eu fiz.

    /ip address
    add address=192.130.30.1/24 disabled=no interface=vlan1 network=192.130.30.0
    add address=192.168.89.70/22 disabled=no interface=REDE-VLAN-50 network=\
    192.168.88.0

    segue imagens: Clique na imagem para uma versão maior

Nome:	         interfaces.jpg
Visualizações:	36
Tamanho: 	31,6 KB
ID:      	48375Clique na imagem para uma versão maior

Nome:	         vlan.jpg
Visualizações:	41
Tamanho: 	39,2 KB
ID:      	48376

    na outra ponta fiz a mesma coisa.

    esta correto?



  5. Citação Postado originalmente por eletromidia Ver Post
    Ok, meu amigo...

    na interface onde vai ter a vlan.... tenho que por algum ip, na interface?... ou deixar apenas o IP na vlan.?

    da uma olhadinha no que eu fiz.

    /ip address
    add address=192.130.30.1/24 disabled=no interface=vlan1 network=192.130.30.0
    add address=192.168.89.70/22 disabled=no interface=REDE-VLAN-50 network=\
    192.168.88.0

    segue imagens: Clique na imagem para uma versão maior

Nome:	         interfaces.jpg
Visualizações:	36
Tamanho: 	31,6 KB
ID:      	48375Clique na imagem para uma versão maior

Nome:	         vlan.jpg
Visualizações:	41
Tamanho: 	39,2 KB
ID:      	48376

    na outra ponta fiz a mesma coisa.

    esta correto?
    o que vc vai utilizar é somente o IP que colocar na VLAN. Tendo ou não IP na interface física tanto faz..
    entenda que a vlan é como se vc tivesse duas portas físicas separadas... porem só utilizando um cabo.
    os IPs devem estar na mesma faixa.. utilizando seu ex: 192.130.30.1/24 em uma vlan e 192.130.30.2/24 na outra vlan [outro roteador].. [a propósito, não utiliza essa faixa, ela é valida e não pertence ao Brasil utilize 192.168.x.x ou qualquer outra que seja de uso privado]

    fazendo da forma que mostrou, ligando uma RB na outra devera haver comunicação entre as vlans...
    um teste básico é o ping de um roteador no outro, como esta iniciando seria bom um teste de bancada...
    quando colocar em produção, caso aconteça de não funcionar, voltamos a situação dos equipamentos que tem pelo caminho, principalmente os switchs... tem muitos que não passam vlans...






Tópicos Similares

  1. 2 link em pontos diferentes da rede (Ajuda)
    Por EvertonLuigi no fórum Mikrotik
    Respostas: 8
    Último Post: 22-02-2016, 22:10
  2. Respostas: 3
    Último Post: 25-05-2012, 10:20
  3. 2 Links em um myauth, ajuda.
    Por beirsdorf no fórum Redes
    Respostas: 7
    Último Post: 01-03-2010, 22:43
  4. duvidas squid/2 link em 1 servidor/Controle de banda
    Por virtual no fórum Servidores de Rede
    Respostas: 2
    Último Post: 06-02-2004, 00:07
  5. 2 links em uma máquina
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 01-09-2003, 13:02

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L