+ Responder ao Tópico



  1. #1

    Exclamation Erro que desconecta todas as conexões PPPoe e impede que novas se estabeleçam...

    Galera, hoje foi a segunda vez que vi este erro que desconecta todas as conexões PPPoe e impede que novas se estabeleçam. Os clientes ficam rediscando o tempo todo mas não conseguem estabelecer conexão PPPoe novamente.
    Tanto na outra vez quanto hoje, reiniciei o servidor Mikrotik e o acesso voltou ao normal, mas me preocupo caso este erro volte a acontecer e eu veja somente depois de muito tempo.

    Alguém já viu este erro?

    No log aparece assim: "could not queue: already have such name (6)"

    Anexei um print também.
    Clique na imagem para uma versão maior

Nome:	         erro-mikrotik.jpg
Visualizações:	238
Tamanho: 	192,1 KB
ID:      	48175

    Desde já, muito obrigado!

  2. #2

    Padrão Re: Erro que desconecta todas as conexões PPPoe e impede que novas se estabeleçam...

    Citação Postado originalmente por viniciuschagas Ver Post
    Galera, hoje foi a segunda vez que vi este erro que desconecta todas as conexões PPPoe e impede que novas se estabeleçam. Os clientes ficam rediscando o tempo todo mas não conseguem estabelecer conexão PPPoe novamente.
    Tanto na outra vez quanto hoje, reiniciei o servidor Mikrotik e o acesso voltou ao normal, mas me preocupo caso este erro volte a acontecer e eu veja somente depois de muito tempo.

    Alguém já viu este erro?

    No log aparece assim: "could not queue: already have such name (6)"

    Anexei um print também.
    Clique na imagem para uma versão maior

Nome:	         erro-mikrotik.jpg
Visualizações:	238
Tamanho: 	192,1 KB
ID:      	48175

    Desde já, muito obrigado!
    Boa tarde, Amigo

    Esse erro aparece quando o senhor registra o mesmo nome mais de uma vez, no servidor de autenticação.
    Para evitar, quando for adicionar o cliente na rede, adcione o primeiro e o ultimo nome de cada cliente.



  3. #3

    Padrão Re: Erro que desconecta todas as conexões PPPoe e impede que novas se estabeleçam...

    Citação Postado originalmente por cristianoribeiro Ver Post
    Boa tarde, Amigo

    Esse erro aparece quando o senhor registra o mesmo nome mais de uma vez, no servidor de autenticação.
    Para evitar, quando for adicionar o cliente na rede, adcione o primeiro e o ultimo nome de cada cliente.
    Entendi Cristiano, já fazemos isso. O problema é que este erro fica dando para TODOS os clientes e só pára de dar quando a RB é reiniciada...

  4. #4

    Padrão Re: Erro que desconecta todas as conexões PPPoe e impede que novas se estabeleçam...

    No meu caso eu uso radius e quando sessasse a comunicação entre radius e mikrotik clientes q tentam acessar não entram na rede.Porem já estive observando problema igual ao seu,tenho um ptp q as vezes ele trava e quando isso acontece os clientes q dependem dele não conseguem conectar mesmo apos o ptp voltar a se restabelecer.Eu tenho q reiniciar os aps do ptp ai sim tudo volta.



  5. #5

    Padrão Re: Erro que desconecta todas as conexões PPPoe e impede que novas se estabeleçam...

    Citação Postado originalmente por brunocemeru Ver Post
    No meu caso eu uso radius e quando sessasse a comunicação entre radius e mikrotik clientes q tentam acessar não entram na rede.Porem já estive observando problema igual ao seu,tenho um ptp q as vezes ele trava e quando isso acontece os clientes q dependem dele não conseguem conectar mesmo apos o ptp voltar a se restabelecer.Eu tenho q reiniciar os aps do ptp ai sim tudo volta.
    Entendi!

    Mas, isso me preocupa muito...

    Será que não há uma forma de evitar este problema ou criar um script para, se caso este problema vier a acontecer, este script reiniciará o mikrotik automaticamente (ou reiniciar o serviço responsável)?

  6. #6

    Thumbs up Re: Erro que desconecta todas as conexões PPPoe e impede que novas se estabeleçam...

    Citação Postado originalmente por viniciuschagas Ver Post
    Entendi Cristiano, já fazemos isso. O problema é que este erro fica dando para TODOS os clientes e só pára de dar quando a RB é reiniciada...

    • Vc faz controle de MAC e senha em sua rede wireless ?
    • Sua rede wireless é criptografada ?
    • Outra coisa, se vc tiver algum cabo de dados, hub ou switch por ai recebendo IP de um servidoo DHCP de sua rede, e alguém criar uma conexão PPPoe e configurar o mesmo usuários que vc já tem cadastrado, vai aparecer esse problema.



  7. #7

    Padrão Re: Erro que desconecta todas as conexões PPPoe e impede que novas se estabeleçam...

    Citação Postado originalmente por cristianoribeiro Ver Post
    • Vc faz controle de MAC e senha em sua rede wireless ?
    • Sua rede wireless é criptografada ?
    • Outra coisa, se vc tiver algum cabo de dados, hub ou switch por ai recebendo IP de um servidoo DHCP de sua rede, e alguém criar uma conexão PPPoe e configurar o mesmo usuários que vc já tem cadastrado, vai aparecer esse problema.
    Aqui, usamos só cabo. Nada de wireless (por questões geográficas). O cabo de rede que alimenta os clientes está ligado direto em uma interface do mikrotik. Usamos o servidor RadiusNET do Fabrício que faz o controle das autenticações. A conexão entre o RadiusNet e o mikrotik é feita por switch, ou seja, o servidor RadiusNet não está conectado diretamente em uma interface do mikrotik.

  8. #8

    Padrão Re: Erro que desconecta todas as conexões PPPoe e impede que novas se estabeleçam...

    Vamos entender sua rede;
    Sua rede radius+mikotik+swth e saída para clientes?
    Se for isso mesmo,sua rede está em bridge correto?
    Bem como amigo de cima falou,se cliente colocar um roteador na ponta sua rede corre o risco de parar e diversos problemas,como trafegar dados e afunilar sua rede e por ai vai.
    Bem amigo depois de tudo pronto fica difícil se restruturar,mas teve um cara q fez algo legal na rede dele,colocou um roteador wireless em cada cliente,ou seja o roteador q disca.A rede dele ficou toda bridge mas o cliente não corria o risco de colocar um cabo na ponta.