+ Responder ao Tópico



  1. #1

    Padrão PPP>Interface>Dynamic

    Caros amigos, no meu servidor em PPP>Interface> os clientes conectados ficam com o DR (Dynamic,Run), mas um ou dois clientes ficam somente com D, dai eles não navegam, e o pior e que nunca são os mesmos clientes, a coisa fica alternando, percebi que isso so acontece nos clientes que trabalham com radios 2.4, alguem pode me dar uma ajuda?

  2. #2

    Thumbs up Re: PPP>Interface>Dynamic

    Citação Postado originalmente por wesleydialmeida Ver Post
    Caros amigos, no meu servidor em PPP>Interface> os clientes conectados ficam com o DR (Dynamic,Run), mas um ou dois clientes ficam somente com D, dai eles não navegam, e o pior e que nunca são os mesmos clientes, a coisa fica alternando, percebi que isso so acontece nos clientes que trabalham com radios 2.4, alguem pode me dar uma ajuda?
    Amigo, tira um print da tela e posta pra gente dar uma olhada.



  3. #3

    Padrão Re: PPP>Interface>Dynamic

    Clique na imagem para uma versão maior

Nome:	         pppo problema.jpg
Visualizações:	46
Tamanho: 	111,6 KB
ID:      	48308Clique na imagem para uma versão maior

Nome:	         pppoe c probrema.jpg
Visualizações:	48
Tamanho: 	104,5 KB
ID:      	48309
    Quando fica somente em dynamic o cliente nao navega, nao e ip repetido no cadastro, mesmo se fosse daria apenas conflito de pacotes.

  4. #4

    Thumbs up Re: PPP>Interface>Dynamic

    Citação Postado originalmente por wesleydialmeida Ver Post
    Clique na imagem para uma versão maior

Nome:	         pppo problema.jpg
Visualizações:	46
Tamanho: 	111,6 KB
ID:      	48308Clique na imagem para uma versão maior

Nome:	         pppoe c probrema.jpg
Visualizações:	48
Tamanho: 	104,5 KB
ID:      	48309
    Quando fica somente em dynamic o cliente nao navega, nao e ip repetido no cadastro, mesmo se fosse daria apenas conflito de pacotes.


    • Quantos clientes conectados simultaneamente vc tem ? " quando surge o erro"
    • Qual é a mascara de rede que os clientes usam ?
    • Qual é a versão do seu mikrotik ?


    Obs: Foi por essas tres perguntas que pedi seu print, mas vc mandou apenas uma parte da imagem.



  5. #5

    Padrão Re: PPP>Interface>Dynamic

    Clique na imagem para uma versão maior

Nome:	         ppp invalida.jpg
Visualizações:	49
Tamanho: 	164,7 KB
ID:      	48313
    Citação Postado originalmente por cristianoribeiro Ver Post
    • Quantos clientes conectados simultaneamente vc tem ? " quando surge o erro"
    • Qual é a mascara de rede que os clientes usam ?
    • Qual é a versão do seu mikrotik ?


    Obs: Foi por essas tres perguntas que pedi seu print, mas vc mandou apenas uma parte da imagem.
    Ola amigo, geralmente são 130 online, a versao e a 6.2 em uma rb1100, minha mascara e /24, ja vi e revi todas configurações, mas não consigo observar o problema, em ip > address também vi que o cliente em questao aparece como invalido.

  6. #6

    Thumbs up Re: PPP>Interface>Dynamic

    Citação Postado originalmente por wesleydialmeida Ver Post
    Clique na imagem para uma versão maior

Nome:	         ppp invalida.jpg
Visualizações:	49
Tamanho: 	164,7 KB
ID:      	48313

    Ola amigo, geralmente são 130 online, a versao e a 6.2 em uma rb1100, minha mascara e /24, ja vi e revi todas configurações, mas não consigo observar o problema, em ip > address também vi que o cliente em questao aparece como invalido.

    • Amigo, qual é o erro reportado pelo log ?



  7. #7

    Padrão Re: PPP>Interface>Dynamic

    Ontem aconteceu algo parecido aqui, com algumas ubiquiti
    Verifique o MTU da interface pppoe do cliente, a minha fixou em 1500 e não descobrimos ainda como corrigir, somente trocando a antena.

    Se alguem já passou por isso e souber como retornar ou o que causa o erro de MTU no pppoe ficaremos gratos. Não resolveu resetar, reconfigurar ou fazer upgrade da antena.

  8. #8

    Padrão Re: PPP>Interface>Dynamic

    Citação Postado originalmente por cristianoribeiro Ver Post
    • Amigo, qual é o erro reportado pelo log ?
    Ola Colega, infelizmente no log nao gera nenhuma informaçao relevante, ja troquei ip, ja desativei todo o firewall, Clique na imagem para uma versão maior

Nome:	         ppp interface erro dynamic.jpg
Visualizações:	47
Tamanho: 	218,9 KB
ID:      	48386 mesmo assim continua a mesma coisa, esse problema ta me infernizando, se puder me falar como configurar o log para ter uma ideia melhor te agradeço,



  9. #9

    Thumbs up Re: PPP>Interface>Dynamic

    Citação Postado originalmente por wesleydialmeida Ver Post
    Ola Colega, infelizmente no log nao gera nenhuma informaçao relevante, ja troquei ip, ja desativei todo o firewall, Clique na imagem para uma versão maior

Nome:	         ppp interface erro dynamic.jpg
Visualizações:	47
Tamanho: 	218,9 KB
ID:      	48386 mesmo assim continua a mesma coisa, esse problema ta me infernizando, se puder me falar como configurar o log para ter uma ideia melhor te agradeço,
    Tenta outra versão, amigo.

  10. #10

    Padrão Re: PPP>Interface>Dynamic

    Citação Postado originalmente por cristianoribeiro Ver Post
    Tenta outra versão, amigo.
    Pois e, esse e o segundo servidor que da esse pau, no outro tive que formatar, nao queria fazer isso, pois ja e a segunda vez que o problema aparece, vou continuar fuçando pra ver o que da. Caso tenha outra dica , sera bem vinda.

    vlw



  11. #11

    Padrão Re: PPP>Interface>Dynamic

    amigo conseguio resolver?

    estou com problema semelhante.

  12. #12

    Padrão Re: PPP>Interface>Dynamic

    Citação Postado originalmente por jpaulo96 Ver Post
    amigo conseguio resolver?

    estou com problema semelhante.
    Deu certo sim com a versão 6.4.