+ Responder ao Tópico



  1. Basta usar esse script, ele voltou a funcionar normalmente.

    *TESTADO

    http://wiki.mikrotik.com/wiki/Dynami...r_ChangeIP.com

  2. Bom Amigos do forum ,com esse script funcionou finalmente .


    Esse é o script

    Crie o script com nome de DDNS

    :global ddnsuser "Usuario"
    :global ddnspass "Senha"
    :global ddnshost "endereço de dominio"
    :global ifaceddns "interface do ip exemplo pppoe-out2"
    # daqui para baixo não precisa alterarnada
    :global lastddnsip
    :global lastgat




    ##################################################################################




    :if ([:len [/interface find name=$ifaceddns]] = 0 ) do={ :log info "DDNS: Interface $ifaceddns nao encontrada, verifique."} else={




    :global ifaceip [/ip address get [find interface=$ifaceddns] address]
    :global ddnsip $ifaceip




    :if ([ :typeof $ddnsip ] = "nothing" ) do={
    :log info ("DDNS: Sem IP na interface " . $ifaceddns . ", verifique.")
    } else={
    :if ($ddnsip != $lastddnsip) do={
    :log info "DDNS: Setando gateway para $ifaceddns"
    ut [/ip route set [ find comment="CHANGEIP" ] gateway=$ifaceddns]
    :log info "DDNS: Atualizando, aguarde..."
    :log info [ ut [/tool dns-update name=$ddnshost address=[ick $ddnsip 0 [:find $ddnsip "/"] ] key-name=$ddnsuser key=$ddnspass ] ]
    :global lastddnsip $ddnsip
    } else={
    :log info "DDNS: Sem modificacao."
    }
    }




    }



    Depois do script

    criar o scherduler com o nome update
    colocar irtervalo de 5 ou 10 min do jeito que quiser
    e execute o script

    / system script run DDNS

    Pronto só testar



  3. Nao entendi sera que vc pode ser mais claro de como fazer o passo a asso , por favor.
    Se possivel m add no skype: alessandro.rodrigues30
    fico no aguarde, abraços.

  4. Citação Postado originalmente por RickBrito Ver Post
    Basta usar esse script, ele voltou a funcionar normalmente.

    *TESTADO

    http://wiki.mikrotik.com/wiki/Dynami...r_ChangeIP.com
    Coloquei aqui no MK, e Voilà !!

    100% OK.



  5. Aqui ainda nao deu, continua o mesmo erro.






Tópicos Similares

  1. acesso remoto GEOVISON por wabcam ou multicast(redirecionar portas)
    Por linikersoares no fórum Servidores de Rede
    Respostas: 17
    Último Post: 19-07-2012, 23:02
  2. Problemas com netbios e acesso remoto mikrotik!!!
    Por RicardoMoura no fórum Redes
    Respostas: 4
    Último Post: 20-01-2011, 17:47
  3. não acesso remotamente mikrotik por ip fixo
    Por williamterencio no fórum Redes
    Respostas: 9
    Último Post: 27-12-2010, 14:37
  4. Acesso ao Mikrotik por FTP
    Por EdilsonLSouza no fórum Redes
    Respostas: 1
    Último Post: 13-12-2008, 09:09
  5. Acesso ao Mikrotik por mac address
    Por Good_speed no fórum Redes
    Respostas: 10
    Último Post: 05-05-2007, 01:22

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L