Página 4 de 15 PrimeiroPrimeiro 123456789 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por isacloko Ver Post
    EU TIVE QUE MUDAR PRA NO-IP, CONSEGUIR UM SCRIPT PRA VERSAO 4, 5 E 6, ATE CONSEGUIR ARRUMAR O SCRITP DO CHANGEIP QUE FUNCIONE, EU CONSEGUIR LOGAR PELO SITE USANDO MEU E-MAIL E A MESMA SENHA, MEUS DNS TA TUDO LÁ SO NAO CONSIGO ATUALIZAR POR FALTA DO SCRIPT CERTO, ANTES ERA SO LOGIN E SENHA, MAS VOU AGUARDAR O NOVO SCRIPT DO CHANGE IP

    PRA QUEM QUISER USAR O NO-IP O SCRIPT ESTA LOGO AI ABAIXO:

    ##############Script Settings##################


    :local NOIPUser "SEUEMAILDONOIP@MAIL.COM"
    :local NOIPPass "SENHA"
    :local WANInter "INTERFACE_DO_LINK"


    ###############################################


    :local NOIPDomain "SEUDOMINIO.no-ip.xxx"


    :local IpCurrent [/ip address get [find interface=$WANInter] address];
    :for i from=( [:len $IpCurrent] - 1) to=0 do={
    :if ( [ick $IpCurrent $i] = "/") do={
    :local NewIP [ick $IpCurrent 0 $i];
    :if ([:resolve $NOIPDomain] != $NewIP) do={
    /tool fetch mode=http user=$NOIPUser password=$NOIPPass url="http://dynupdate.no-ip.com/nic/update\3Fhostname=$NOIPDomain&myip=$NewIP" keep-result=no
    :log info "NO-IP Update: $NOIPDomain - $NewIP"
    }
    }
    }

    E SO FAZER O CADASTRO LÁ NO SITE, E CRIAR OS DOMINIOS.
    POR ENQUANTO E SO ISSO.


    Como o amigo isacloko disse ontem eu consegui tambem acessar meu login e senha e meus dominios estava todos lá só ainda não esta funcionando ,creio por causa da mudança feita teremos que esperar o script novo que funcione corretamente.
    Se algum conseguir nos avise.

  2. exatamente houve uma modificação no site do chargeip mudou tudo na verdade
    a conta de todo mundo foi migrada para o novo site o problema he o scrip antigo nao
    loga mais aparece falha ao tentar se conectar
    o que falta he alguem que manja de script criar um novo que funcione



  3. também to com esse problema aki por causa do changeip.

  4. Maldito change ip!!!, kkkkkkkkkk



  5. poxa pessoal até coloquei o script la no mikrotik,

    porém aonde mudar exatamente pois estou com dúvidas em relação a isso.

    :local IpCurrent [/ip address get [find interface=$WANInter] address];:for i from=( [:len $IpCurrent] - 1) to=0 do={
    :if ( [ick $IpCurrent $i] = "/") do={
    :local NewIP [ick $IpCurrent 0 $i];
    :if ([:resolve $NOIPDomain] != $NewIP) do={
    /tool fetch mode=http user=$NOIPUser password=$NOIPPass url="http://dynupdate.no-ip.com/nic/update\3Fhostname=$NOIPDomain&myip=$NewIP" keep-result=no
    :log info "NO-IP Update: $NOIPDomain - $NewIP"
    }
    }
    }






Tópicos Similares

  1. acesso remoto GEOVISON por wabcam ou multicast(redirecionar portas)
    Por linikersoares no fórum Servidores de Rede
    Respostas: 17
    Último Post: 19-07-2012, 23:02
  2. Problemas com netbios e acesso remoto mikrotik!!!
    Por RicardoMoura no fórum Redes
    Respostas: 4
    Último Post: 20-01-2011, 17:47
  3. não acesso remotamente mikrotik por ip fixo
    Por williamterencio no fórum Redes
    Respostas: 9
    Último Post: 27-12-2010, 14:37
  4. Acesso ao Mikrotik por FTP
    Por EdilsonLSouza no fórum Redes
    Respostas: 1
    Último Post: 13-12-2008, 09:09
  5. Acesso ao Mikrotik por mac address
    Por Good_speed no fórum Redes
    Respostas: 10
    Último Post: 05-05-2007, 01:22

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L