Página 8 de 15 PrimeiroPrimeiro ... 345678910111213 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. onde alterar corretamente o nome da interface??? pois estou vendo aqui waninterface, porém tem que alterar corretamente para nao ter erros.

  2. Bom dia pessoal

    Hoje o meu router conectou no changeip e atualizou o ip, estou usando a os 2.9 mikrotik

    :log info "DDNS Begin"
    :global ddns-user "*******"
    :global ddns-pass "*******"
    :global ddns-interface "******"
    :global ddns-host "host.changeIP.com"
    :global ddns-ip [/ip address get [/ip address find interface=$ddns-interface] address]
    :if {[ :typeof $ddns-lastip] = nil } do={ :global ddns-lastip 0.0.0.0/0 }
    :if {[ :typeof $ddns-ip] = nil} do={
    :log info "DDNS: No addres present on your interface, plesae check."
    } else={
    # :if ($ddns-ip != $ddns-lastip) do={
    :log info "DDNS: Sending update!"
    :log info [/tool dns-update name=$ddns-host address=[ick $ddns-ip 0 [:find $ddns-ip "/"] ] key-name=$ddns-user key=$ddns-pass ]
    # :global ddns-lastip $ddns-ip
    # } else={
    # :log info ("DDNS: No change.")
    # }
    }
    :log info ("DDNS: End.")



  3. opa vou testar :f

  4. ESSE AQUI FUNFOU NO CHANGE IP NO MK V6.X JÁ NA 5.X NÃO RODOU TESTEM!!!

    :global ddnsuser "USUÁRIO"
    :global ddnspass "SENHA"
    :global ddnshost "HOST CHANGE IP"
    :global ddnsinterface "INTERFACE DE ENTRADA DO LINK"
    # ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    # END OF USER DEFINED CONFIGURATION
    # ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


    :global ddnssystem ("mt-" . [/system package get [/system package find name=system] version] )
    :global ddnsip [ /ip address get [/ip address find interface=$ddnsinterface] address ]
    :global ddnslastip


    :if ([:len [/interface find name=$ddnsinterface]] = 0 ) do={ :log info "DDNS: No interface named $ddnsinterface, please check configuration." }


    :if ([ :typeof $ddnslastip ] = "nothing" ) do={ :global ddnslastip 0.0.0.0/0 }


    :if ([ :typeof $ddnsip ] = "nothing" ) do={


    :log info ("DDNS: No ip address present on " . $ddnsinterface . ", please check.")


    } else={


    :if ($ddnsip != $ddnslastip) do={


    :log info "DDNS atualizado com sucesso"
    :log info [ ut [/tool dns-update name=$ddnshost address=[ick $ddnsip 0 [:find $ddnsip "/"] ] key-name=$ddnsuser key=$ddnspass ] ]
    :global ddnslastip $ddnsip


    } else={


    :log info "não foi necessário atializar o ddns"


    }


    }


    # END OF SCRIPT


    Obs: Preciso de um script que rode na versão 5.x no change ip quem tiver por favor manda detalhado!!



  5. Citação Postado originalmente por m4d3 Ver Post
    Basta revalidar o seu login e utilizar normalmente o changeip.com com o script abaixo:



    Procedimento testado e em pleno funcionamento mesmo após a mudança ocorrida no site, apenas é necessário revalidar o seu cadastro clicando em reenviar senha, depois no e-mail clique no link e informe a nova senha (que pode ser a mesma antiga).

    Abraço a todos...


    Amigo fiz isso mais para mim não funcionou






Tópicos Similares

  1. acesso remoto GEOVISON por wabcam ou multicast(redirecionar portas)
    Por linikersoares no fórum Servidores de Rede
    Respostas: 17
    Último Post: 19-07-2012, 23:02
  2. Problemas com netbios e acesso remoto mikrotik!!!
    Por RicardoMoura no fórum Redes
    Respostas: 4
    Último Post: 20-01-2011, 17:47
  3. não acesso remotamente mikrotik por ip fixo
    Por williamterencio no fórum Redes
    Respostas: 9
    Último Post: 27-12-2010, 14:37
  4. Acesso ao Mikrotik por FTP
    Por EdilsonLSouza no fórum Redes
    Respostas: 1
    Último Post: 13-12-2008, 09:09
  5. Acesso ao Mikrotik por mac address
    Por Good_speed no fórum Redes
    Respostas: 10
    Último Post: 05-05-2007, 01:22

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L