+ Responder ao Tópico



  1. Citação Postado originalmente por freitascba Ver Post
    entao eu copio o codigo, vou em new terminal e colo e aperto enter ? soh isso ? se for soh isso, ele vai criar o script sozinho ?
    Exatamente. Você fará os seguintes passos:

    1) Copiar o código para seu editor de texto não formatado ("Notepad", "Bloco de Notas", "Kate", "vi", "Gedit", etc.):
    Código :
    /system scheduler add interval=10m name=schedule-noip on-event="/tool fetch mode=http url=\"http://MEULOGIN:MINHASENHA@dynupdate.no-ip.com/nic/update\\3Fhostname=MEUNOIPFQDN\"" policy=ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api start-date=jan/01/1970 start-time=00:00:00

    2)Substituir os parâmetros MEULOGIN, MINHASENHA e MEUNOIPFQDN), sendo, respectivamente, seu usuário do No-IP, sua senha do No-IP e seu Fully Qualified Domain Name (FQDN), fornecido pelo No-IP.

    3) No console (ou terminal) do seu ativo com MikroTik RouterOS, colar o código, com as devidas modificações de parâmetros.

    4) Pronto! O código já criou o agendamento para você

    Faça e nos avise se funcionou.

  2. Citação Postado originalmente por trober Ver Post
    Exatamente. Você fará os seguintes passos:

    1) Copiar o código para seu editor de texto não formatado ("Notepad", "Bloco de Notas", "Kate", "vi", "Gedit", etc.):
    Código :
    /system scheduler add interval=10m name=schedule-noip on-event="/tool fetch mode=http url=\"http://MEULOGIN:MINHASENHA@dynupdate.no-ip.com/nic/update\\3Fhostname=MEUNOIPFQDN\"" policy=ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api start-date=jan/01/1970 start-time=00:00:00

    2)Substituir os parâmetros MEULOGIN, MINHASENHA e MEUNOIPFQDN), sendo, respectivamente, seu usuário do No-IP, sua senha do No-IP e seu Fully Qualified Domain Name (FQDN), fornecido pelo No-IP.

    3) No console (ou terminal) do seu ativo com MikroTik RouterOS, colar o código, com as devidas modificações de parâmetros.

    4) Pronto! O código já criou o agendamento para você

    Faça e nos avise se funcionou.
    Estou refazendo tudo, acho que agora vai e obrigado por estar me ajudando, tenho uma dúvida, quando vou criar o HOST no NO-IP, tem várias opções, qual devo usar ? Segue as opções abaixo:

    DNS Host (A)
    DNS Host (Round Robin)
    DNS Alias (CNAME)
    Port 80 Redirect
    Web Redirect
    AAAA (IPv6)

    Após vc me dizer qual eu devo criar, eu faço tudo conforme vc explicou acima e testo e posto os resultados aqui, obrigado mais uma vez.

    ### EDIÇÃO ###

    Eu criei o HOST (A) por antigamente eu usava ele e daca certo, mudei as opções de login, senha e hostname, colei no "new terminal" e pela primeira vez deu certo, porem foi criado apenas uma regra em system>scheduler, em system>script nao foi criado nada, é assim mesmo ?



  3. Citação Postado originalmente por freitascba Ver Post
    ...tenho uma dúvida, quando vou criar o HOST no NO-IP, tem várias opções, qual devo usar ? Segue as opções abaixo:

    DNS Host (A)
    DNS Host (Round Robin)
    DNS Alias (CNAME)
    Port 80 Redirect
    Web Redirect
    AAAA (IPv6)
    Você usará "DNS Host (A)".

    Citação Postado originalmente por freitascba Ver Post
    ...mudei as opções de login, senha e hostname, colei no "new terminal" e pela primeira vez deu certo, porem foi criado apenas uma regra em system>scheduler, em system>script nao foi criado nada, é assim mesmo ?
    Isso mesmo

    Não justifica, no seu cenário, fazer uma agendamento chamar outro script. Então, o próprio agendamento já possui a porção de código a ser executada, periodicamente, obedecendo os limites impostos pelo FAQ do No-IP.

    Até aqui está tudo certo. Mantenha-nos informado sobre sua situação

  4. Citação Postado originalmente por trober Ver Post
    Você usará "DNS Host (A)".



    Isso mesmo

    Não justifica, no seu cenário, fazer uma agendamento chamar outro script. Então, o próprio agendamento já possui a porção de código a ser executada, periodicamente, obedecendo os limites impostos pelo FAQ do No-IP.

    Até aqui está tudo certo. Mantenha-nos informado sobre sua situação
    Não deu certo amigo, segue abaixo uma imagem para vc ver se esta tudo certinho.

    o código que usei foi esse:

    /tool fetch mode=http url="http://XXXXXXXXXXXXX@gmail.com:XXXXXXXXno@dynupdate.no-ip.com/nic/update\3Fhostname=enikaeni.no-ip.info"

    Clique na imagem para uma versão maior

Nome:	         mk.jpg
Visualizações:	100
Tamanho: 	72,1 KB
ID:      	49073
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         mk.jpg
Visualizações:	75
Tamanho: 	72,2 KB
ID:      	49072  



  5. Citação Postado originalmente por freitascba Ver Post
    Não deu certo amigo
    Está errado. Você está usando "E-MAIL" onde era para ser "LOGIN". Arruma lá e nos avisa.






Tópicos Similares

  1. Respostas: 3
    Último Post: 29-08-2016, 18:14
  2. Respostas: 6
    Último Post: 02-12-2011, 22:14
  3. Respostas: 2
    Último Post: 09-11-2011, 09:18
  4. Acesso remoto a partir um servidor Mikrotik
    Por andre5001 no fórum Redes
    Respostas: 8
    Último Post: 26-09-2011, 13:19
  5. Respostas: 0
    Último Post: 30-04-2009, 17:28

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L