+ Responder ao Tópico



  1. Citação Postado originalmente por trober Ver Post
    Está errado. Você está usando "E-MAIL" onde era para ser "LOGIN". Arruma lá e nos avisa.
    mais no site do no-ip eu logo com o meu e-mail ! guifreitascba@gmail.com ! mais eu tbm logo com o "nkncba" que eh o apelido da conta. mais mesmo assim vou mudar e ver oque vai acontecer, pera ai.

    ### EDIT ###

    mesmo mudando o campo de "guifreitascba@gmail.com" para "nkncba" nao deu certo, eu preciso fazer algum redirecionamento de porta ou habilitar alguma coisa ? meu modem eh em bridge, deduzo que nao...

    nao sei mais oque fazer... vc tem skype amigo ?

  2. Citação Postado originalmente por freitascba Ver Post
    vc tem skype amigo ?
    Tenho Skype, mas apenas uso mediante agendamento, para atendimentos remunerados. Atividades voluntárias faço publicamente, via portal Under-Linux.

    Citação Postado originalmente por freitascba Ver Post
    nao sei mais oque fazer...
    Repita os passos. O processo é simples e funciona. Em alguma etapa do processo você está cometendo alguma pequena imprecisão.



  3. Citação Postado originalmente por trober Ver Post
    Tenho Skype, mas apenas uso mediante agendamento, para atendimentos remunerados. Atividades voluntárias faço publicamente, via portal Under-Linux.



    Repita os passos. O processo é simples e funciona. Em alguma etapa do processo você está cometendo alguma pequena imprecisão.
    refiz tudo, nao deu certo.

  4. Tive problemas inicialmente para encontrar um script que funcionasse com MK versão 3.x... até q encontrei esse, na própria página do mk:

    # Define User Variables
    :global ddnsuser "CHANGEIPUSERID"
    :global ddnspass "CHANGEIPPASSWORD"
    :global ddnshost "FREEHOSTNAME.TOUPDATE.TLD"


    # Define Global Variables
    :global ddnsip
    :global ddnslastip
    :if ([ :typeof $ddnslastip ] = nil ) do={ :global ddnslastip "0" }


    :global ddnsinterface
    :global ddnssystem ("mt-" . [/system package get system version] )


    # Define Local Variables
    :local int


    # Loop thru interfaces and look for ones containing
    # default gateways without routing-marks
    :foreach int in=[/ip route find dst-address=0.0.0.0/0 active=yes ] do={
    :if ([:typeof [/ip route get $int routing-mark ]] != str ) do={
    :global ddnsinterface [/ip route get $int interface]
    }
    }


    # Grab the current IP address on that interface.
    :global ddnsip [ /ip address get [/ip address find interface=$ddnsinterface ] address ]


    # Did we get an IP address to compare?
    :if ([ :typeof $ddnsip ] = nil ) do={
    :log info ("DDNS: No ip address present on " . $ddnsinterface . ", please check.")
    } else={


    :if ($ddnsip != $ddnslastip) do={


    :log info "DDNS: Sending UPDATE!"
    :log info [ ut [/tool dns-update name=$ddnshost address=[ick $ddnsip 0 [:find $ddnsip "/"] ] key-name=$ddnsuser key=$ddnspass ] ]
    :global ddnslastip $ddnsip


    } else={
    :log info "DDNS: No update required."
    }


    }


    # End of script



    E apesar de estar tudo funcionando perfeitamente, aparece essa mensagem: ddns error > Server Error. Não deveria aparecer a mensagem: "DDNS: No update required."?

    Clique na imagem para uma versão maior

Nome:	         DDNS Error 2.jpg
Visualizações:	68
Tamanho: 	218,6 KB
ID:      	49122

    Aqui está tudo funcionado sem problemas... Eu só fui reparar esse mensagem de erro depois de um tempo...

    Alguém sabe dizer o que é ou corrigir isso?

    Abraço



  5. Este script tb não deu certo... funcionou durante um tempo mas, depois de reiniciar o meu servidor e esperar o tempo determinado para a execução do script, nada aconteceu, sem acesso remoto...

    Uso o Mikrotik 3.30... existe algum script que funcione perfeitamente nessa versão?

    Abraço.






Tópicos Similares

  1. Respostas: 3
    Último Post: 29-08-2016, 18:14
  2. Respostas: 6
    Último Post: 02-12-2011, 22:14
  3. Respostas: 2
    Último Post: 09-11-2011, 09:18
  4. Acesso remoto a partir um servidor Mikrotik
    Por andre5001 no fórum Redes
    Respostas: 8
    Último Post: 26-09-2011, 13:19
  5. Respostas: 0
    Último Post: 30-04-2009, 17:28

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L