+ Responder ao Tópico



  1. #1

    Question Problemas com Thunder + Webmikrotik

    Pessoal é o seguinte, existe uma masquerade no nat de minha Rb, para funcionar as mensagens de bloqueio e pendencia do webmikrotik, em quanto está regra está ativa o thunder não funciona quando desabilito ele funciona, só que quando eu desabilito está regra o sistema do webmikrotik não manda mensagens de pendência nem de bloqueio para os clientes o que eu faço?

    estou no mato sem cachorro kk.

  2. #2

    Padrão Re: Problemas com Thunder + Webmikrotik

    add ips do servidor de aviso e do webmikrotik na regra NO_DST_CACHE em firewall/addreslist



  3. #3

    Padrão Re: Problemas com Thunder + Webmikrotik

    Estou desistindo do sistema, parece ser bom, más não consigo faze-lo trabalhar juntamente com as regras do webmikrotik.

  4. #4

    Padrão Re: Problemas com Thunder + Webmikrotik

    Citação Postado originalmente por Pirigoso Ver Post
    add ips do servidor de aviso e do webmikrotik na regra NO_DST_CACHE em firewall/addreslist
    Não funcionou !



  5. #5

    Padrão Re: Problemas com Thunder + Webmikrotik

    Citação Postado originalmente por Reinan Ver Post
    Não funcionou !
    equanto vc deixar o segundo mascarde sem especificar interface de saida nao vai funcionar mesmo, obs vc nao precisa 2 mascarede

  6. #6

    Padrão Re: Problemas com Thunder + Webmikrotik

    Citação Postado originalmente por Reinan Ver Post
    Pessoal é o seguinte, existe uma masquerade no nat de minha Rb, para funcionar as mensagens de bloqueio e pendencia do webmikrotik, em quanto está regra está ativa o thunder não funciona quando desabilito ele funciona, só que quando eu desabilito está regra o sistema do webmikrotik não manda mensagens de pendência nem de bloqueio para os clientes o que eu faço?

    estou no mato sem cachorro kk.
    Citação Postado originalmente por Reinan Ver Post
    Estou desistindo do sistema, parece ser bom, más não consigo faze-lo trabalhar juntamente com as regras do webmikrotik.
    Se você não postar as regras de masquerade que está dando problema, tudo que podemos fazer é especular e dar sugestões com base em outros que já tiveram o problema e resolveram. Não tem como falar exatamente o que fazer pra resolver sem saber como é sua configuração.

    De preferência, envia a saída dos comandos abaixo no terminal do MK:

    Código :
    /ip firewall nat export
    /ip firewall mangle export

    Ou, caso não queira expor isso no fórum, entre em contato com a equipe de suporte, é muito simples:

    Skype: bmsoftware.sistemas
    Fone: (54) 3316-0809
    Email: [email protected]



  7. #7

    Padrão Re: Problemas com Thunder + Webmikrotik

    Citação Postado originalmente por mjr88 Ver Post
    Se você não postar as regras de masquerade que está dando problema, tudo que podemos fazer é especular e dar sugestões com base em outros que já tiveram o problema e resolveram. Não tem como falar exatamente o que fazer pra resolver sem saber como é sua configuração.

    De preferência, envia a saída dos comandos abaixo no terminal do MK:

    Código :
    /ip firewall nat export
    /ip firewall mangle export

    Ou, caso não queira expor isso no fórum, entre em contato com a equipe de suporte, é muito simples:

    Skype: bmsoftware.sistemas
    Fone: (54) 3316-0809
    Email: [email protected]

    /ip firewall nat
    add action=dst-nat chain=dstnat comment=THUNDER disabled=yes dst-port=82 \
    in-interface=ether12 protocol=tcp to-addresses=172.16.0.2 to-ports=82
    add action=masquerade chain=srcnat out-interface=ether12 src-address-list=\
    BLOCO_CIDIR
    add chain=srcnat out-interface=BRIDGE port=3072 protocol=udp
    add chain=srcnat dst-port=3071 out-interface=BRIDGE protocol=tcp
    add chain=srcnat dst-port=3072 out-interface=BRIDGE protocol=tcp
    add action=dst-nat chain=dstnat comment=mensagem_bloqueio dst-address=\
    !177.71.192.0/21 protocol=tcp src-address-list=bloqueio to-addresses=\
    177.71.197.108 to-ports=47616
    add action=dst-nat chain=dstnat comment=mensagem_bloqueio dst-address=\
    !177.71.192.0/21 dst-port=!53 protocol=udp src-address-list=bloqueio \
    to-addresses=177.71.197.108 to-ports=47616
    add action=add-src-to-address-list address-list=mensagem_pendencia_recebida \
    address-list-timeout=1d chain=dstnat comment=mensagem_pendencia_recebida \
    dst-address=177.71.197.81 src-address-list=pendencia
    add chain=dstnat comment=mensagem_pendencia_recebida src-address-list=\
    mensagem_pendencia_recebida
    add action=dst-nat chain=dstnat comment=mensagem_pendencia dst-address=\
    !177.71.192.0/21 protocol=tcp src-address-list=pendencia to-addresses=\
    177.71.197.108 to-ports=47615
    add action=dst-nat chain=dstnat comment=mensagem_pendencia dst-address=\
    !177.71.192.0/21 dst-port=!53 protocol=udp src-address-list=pendencia \
    to-addresses=177.71.197.108 to-ports=47615
    add action=masquerade chain=srcnat comment=Padrao-PPPoE-Clientes src-address=\
    10.5.50.2-10.5.51.254
    _____________________________________________________________________________________

    /ip firewall mangle
    add action=mark-routing chain=prerouting comment=SRV.THUNDER disabled=yes \
    dst-address-list=!NO_CACHE dst-port=80 in-interface=!ether10 \
    new-routing-mark=thunder_route passthrough=no protocol=tcp \
    src-address-list=CLIENTES_THUNDER
    add action=change-dscp chain=prerouting comment="INPUT - Zerando DSCP 18" \
    disabled=yes dscp=18 in-interface=ether12
    add action=change-mss chain=postrouting new-mss=1440 protocol=tcp tcp-flags=syn \
    tcp-mss=1441-1500
    add action=mark-routing chain=prerouting comment=SRV.THUNDER connection-mark=\
    thunder_out disabled=yes in-interface=!ether10 new-routing-mark=\
    thunder_route protocol=tcp src-port=80
    add action=mark-connection chain=prerouting comment=SRV.THUNDER disabled=yes \
    dst-port=80 in-interface=ether10 new-connection-mark=thunder_out protocol=\
    tcp
    add action=mark-routing chain=prerouting comment=\
    "REDIRECIONAMENTO PARA O THUNDER" disabled=yes dst-address-list=!NO_CACHE \
    dst-port=80 in-interface=!ether10 new-routing-mark=THUNDER_ROTA \
    passthrough=no protocol=tcp src-address-list=BLOCO_CIDIR
    add action=mark-packet chain=postrouting comment="CHACHE FULL" disabled=yes \
    dscp=18 new-packet-mark="CACHE FULL" passthrough=no
    add chain=prerouting comment=WebMikrotik dst-address=177.71.192.0/21

  8. #8

    Padrão Re: Problemas com Thunder + Webmikrotik

    Tente dar o comando abaixo no terminal do MK:

    Código :
    /ip firewall nat add place-before=0 chain=src-nat out-interface=Thunder action=accept

    Altere Thunder ali pela ether que tá ligado o thunder. Isso vai adicionar uma regra accept na chain src-nat e colocar no topo do NAT, assim as regras de masquerade pra baixo não vão interferir no Thunder. Essa regra deve SEMPRE estar no topo do NAT.



  9. #9

    Padrão Re: Problemas com Thunder + Webmikrotik

    enquanto tu nao colocar o output inteface nesta ultima regra nao vai funcionar este bloco de ip que vc especifico

    add action=masquerade chain=srcnat comment=Padrao-PPPoE-Clientes src-address=\
    10.5.50.2-10.5.51.254


    obs esta regra é desnecessária ja que vc esta mascarando la em cima os mesmos blocos dentro da addreslist BLOCO_CIDIR, nao adianta eu arrumas e vc desarrumar as coisas ai

    no mangle vc fez uma salada de fruta ai é melhor apagar tudo deixa apenas uma regra para o thunder

    "REDIRECIONAMENTO PARA O THUNDER" disabled=yes dst-address-list=!NO_CACHE \
    dst-port=80 in-interface=!ether10 new-routing-mark=THUNDER_ROTA \
    passthrough=no protocol=tcp src-address-list=BLOCO_CIDIR dst-address-list=!NO_CACHE

    verifica se esta marcação
    THUNDER_ROTA confere com a que vc criou no route para acesso ao thunder

  10. #10

    Padrão Re: Problemas com Thunder + Webmikrotik

    O problema foi resolvido pelo Rafael sem precisar apagar nada, meus agradecimentos a todos que colaboraram pela solução do problema.



  11. #11

    Padrão Re: Problemas com Thunder + Webmikrotik

    posta a solução ai pra gente, eu uso o webmikrotik e preciso tirar os ips de pendencia e bloqueio do thunder.
    grato desde ja.

  12. #12

    Padrão Re: Problemas com Thunder + Webmikrotik

    Citação Postado originalmente por Anderson28 Ver Post
    posta a solução ai pra gente, eu uso o webmikrotik e preciso tirar os ips de pendencia e bloqueio do thunder.
    grato desde ja.
    entre em contato com a central

    54) 3316.0809
    skype: bmsoftware.sistemas



  13. #13

    Padrão Re: Problemas com Thunder + Webmikrotik

    Citação Postado originalmente por Anderson28 Ver Post
    posta a solução ai pra gente, eu uso o webmikrotik e preciso tirar os ips de pendencia e bloqueio do thunder.
    grato desde ja.
    Como o pirigoso falo entra em contato com eles, pois a solução não foi obra minha não me acho no direito de postar.

  14. #14

    Padrão Re: Problemas com Thunder + Webmikrotik

    Opa só deixando um parecer para minha situação...
    Também estava com dificuldades com as paginas de pendencia e bloqueio do Webugmikrotik, entrei em contato com a Equipe da Bmsoftware e foi tudo resolvido.
    Grato a todos.