Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #21

  2. #22

    Padrão Re: Clientess caindo aconexão pppoe RB Cloud Core CCR1036-12G-4S

    Citação Postado originalmente por fabinhonsouza Ver Post
    Tenho uma 1036 com 6.10 o pppoe fica caindo atualizei para 6.13 e continua a mesma coisa. 510 clientes simultâneos,

    alguém sabe onde baixo a versão 6.7 para CCR 1036
    http://download2.mikrotik.com/router...s-tile-6.7.zip



  3. #23

    Padrão Re: Clientess caindo aconexão pppoe RB Cloud Core CCR1036-12G-4S

    Nós temos aqui a CCR1016 e desistimos dela para autenticação, mesmo usando radius externo, pois dava muito problema com clientes PPPOE.
    Hoje ela é nosso balanceamento. Show de bola para isso...

  4. #24

    Padrão Re: Clientess caindo aconexão pppoe RB Cloud Core CCR1036-12G-4S

    Prezados colegas;
    A CCR 1016/1036 e demais CCR tem um sério problema de balanceamento de carga dos processadores e o que ocorre é que, quando 01 processador TOPA 80% ela começar a lerda o processamento dos pacotes pppoes e consequentemente a latência sobe para todo roteamento, isso ocorre mais facilmente para quem usa o THUNDECACHE por causa das regras de pre-route do fire, por tanto até que a MK lance a VS 7.0 que promete conserta esse problema ela servirá mesmo apenas para quem trafega abaixo de 60 mega e ou com clientes de baixa banda (abaixo de 5 mega), ou para quem usa HS e ou IPfixo.

    (Obs: Ela funciona muito bem como Border Gateway Protocol - BGP "roteador de borda") entre outros.

    O problema dela não é o numero de clientes pppoes e sim o tamanho do trafego pppoe que se passa por ela fazendo subir o processamento (em system/resourcers/cpu onde mostra o consumo de todos os processadores em separado), basta um processador elevar-se a 80% para a latência ultrapassar 40ms para ligações direta a CCR via cabo ou fibra.

    Para quem tem ThundeCache, desabilite as regras de fire e observe que instantaneamente ela baixa a latência, pois também baixa o consumo do processador em maior taxa de uso.



  5. #25

    Padrão Re: Clientess caindo aconexão pppoe RB Cloud Core CCR1036-12G-4S

    Boa noite senhores. Aqui temos mais de 1000 clientes online em uma CCR. Como um amigo falou acima, creio que o problema está na CCR mesmo. Já testei todas as versões apos a 6.7, mas a 6.7 é a melhor ou diria "menos pior". Aqui fica com problemas no QUEUE e fica dando PINGS alto. Aqui não temos problemas nas bordas, os clientes dos POPS (em média são 200 em cada POP) estão perfeitamente navegando. O pro é nesta que principal.

  6. #26

    Padrão

    Citação Postado originalmente por Lupus Ver Post
    Nós temos aqui a CCR1016 e desistimos dela para autenticação, mesmo usando radius externo, pois dava muito problema com clientes PPPOE.
    Hoje ela é nosso balanceamento. Show de bola para isso...
    Amigo como você disse que está usando uma CCR1016 para balancear. Quantos links e de quais velocidade usa nela para balancear?
    Valeu ai



  7. #27

    Padrão Re: Clientess caindo aconexão pppoe RB Cloud Core CCR1036-12G-4S

    4 VDSL 50M - 5 pesos cada
    2 VDSL 35M - 3 pesos cada
    1 VIRTUA 60M - 6 pesos
    1 DEDICADO 30M -3 pesos
    1 DEDICADO 10M - 1 peso

    Usando peso=10... Então 36 pesos...

    Flw

  8. #28

    Padrão Re: Clientess caindo aconexão pppoe RB Cloud Core CCR1036-12G-4S

    Bom dia, estou com um problema parecido.
    Hoje em dia eu uso o CCR-1036-12G-4S v6.18 com Firmware 3.10 para fazer BGP com dois links diferentes (um de 200MB e um de 100MB) e também uso como servidor PPPoE. Tenho em média 900 clientes simultâneos. Também uso VLANs e EoIP Túnel. O tráfego de fica em média de 160MB.
    O problema que estou tendo é que todos os clientes estão caindo e reconectam depois de uns 10 minutos.
    Alguém ta com o mesmo problema? Alguém sabe como resolver? Tem algum teste que posso fazer pra identificar o problema?



  9. #29

    Padrão

    Citação Postado originalmente por benerofonte Ver Post
    Quando se usa a mesma cloud core tanto para pppoe como para bgp um bug comum e de um servico interferir no funcionamento do outro. Por isso sempre se recomenda fechar sessao em uma rb e autenticar os clientes pppoe em outra.


    Mas, se voce atualizar para a 6.19 ja vai dar alguma melhorada. Porem, o que resolve e separar os servicos. Cada um, cada um.

    Vou fazer a separação dos serviços e depois do acompanhamento posto o resultado aqui. Obrigado.

  10. #30

    Padrão Re: Clientess caindo aconexão pppoe RB Cloud Core CCR1036-12G-4S

    colocando a CCR pra autenticar via radius resolve esse problema de quedas no pppoe ?



  11. #31

    Padrão

    Citação Postado originalmente por Alex20cf Ver Post
    colocando a CCR pra autenticar via radius resolve esse problema de quedas no pppoe ?
    Depende, uso uma ccr 1016 que autentica os clientes pelo radius, ta com 850 clientes e não tem problemas. As vezes as quedas podem ser de algo de dentro da rede ou topologia ou configuração...

  12. #32

    Padrão Re: Clientess caindo aconexão pppoe RB Cloud Core CCR1036-12G-4S

    Correto, mas de acordo com o que li em vários tópicos, o problema ocorre acima de 1.000 clientes simultâneos no pppoe.
    Qual a versão do routeros que vc tem na ccr ?



  13. #33

    Padrão

    Citação Postado originalmente por Alex20cf Ver Post
    Correto, mas de acordo com o que li em vários tópicos, o problema ocorre acima de 1.000 clientes simultâneos no pppoe.
    Qual a versão do routeros que vc tem na ccr ?
    6.31 rodando sem problemas a algum tempo, mas desde a 6.19 no nosso cenário não tivemos problema algum, na época tinha 500 clientes conectados, já fiz migração de deixar alguns dias 1300 clientes e funcionava belezinha.

  14. #34

    Padrão Re: Clientess caindo aconexão pppoe RB Cloud Core CCR1036-12G-4S

    Perfeito. Sem o radius já testou ?



  15. #35

    Padrão Re: Clientess caindo aconexão pppoe RB Cloud Core CCR1036-12G-4S

    Boa tarde!

    Aqui o que está acontecendo com a CCR 1036 é que há uma queda de alguns segundos no trafego, uma média de 700 clientes no pppoe e do nada a interface cai para menos de 100M e alguns segundos depois volta.

    Já revisamos toda a rede, colocamos Rb 750 para camada 2 no cabeamento, não existe LOG algum nas Rbs 750 de problemas, nada de loop na rede, tudo revisado, isolamento das interfaces ativos RSTP ativo em tudo, ou seja, NADA NA REDE, mas a CCR 1036 continua fazendo isso.

    Outro detalhe é que se tiro algum cabo da interface o processamento sobe para mais de 50%, já viram isso ? Porque em tese se estou desconectando um cabo estou diminuindo a carga, e não era para isso acontecer.

    As vezes nem é necessário tirar o cabo, só em trocar de ''enable'' para reply-only, o processamento sobe.

    Quem tiver uma CCR 1036 por favor, retire um cabo da interface ou troque de enable para reply-only e observe se o processamento sobe.

    Obrigado.

  16. #36

    Padrão Re: Clientess caindo aconexão pppoe RB Cloud Core CCR1036-12G-4S

    Tenho uma 1009 fazendo a mesma coisa com apenas 15 clientes PPPoE online.