Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico

  1. Quem disse que PPPoE-Server não roda sobre VLAN?


  2.    Publicidade


  3. Cara o tipo da pergunta inútil a anterior. Não ajuda em nada!

    Para resolver o problema de colocar dentro de uma bridge a Vlan + Alguma Interface, foi só alterar o Valor do atributo Horizon. Não me lembro exatamente quais os valores, mais é ali o galho.

    P.S.: Vamos procurar ajudar, e não criar mais confusão com perguntas desprezíveis!

  4. Eu estou disposto a ajudar, minha pergunta não foi nem um pouco desprezível.

    Enfim, precisando estou aqui! Se sabem demais, só me provem como que um servidor PPPoE não funciona sobre VLAN!

    Cada uma...

  5. pessoal também vestou com o mesmo problema, criei uma vlan com id 100 na rb 1100, na interface da entrada do link, e coloquei essa vlan id 100 como bridge da interface pppoe da RB, onde e controlada pelo MK-auth, essa vlan se conecta, em uma rb 750 que e usada como PTP, que tem visada pra outras localidades, nessa rb criei outra vlan com id 100 na interface, transmissão do link, e fiz uma bridge dela com a porta 4 da rb, porem a mesma na autentica, alguém pode me dizer unde esta o erro?

  6. Cara a VLAN não é feita na interface onde recebe o link, faz a VLAN na interface LAN, e cria um pppoe na interface VLAN que criou. Na outra ponta faz a VLAN com o mesmo ID na interface do PTP, cria uma BRIDGE e coloca essa VLAN dentro, pronto agora qualquer interface da rb, exceto a que recebe a VLAN pode ser colocada dentro da bridge que vai autenticar os clientes que chegam nela.

    P.S.: gente tanto VLAN quanto pppoe funcionam em camada 2!

    Enviado via XT1563 usando UnderLinux App




Tags para este Tópico

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L