Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por elmikrotik Ver Post
    Me refiro na configuraçao local do peer e na configuraçao do peer remoto, o que vc chama de "ASN de origem e ASN remoto", tenho que especificar no update source como vc disse tanto faz a interface ou o ip, mas a duvida é se tenho que colocar no ASN de origem e ASN remoto ou em um lado somente bastaria.....
    Desde ja lhe agradeço pela disponibilidade....
    Bom creio que o exemplo abaixo irá responder sua pergunta

    Exemplo com IBGP

    Nome:      Ibgp_load_bal.png
Visitas:     180
Tamanho:  13,3 KB

    Roteador A
    Código :
    # loopback interface
    /interface bridge add name=lobridge
     
     
    # addresses
    /ip address add address=1.1.1.1/24 interface=ether1
    /ip address add address=2.2.2.1/24 interface=ether2
    /ip address add address=9.9.9.1/32 interface=lobridge
     
     
    # ECMP route to peer's loopback
    /ip route add dst-address=9.9.9.2/32 gateway=1.1.1.2,2.2.2.2
     
     
    # BGP
    /routing bgp instance set default as=65000
    /routing bgp add name=peer1 remote-address=9.9.9.2 remote-as=65000 update-source=lobridge

    Roteador B

    Código :
    # loopback interface
    /interface bridge add name=lobridge
     
     
    # addresses
    /ip address add address=1.1.1.2/24 interface=ether1
    /ip address add address=2.2.2.2/24 interface=ether2
    /ip address add address=9.9.9.2/32 interface=lobridge
     
     
    # ECMP route to peer's loopback
    /ip route add dst-address=9.9.9.1/32 gateway=1.1.1.1,2.2.2.1
     
     
    # BGP
    /routing bgp instance set default as=65000
    /routing bgp add name=peer1 remote-address=9.9.9.1 remote-as=65000 update-source=lobridge
     
     
    # a route to advertise
    /routing bgp network add network=4.4.4.0/24


    Exemplo com EBGP

    Nome:      Ebgp_load_bal.png
Visitas:     173
Tamanho:  11,3 KB

    Roteador A
    Código :
    /routing bgp instance set default as=65000
    /routing bgp set peer1 remote-address=9.9.9.2 remote-as=65001 update-source=lobridge multihop=yes

    Roteador B
    Código :
    /routing bgp instance set default as=65001
    /routing bgp set peer1 remote-address=9.9.9.1 remote-as=65000 update-source=lobridge multihop=yes

    Conteúdo de http://wiki.mikrotik.com/wiki/Manual...two_interfaces

  2. multihop voce utiliza quando seu router bgp nao esta diretamente conectado ao outro AS..


    por ex:

    BGP01 <---> BGP02 -> nao precisa multihop

    BGP01 <--> GW <--> BGP02 -> Multihop = 1 ou ativado (cisco voce informa quantos 'hops' serao permitidos).

    BGP01 <--> GW <--> GW <--> BGP02 = Multihop = 2 ou ativado ..



  3. sempre feche BGP com o ip da WAN ... se fechar com loopback, a outra parte precisa ter uma rota para ele...

  4. Citação Postado originalmente por alexandrecorrea Ver Post
    multihop voce utiliza quando seu router bgp nao esta diretamente conectado ao outro AS..


    por ex:

    BGP01 <---> BGP02 -> nao precisa multihop

    BGP01 <--> GW <--> BGP02 -> Multihop = 1 ou ativado (cisco voce informa quantos 'hops' serao permitidos).

    BGP01 <--> GW <--> GW <--> BGP02 = Multihop = 2 ou ativado ..
    Multihop voce utiliza quando seu router bgp nao esta diretamente conectado ao outro AS.... usando loopback nao estaria diretamente conectado(seria tipo um gw no meio do BGP01 e do BGP02), estou certo, entao precisaria do multihop habilitado?

    É que fiquei meio confuso pq teve um amigo no inicio do topico deu explicou diferente no meu entendimento, dai a minha duvida qual das duas estaria correta....
    multihop só é necessario em caso de conexao com outros peers ou seja asn local e asn remoto diferentes o que nós chamamos de eBGP. Em caso de iBGP asn local e remoto iguais você não necessita usar multihop.



  5. mas mesmo assim.. da interface loopback ate a outra ponta... seria direto.... !! neste caso nao precisa de multihop !!






Tópicos Similares

  1. interface loopback não sobe no boot
    Por eversonamancio no fórum Servidores de Rede
    Respostas: 3
    Último Post: 18-04-2005, 16:21
  2. Quando usar BGP
    Por mario no fórum Redes
    Respostas: 2
    Último Post: 06-01-2005, 17:53
  3. Sem loopback usando Modem Router e redirecionando portas
    Por fc no fórum Servidores de Rede
    Respostas: 9
    Último Post: 06-01-2005, 17:36
  4. Interface loopback não levanta !!!
    Por Beto no fórum Servidores de Rede
    Respostas: 5
    Último Post: 11-05-2004, 16:21
  5. Bringing Up Loopback Interface
    Por carloscamino no fórum Redes
    Respostas: 1
    Último Post: 10-05-2004, 09:31

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L