+ Responder ao Tópico



  1. Citação Postado originalmente por joaoreni Ver Post
    Cara, agradeceria se me ensinasse como.

    Primeiro você deve configurar o Ip da suas interfaces


    Vai em Hotspot>Setup>


    E escolha a interface onde os clientes se conecta, geralmente atribuimos o nome da Interface de "Clientes.


    Depois de escolher a Interface, clique em Next p continuar
    Vai aparecer, "Local Address of Network esse é o Ip da sua rede local da sua interface cliente. Lembrando que você tem que criar uma faixa de ip p essa interface caso não tenha criado vá em Ip>Address list e crie uma faixa de ip na interface onde os clientes irão se conectar.


    (Deixe a opção Masquerade Netowrk marcada)
    Avançe mais uma vez clicando em Next


    Em Address Pool of Network, é onde terá o pool dos Ips que serão distribuidors aos clientes. Caso não tenha criado uma pow. Vai em Ip>Pool e crie a faixa de ip que será distribuido.


    Em "Select Certificate" deixe em none e clique em next p avançar


    Em "IP Address of SMTP Server, é o ip do seu smtp caso não saiba deixe como está em clique em Next p avançar




    Em "DNS Servers" é seu ip de dns digite e avançe.


    Em "DNS Name" você pode colocar por exemplo: seuprovedor.com.br assim na hora de fazer login no navegador os clientes não vai ver seu IP e sim o dominio que colocou.


    Agora é só colocar um usuario e senha


    e clique em next e está finalizado.


    Agora é só abrir o navagedor e fazer o login e utilizar a internet.




    Falei de uma forma resumida pois tentei responder o mais rápido possível só que estou quase dormindo, caso não consiga deixe ai suas dúvidas que lhe ajudo abraço. Mais se fizer como falei e tiver uma certa noção de MK vai conseguir configurar tranquilo... Abraços!

  2. Deu certo, mas tive problemas no DHCP, tentei desativar um ou outro e nao funcionou, resolveu colocando o mesmo pool de endereços no hotspot e no dhcp server!

    agora o próximo passo é colocar um balance na minha rede!



  3. Citação Postado originalmente por Arthur Bernardes Ver Post
    Isso vai causar um pequeno probleminha, mas que pode ser resolvido, desative a Pool do Server Profile e não defina Pool nos Users Profile; o Hotspot vai distribuir os IP's, aí fica aquela graça: DHCP gera um, Hotspot gera outro (já passei por isso)!
    É Arthur eu não sei explicar o porque, e também não sei dizer se foi só comigo porém, uso dessa forma numa rede pequena, já na rede maior faço da forma que você explica acima pois gera uma complicação kkkkk... Abraço!

    Citação Postado originalmente por joaoreni Ver Post
    Deu certo, mas tive problemas no DHCP, tentei desativar um ou outro e nao funcionou, resolveu colocando o mesmo pool de endereços no hotspot e no dhcp server!

    agora o próximo passo é colocar um balance na minha rede!
    Bom se ajudei, me ajuda com uma estrelinha ai rsrsrs... Precisando de ajuda no balance só avisar. Abraço!

  4. Amigos, acabo por fazer o downgrade da versão do RouterOS, pois uma coisa simpes como um masquerade + 1 PPPoE client nao funcionava! acabei de voltar para a versão 5.26 e tudo esta voltando a funcionar.

    fiz o balance PCC e aparentemente está funcionando, pois vejo os dois links trabalhando, mas uma coisa que nao funcionou foi o que acontece no seguinte vídeo:



    alguém sabe me explicar o que acontece, porque acontece e porque nao funcionou comigo?
    estou baixando o mesmo arquivo do mesmo servidor e vejo apenas um link meu trabalhando, enquanto o desse cara trabalham os dois links ao mesmo tempo.

    abraços.



  5. Citação Postado originalmente por Arthur Bernardes Ver Post
    Você quer dizer somar os dois link's?

    A função do Load Balance não é balancear as cargas entre os link's?!

    [1] http://wiki.mikrotik.com/wiki/Manual:PCC
    [2] http://wiki.mikrotik.com/wiki/Load_Balancing

    Também tenho esse conhecimento Arthur. Porém o que eu percebi no video que o amigo publicou é que ele utilizou um gerenciador de downloads. O que ocorre ao meu ver, geralmente a maioria desses gerenciadores de downloads eles dividem o arquivo em vários links assim fazendo um download mais rápido, com isso o MK faz o download consumindo tanto o ADSL1 como o ADSL2 da rede pois ele pega um link p cada "ADSL" digamos assim, por conta que o gerenciador de downloads divide o arquivo em varios links. Pode baixar um gerenciador ai e fazer o teste p ver. Se vc tiver um load em sua rede e entrar num site por exemplo meuip.com.br a cada F5 geralmente seu ip muda, cada conexão o MK joga p um link como o gerenciador divide o arquivo em vários links fica explicado.

    Caso não seja isso que eu penso, o amigo ai tem uma ótima ferramente e deveria divulgar rsrsr, que pelo que eu vejo não sei dizer acho que ele cobra p tal configuração... rsrs

    Abraço






Tópicos Similares

  1. CACTI problema com os gráficos...
    Por ang310 no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 13-01-2005, 16:36
  2. Problema com os usuários no Samba
    Por guilhermeholtz no fórum Servidores de Rede
    Respostas: 3
    Último Post: 18-05-2004, 13:49
  3. Montando Rede Wireless com os amigos
    Por Patricki no fórum Redes
    Respostas: 10
    Último Post: 26-04-2004, 17:13
  4. Melhorou com os Banners embaixo...
    Por Jim no fórum Assuntos não relacionados
    Respostas: 3
    Último Post: 25-04-2004, 14:08
  5. Problema com os log do Apache
    Por Good_speed no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-10-2002, 08:51

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L