Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Angry RB750GL com OS 6.7 problemática

    Bom dia galera,

    Atualizei minha RB750GL para a versão 6.7 do RouterOS e desde então não consigo navegar com ela na internet, previamente tinha uma distribuiçao de uma adsl nela.

    ao atualizar zeraram as configurações e então configurei tudo como de costume e já pesquisei bastante antes de postar aqui, as configurações foram as seguintes:

    ip da minha rede local 15.15.13.0/24
    PPPoe cliente para minha adsl no LINK1
    pool e dhcp para minha rede local
    dns da google marcando a caixa de remote request
    masquerade para a minha conexao PPPoE

    o mikrotik pinga ips e sites, da o ip normalmente para o meu computador mas o computador em si nao navega, nao consigo encontrar o erro.

    agradeço a ajuda

  2. #2
    Deus acima de tudo!
    Ingresso
    Jul 2009
    Localização
    Paulista - Pernambuco
    Posts
    414

    Padrão Re: RB750GL com OS 6.7 problemática

    Que tipo de autenticação você está usando p se conectar a rede?
    E na dns você não acha melhor colocar a dns da sua operadora de link não? Mais pode usar a do Google sempre problema também.

    Abraço!



  3. #3

    Padrão Re: RB750GL com OS 6.7 problemática

    para eu me conetar a rede adsl utilizo pppoe, e para minha casa vai sem autenticação nenhuma.

  4. #4
    Deus acima de tudo!
    Ingresso
    Jul 2009
    Localização
    Paulista - Pernambuco
    Posts
    414

    Padrão Re: RB750GL com OS 6.7 problemática

    Citação Postado originalmente por joaoreni Ver Post
    para eu me conetar a rede adsl utilizo pppoe, e para minha casa vai sem autenticação nenhuma.
    Precisa criar uma conexão entre seu computador e o MK. Configure uma conexão pppoe ou hotspot para acessar de seu computador, creio que vai resolver o problema.

    Aqui uso hotspot caso não saiba é simples...

    Me avisa que te explico como fazer.

    Abraço!



  5. #5

    Padrão Re: RB750GL com OS 6.7 problemática

    Cara, agradeceria se me ensinasse como.

  6. #6
    Deus acima de tudo!
    Ingresso
    Jul 2009
    Localização
    Paulista - Pernambuco
    Posts
    414

    Padrão Re: RB750GL com OS 6.7 problemática

    Citação Postado originalmente por joaoreni Ver Post
    Cara, agradeceria se me ensinasse como.

    Primeiro você deve configurar o Ip da suas interfaces


    Vai em Hotspot>Setup>


    E escolha a interface onde os clientes se conecta, geralmente atribuimos o nome da Interface de "Clientes.


    Depois de escolher a Interface, clique em Next p continuar
    Vai aparecer, "Local Address of Network esse é o Ip da sua rede local da sua interface cliente. Lembrando que você tem que criar uma faixa de ip p essa interface caso não tenha criado vá em Ip>Address list e crie uma faixa de ip na interface onde os clientes irão se conectar.


    (Deixe a opção Masquerade Netowrk marcada)
    Avançe mais uma vez clicando em Next


    Em Address Pool of Network, é onde terá o pool dos Ips que serão distribuidors aos clientes. Caso não tenha criado uma pow. Vai em Ip>Pool e crie a faixa de ip que será distribuido.


    Em "Select Certificate" deixe em none e clique em next p avançar


    Em "IP Address of SMTP Server, é o ip do seu smtp caso não saiba deixe como está em clique em Next p avançar




    Em "DNS Servers" é seu ip de dns digite e avançe.


    Em "DNS Name" você pode colocar por exemplo: seuprovedor.com.br assim na hora de fazer login no navegador os clientes não vai ver seu IP e sim o dominio que colocou.


    Agora é só colocar um usuario e senha


    e clique em next e está finalizado.


    Agora é só abrir o navagedor e fazer o login e utilizar a internet.




    Falei de uma forma resumida pois tentei responder o mais rápido possível só que estou quase dormindo, caso não consiga deixe ai suas dúvidas que lhe ajudo abraço. Mais se fizer como falei e tiver uma certa noção de MK vai conseguir configurar tranquilo... Abraços!



  7. #7

    Padrão Re: RB750GL com OS 6.7 problemática

    Deu certo, mas tive problemas no DHCP, tentei desativar um ou outro e nao funcionou, resolveu colocando o mesmo pool de endereços no hotspot e no dhcp server!

    agora o próximo passo é colocar um balance na minha rede!

  8. #8
    Deus acima de tudo!
    Ingresso
    Jul 2009
    Localização
    Paulista - Pernambuco
    Posts
    414

    Padrão Re: RB750GL com OS 6.7 problemática

    Citação Postado originalmente por Arthur Bernardes Ver Post
    Isso vai causar um pequeno probleminha, mas que pode ser resolvido, desative a Pool do Server Profile e não defina Pool nos Users Profile; o Hotspot vai distribuir os IP's, aí fica aquela graça: DHCP gera um, Hotspot gera outro (já passei por isso)!
    É Arthur eu não sei explicar o porque, e também não sei dizer se foi só comigo porém, uso dessa forma numa rede pequena, já na rede maior faço da forma que você explica acima pois gera uma complicação kkkkk... Abraço!

    Citação Postado originalmente por joaoreni Ver Post
    Deu certo, mas tive problemas no DHCP, tentei desativar um ou outro e nao funcionou, resolveu colocando o mesmo pool de endereços no hotspot e no dhcp server!

    agora o próximo passo é colocar um balance na minha rede!
    Bom se ajudei, me ajuda com uma estrelinha ai rsrsrs... Precisando de ajuda no balance só avisar. Abraço!



  9. #9

    Padrão Re: RB750GL com OS 6.7 problemática

    Amigos, acabo por fazer o downgrade da versão do RouterOS, pois uma coisa simpes como um masquerade + 1 PPPoE client nao funcionava! acabei de voltar para a versão 5.26 e tudo esta voltando a funcionar.

    fiz o balance PCC e aparentemente está funcionando, pois vejo os dois links trabalhando, mas uma coisa que nao funcionou foi o que acontece no seguinte vídeo:



    alguém sabe me explicar o que acontece, porque acontece e porque nao funcionou comigo?
    estou baixando o mesmo arquivo do mesmo servidor e vejo apenas um link meu trabalhando, enquanto o desse cara trabalham os dois links ao mesmo tempo.

    abraços.

  10. #10
    Deus acima de tudo!
    Ingresso
    Jul 2009
    Localização
    Paulista - Pernambuco
    Posts
    414

    Padrão Re: RB750GL com OS 6.7 problemática

    Citação Postado originalmente por Arthur Bernardes Ver Post
    Você quer dizer somar os dois link's?

    A função do Load Balance não é balancear as cargas entre os link's?!

    [1] http://wiki.mikrotik.com/wiki/Manual:PCC
    [2] http://wiki.mikrotik.com/wiki/Load_Balancing

    Também tenho esse conhecimento Arthur. Porém o que eu percebi no video que o amigo publicou é que ele utilizou um gerenciador de downloads. O que ocorre ao meu ver, geralmente a maioria desses gerenciadores de downloads eles dividem o arquivo em vários links assim fazendo um download mais rápido, com isso o MK faz o download consumindo tanto o ADSL1 como o ADSL2 da rede pois ele pega um link p cada "ADSL" digamos assim, por conta que o gerenciador de downloads divide o arquivo em varios links. Pode baixar um gerenciador ai e fazer o teste p ver. Se vc tiver um load em sua rede e entrar num site por exemplo meuip.com.br a cada F5 geralmente seu ip muda, cada conexão o MK joga p um link como o gerenciador divide o arquivo em vários links fica explicado.

    Caso não seja isso que eu penso, o amigo ai tem uma ótima ferramente e deveria divulgar rsrsr, que pelo que eu vejo não sei dizer acho que ele cobra p tal configuração... rsrs

    Abraço



  11. #11
    Deus acima de tudo!
    Ingresso
    Jul 2009
    Localização
    Paulista - Pernambuco
    Posts
    414

    Padrão Re: RB750GL com OS 6.7 problemática

    Citação Postado originalmente por Arthur Bernardes Ver Post
    Eu não cheguei à ver o vídeo, mas é esse recurso que dá fama aos gerenciadores de downloads!

    [1] https://under-linux.org/entry.php?b=2230

    hehehe, Preciso implantar aqui na rede rsrsrs.

    Abraço!

  12. #12

    Padrão Re: RB750GL com OS 6.7 problemática

    então amigos, como me explicam a soma dos dois links no teste de velocidade?
    fiquei indignado com isso porque sei nao se soma as velocidades, mas o cara esfregou isso na cara de muita gente kkk

    eu fiz o balance conforme comentei no último post e realmente no teste de velocidade ou baixando um arquivo só pelo navegador usa apenas um link, agora olha um teste que fiz com download de torrents.

    Clique na imagem para uma versão maior

Nome:	         deubom mk.jpg
Visualizações:	54
Tamanho: 	111,0 KB
ID:      	49809Clique na imagem para uma versão maior

Nome:	         deubom torrent.jpg
Visualizações:	54
Tamanho: 	154,2 KB
ID:      	49810

    imagens tiradas uma seguida da outra para demonstrar a velocidade no momento.

    a distribuição da carga realmente aconteceu de forma esperada.

    mas a minha dúvida fica no ar, como o cara conseguiu "somar" as duas velocidades?



  13. #13
    Deus acima de tudo!
    Ingresso
    Jul 2009
    Localização
    Paulista - Pernambuco
    Posts
    414

    Padrão Re: RB750GL com OS 6.7 problemática

    Citação Postado originalmente por joaoreni Ver Post
    então amigos, como me explicam a soma dos dois links no teste de velocidade?
    fiquei indignado com isso porque sei nao se soma as velocidades, mas o cara esfregou isso na cara de muita gente kkk

    eu fiz o balance conforme comentei no último post e realmente no teste de velocidade ou baixando um arquivo só pelo navegador usa apenas um link, agora olha um teste que fiz com download de torrents.

    Clique na imagem para uma versão maior

Nome:	         deubom mk.jpg
Visualizações:	54
Tamanho: 	111,0 KB
ID:      	49809Clique na imagem para uma versão maior

Nome:	         deubom torrent.jpg
Visualizações:	54
Tamanho: 	154,2 KB
ID:      	49810

    imagens tiradas uma seguida da outra para demonstrar a velocidade no momento.

    a distribuição da carga realmente aconteceu de forma esperada.

    mas a minha dúvida fica no ar, como o cara conseguiu "somar" as duas velocidades?
    Ao meu ponto de vista não tão experiente é como eu comentei em meu último post se você leu, explicando a função dos gerenciadores de downloads. Como você disse em site de teste de velocidade ele não soma os links né? Agora fazendo o download pelo gerenciador de download ou de torrents como você fez trabalha os dois links, se você ler meu post vai enteder o porque isso acontece...

    Agora se baixando o arquivo pelo navegador utilizar os dois links ai ao meu ver realmente terá uma soma dos links caso contrário é o que eu expliquei.

    Abraço!

  14. #14
    Deus acima de tudo!
    Ingresso
    Jul 2009
    Localização
    Paulista - Pernambuco
    Posts
    414

    Padrão Re: RB750GL com OS 6.7 problemática

    Citação Postado originalmente por Arthur Bernardes Ver Post
    Pelo que sei Load Balance não soma link's, apenas balanceia (daí o nome), o que soma se não é me engano é o Bonding!

    O que o Arthur falou é fato!
    Até onde vai o meu conhecimento é isso mesmo Arthur, mais na configuração apresentada pelo amigo ao meu ver não seria um Bonding não.

    Pelo que eu percebi foi que, ele recebe 2 links adsl, joga no MK onde ele faz a discagem, o bonding exigiria bem mais que isso p pode faze-lo funcionar. Como você mesmo publicou um link explicando como se faz o Bonding, porém vai saber né. Mais até eu ver algo bem mais detalhado que esse video usando um Gerenciador de downloads eu não acredito nisso não, nessa soma de links.

    Pois já explicamos o funcionamento desses gerenciadores.



  15. #15
    Deus acima de tudo!
    Ingresso
    Jul 2009
    Localização
    Paulista - Pernambuco
    Posts
    414

    Padrão Re: RB750GL com OS 6.7 problemática

    Arthur meu amigo, esses dias visitei o provedor de um amigo meu, onde o mesmo afirmou que o responsável por gerenciar a rede dele, tinha somado os links, onde em um teste no copel o mesmo mostrou o link em soma. O mesmo disse que o "Administrador" da rede dele, fez o tal feito. Porém na hora que foi medir a conexão não foi o que me apareceu em teste realizados. Porém ele me garantiu que na hora que o "Administrador" da rede dele fez a configuração funcionou.

    Fiquei meio em dúvida até porque só tinha visto isso por aqui, porém pelo que eu olhei no vídeo que o amigo publicou eu não acreditei muito não. Porém vou essas dias me aprofundar nisso e ver o que tenho de resultado.

    Abraço!