+ Responder ao Tópico



  1. #1

    Angry Telas de aviso ao cliente não abrem "erro 404 no found"

    Bom dia a todos me deparo com esse problema desde ontem, quando coloco uma tela de aviso pro cliente sobre vencimento ou manutenção, quando o cliente loga não abre diz "ERRO 404 NO FOUND" já segui a risca os tutorias e nada resolveu.... Uso a RB750!

  2. #2
    Deus acima de tudo!
    Ingresso
    Jul 2009
    Localização
    Paulista - Pernambuco
    Posts
    414

    Padrão Re: Telas de aviso ao cliente não abrem "erro 404 no found"

    Citação Postado originalmente por marquesjr Ver Post
    Bom dia a todos me deparo com esse problema desde ontem, quando coloco uma tela de aviso pro cliente sobre vencimento ou manutenção, quando o cliente loga não abre diz "ERRO 404 NO FOUND" já segui a risca os tutorias e nada resolveu.... Uso a RB750!
    Você está usando algum sistema para isso, ou fazendo direto no MK?

    Jogou a pagina de aviso dentro do mk na pasta hotspot?
    em User Profiles criou um perfil para os clientes que vão ficar com o aviso deixando a opção Advertise marcada? E em Advertise Url especificou onde está a msm?

    O resto da config é questão de tempo.

    Caso tenha feito tudo isso já, passa mais detalhes ai quem sabe posso ajudar. Abraço



  3. #3

    Angry Re: Telas de aviso ao cliente não abrem "erro 404 no found"

    Fiz desse mesmo jeito amigo como você falou,ai o cliente loga no hotspot normal quando, passa os 10 segundo da esse erro "ERRO 404 NOT FOUND"

  4. #4
    Deus acima de tudo!
    Ingresso
    Jul 2009
    Localização
    Paulista - Pernambuco
    Posts
    414

    Padrão Re: Telas de aviso ao cliente não abrem "erro 404 no found"

    Citação Postado originalmente por marquesjr Ver Post
    Fiz desse mesmo jeito amigo como você falou,ai o cliente loga no hotspot normal quando, passa os 10 segundo da esse erro "ERRO 404 NO FOUND"
    Bota uma print ai por favor da Aba Advertise.



  5. #5

    Padrão Re: Telas de aviso ao cliente não abrem "erro 404 not found"

    Clique na imagem para uma versão maior

Nome:	         mk.jpg
Visualizações:	160
Tamanho: 	57,7 KB
ID:      	49840
    em advertise timeout deixou em: NEVER

  6. #6
    Deus acima de tudo!
    Ingresso
    Jul 2009
    Localização
    Paulista - Pernambuco
    Posts
    414

    Padrão Re: Telas de aviso ao cliente não abrem "erro 404 not found"

    Citação Postado originalmente por marquesjr Ver Post
    Clique na imagem para uma versão maior

Nome:	         mk.jpg
Visualizações:	160
Tamanho: 	57,7 KB
ID:      	49840
    em advertise timeout deixou em: NEVER

    Amigo olhando o print talvez o problema esteja na digitação. Verifique se não foi um simples erro de portugues.

    Ou usa essa regra aqui

    /ip hotspot user profile add name="Aviso" address-pool=pool idle-timeout=5m keepalive-timeout=2m status-autorefresh=1m shared-users=1 transparent-proxy=yes open-status-page=always advertise=yes advertise-url=aviso.html advertise-interval=20m advertise-timeout=15s

    Mudando a pool e a url

    Abraço.



  7. #7

    Padrão Re: Telas de aviso ao cliente não abrem "erro 404 no found"

    Clique na imagem para uma versão maior

Nome:	         profile.jpg
Visualizações:	58
Tamanho: 	83,3 KB
ID:      	49844

  8. #8

    Padrão Re: Telas de aviso ao cliente não abrem "erro 404 no found"

    ok amigo mais nem isso to conseguindo pois quando coloco o aquivo pra dentro da pasta hotspot o mesmo não fica...to quase resetando isso pra não perde tempo



  9. #9
    Deus acima de tudo!
    Ingresso
    Jul 2009
    Localização
    Paulista - Pernambuco
    Posts
    414

    Padrão Re: Telas de aviso ao cliente não abrem "erro 404 no found"

    Citação Postado originalmente por Arthur Bernardes Ver Post
    Amigo, arrasta o arquivo ".html" para dentro da pasta do teu Hotspot! Acesse via FTP e cole dentro da pasta do Hotspot!
    Como falei no primeiro post.

    Amigo se for via ftp e não souber utilizar, é simples.

    No teu navegador mesmo usa o IE p isso eu acho melhor. Digita ftp://ipdomk depois só usar seu login e senha do winbox, abra a pasta Hotspot e jogue dentro da raiz da msm. Simples

    Ou baixa ai o filezila que também é fácil usar.

    Verifica em Ip>Service se o serviço ftp está ativo ele roda na porta 21.

    Não vejo outro motivo p sua página de aviso não está pegando. Até porque o navegador já informa o erro 404 ou seja não está encontrando o link desejado, que no caso é sua página de aviso, isso mostra que ela não está dentro do hotspot.

    Faça isso ai e diga como ficou.

  10. #10

    Angry Re: Telas de aviso ao cliente não abrem "erro 404 no found"

    Ja resetei a minha RB750 ja fiz via ftp e continua com o mesmo erro "ERRO 404: NOT FOUND" arrasto a tela de aviso pra dentro da pasta hotspot e a mesma so da erro................"ERRO 404: NOT FOUND" as telas são feitas com o corel ou com o freshHTML



  11. #11
    Deus acima de tudo!
    Ingresso
    Jul 2009
    Localização
    Paulista - Pernambuco
    Posts
    414

    Padrão Re: Telas de aviso ao cliente não abrem "erro 404 no found"

    Citação Postado originalmente por marquesjr Ver Post
    Ja resetei a minha RB750 ja fiz via ftp e continua com o mesmo erro "ERRO 404: NOT FOUND" arrasto a tela de aviso pra dentro da pasta hotspot e a mesma so da erro................"ERRO 404: NOT FOUND" as telas são feitas com o corel ou com o freshHTML
    tem certeza que está colocando em Advertise o nome correto da página. As vezes a pagina está em .htm e outras .html
    em url coloque assim hotspot/pagina.html

    Veja se muda algo.

  12. #12

    Padrão Re: Telas de aviso ao cliente não abrem "erro 404 no found"

    Bom Dia Amigo!
    Abra o WinBox vá em Files, dentro da pasta Hotspot
    vai ter um arquivo assim "hotspot/radvert.html' exclua ele! E pronto!
    Ele impede a abertura das paginas de aviso!
    Espero ter ajudado!
    Att Davi



  13. #13

    Angry Re: Telas de aviso ao cliente não abrem "erro 404 no found"

    Clique na imagem para uma versão maior

Nome:	         files.jpg
Visualizações:	60
Tamanho: 	233,4 KB
ID:      	49865
    Bom dia gente, mesmo colocando o arquivo na pasta hotspot, e como não estivesse la..

  14. #14

    Talking Re: Telas de aviso ao cliente não abrem "erro 404 no found"

    Ola amigo consegui resolver da seguinte forma fui em hotspot server e reset HTML e pronto tudo funcionando perfeitamente e muito obrigado pela atenção de vocês ......



  15. #15
    Deus acima de tudo!
    Ingresso
    Jul 2009
    Localização
    Paulista - Pernambuco
    Posts
    414

    Padrão Re: Telas de aviso ao cliente não abrem "erro 404 no found"

    Citação Postado originalmente por marquesjr Ver Post
    Ola amigo consegui resolver da seguinte forma fui em hotspot server e reset HTML e pronto tudo funcionando perfeitamente e muito obrigado pela atenção de vocês ......
    Que bom que o amigo conseguiu. Porém essa opção não passou pela minha cabeça de maneira nenhuma. Mais é assim mesmo!

    Agora que o amigo lá falou é verdade, a página radvert.html ela impede das páginas de aviso serem abertas.

    Abraço e estamos ai qualquer coisa só chamar!

  16. #16

    Padrão Re: Telas de aviso ao cliente não abrem "erro 404 no found"

    Com certeza algum arquivo mexido no HTML tava sacaneando sua vida ai, mas que bom que deu certo.