+ Responder ao Tópico



  1. #1

    Padrão Load balnce funcionando! (RB2011L-IN)

    Fala galerinha, desse vez venho aqui agradecer a todos do fórum, consegui fazer o balanceamento de dois links de operadoras diferentes, com velocidades diferentes (50mb e 30mb), usando uma RB2011L-IN. Meus agradecimentos a todos que ajudaram, tanto respondendo perguntas quanto criando tópicos explicando o funcionamento do balanceamento.
    Clique na imagem para uma versão maior

Nome:	         load-balance.jpg
Visualizações:	135
Tamanho: 	65,3 KB
ID:      	49845

  2. #2

    Padrão Re: Load balnce funcionando! (RB2011L-IN)

    Citação Postado originalmente por Arthur Bernardes Ver Post
    Amigo, poderia postar as regras e dizer quem fez? Gostei amigo!
    Posso postar as regras sim.. Porém elas podem não se aplicar a você, porque as regras são feitas com base em um calculo da quantidade de link que você tem, eu tenho 2 links(30mb e 50mb), se você tiver essa quantidade de link vai funcionar beleza! Quanto a quem fez, fui eu mesmo,aqui no fórum tem bastante informação, se quiser posso te ajudar sem problemas é só me adicionar no Skype: leeandro.1



  3. #3

    Padrão Re: Load balnce funcionando! (RB2011L-IN)

    Ho turma o legal é compartilhar! Posta as regras pra comparamos e comentá!

  4. #4

    Padrão Re: Load balnce funcionando! (RB2011L-IN)

    Citação Postado originalmente por RobsonCostta Ver Post
    Ho turma o legal é compartilhar! Posta as regras pra comparamos e comentá!

    Claro! Basicamente é só efetuar algumas marcações de conexão e rota, depois configurar as rotas, segue as regras:

    mangle
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=NQT disabled=no \
    in-interface="ether3 - CLIENTES" new-connection-mark=nqt_conn passthrough=\
    yes per-connection-classifier=both-addresses-and-ports:3/0
    add action=mark-connection chain=prerouting disabled=no in-interface=\
    "ether3 - CLIENTES" new-connection-mark=nqt_conn passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:3/1
    add action=mark-routing chain=prerouting connection-mark=nqt_conn disabled=no \
    in-interface="ether3 - CLIENTES" new-routing-mark=nqt_rote passthrough=yes
    add action=mark-connection chain=prerouting comment=OI disabled=no \
    in-interface="ether3 - CLIENTES" new-connection-mark=oi_conn passthrough=\
    yes per-connection-classifier=both-addresses-and-ports:3/2
    add action=mark-routing chain=prerouting connection-mark=oi_conn disabled=no \
    in-interface="ether3 - CLIENTES" new-routing-mark=oi_rote passthrough=yes


    rotas
    /ip route
    add comment=LOAD BALANCE disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    DIGITE AQUI O GATEWAY DA OPERADORA 1 routing-mark=nqt_rote scope=30 target-scope=10
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=DIGITE AQUI O GATEWAY DA OPERADORA 2 \
    routing-mark=oi_rote scope=30 target-scope=10
    add comment=ROTAS_DEFAULT disabled=no distance=2 dst-address=0.0.0.0/0 gateway=\
    DIGITE AQUI O GATEWAY DA OPERADORA 1 scope=30 target-scope=10
    add disabled=no distance=3 dst-address=0.0.0.0/0 gateway=DIGITE AQUI O GATEWAY DA OPERADORA 2 scope=30 \
    target-scope=10





    Obs.: onde ta escrito DIGITE AQUI O GATEWAY DA OPERADORA 1 e 2 é só apagar e digitar o endereço do gateway fornecido pela sua operadora...

    Se te ajudei, da uma força lá na minha reputação



  5. #5

    Padrão Re: Load balnce funcionando! (RB2011L-IN)

    Citação Postado originalmente por leandro.tech Ver Post
    Claro! Basicamente é só efetuar algumas marcações de conexão e rota, depois configurar as rotas, segue as regras:

    mangle
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=NQT disabled=no \
    in-interface="ether3 - CLIENTES" new-connection-mark=nqt_conn passthrough=\
    yes per-connection-classifier=both-addresses-and-ports:3/0
    add action=mark-connection chain=prerouting disabled=no in-interface=\
    "ether3 - CLIENTES" new-connection-mark=nqt_conn passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:3/1
    add action=mark-routing chain=prerouting connection-mark=nqt_conn disabled=no \
    in-interface="ether3 - CLIENTES" new-routing-mark=nqt_rote passthrough=yes
    add action=mark-connection chain=prerouting comment=OI disabled=no \
    in-interface="ether3 - CLIENTES" new-connection-mark=oi_conn passthrough=\
    yes per-connection-classifier=both-addresses-and-ports:3/2
    add action=mark-routing chain=prerouting connection-mark=oi_conn disabled=no \
    in-interface="ether3 - CLIENTES" new-routing-mark=oi_rote passthrough=yes


    rotas
    /ip route
    add comment=LOAD BALANCE disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    DIGITE AQUI O GATEWAY DA OPERADORA 1 routing-mark=nqt_rote scope=30 target-scope=10
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=DIGITE AQUI O GATEWAY DA OPERADORA 2 \
    routing-mark=oi_rote scope=30 target-scope=10
    add comment=ROTAS_DEFAULT disabled=no distance=2 dst-address=0.0.0.0/0 gateway=\
    DIGITE AQUI O GATEWAY DA OPERADORA 1 scope=30 target-scope=10
    add disabled=no distance=3 dst-address=0.0.0.0/0 gateway=DIGITE AQUI O GATEWAY DA OPERADORA 2 scope=30 \
    target-scope=10





    Obs.: onde ta escrito DIGITE AQUI O GATEWAY DA OPERADORA 1 e 2 é só apagar e digitar o endereço do gateway fornecido pela sua operadora...

    Se te ajudei, da uma força lá na minha reputação
    Apenas um ponto a ponderar.....essa RB nao tem muito processador....estava usando ela como conversor de fibra.....bridge pura...entre SFP e ETH1 ela nao passa de 150Mbps.....são 2 casos em que engargalou nela.
    Apenas pra informação!

  6. #6

    Padrão Re: Load balnce funcionando! (RB2011L-IN)

    Citação Postado originalmente por Mephisto Ver Post
    Apenas um ponto a ponderar.....essa RB nao tem muito processador....estava usando ela como conversor de fibra.....bridge pura...entre SFP e ETH1 ela nao passa de 150Mbps.....são 2 casos em que engargalou nela.
    Apenas pra informação!
    É verdade! Essa RB2011 eu uso SOMENTE para testes... Tenho uma RB750 também que as vezes uso pra testes. Aqui na minha rede tenho uma ccr1016 gerenciando a rede toda, essa aguenta sem problemas!
    Última edição por leandro.tech; 13-03-2018 às 21:12.