Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. eu tenho uma mikrotik do modelo 435g
    ela tem 3 portas uma esta configurada para o modem e as outras 2 estao configurada para saida em bridge
    so que quando ligo o cabo de rede do pc na saida da placa ele nao navega

  2. Citação Postado originalmente por micheltechh Ver Post
    eu tenho uma mikrotik do modelo 435g
    ela tem 3 portas uma esta configurada para o modem e as outras 2 estao configurada para saida em bridge
    so que quando ligo o cabo de rede do pc na saida da placa ele nao navega
    Poste as configurações da sua RB, para que possamos entender melhor o que pode estar acontecendo. Outro detalhe, isto tem alguma coisa relacionada ao assunto do tópico?



  3. minha rb 435g esta configurada uma porta para link modem e 2 portas saida bridge

  4. Citação Postado originalmente por micheltechh Ver Post
    minha rb 435g esta configurada uma porta para link modem e 2 portas saida bridge
    Poste as configurações da sua RB, algo do tipo: export file=myconfigure
    Isto é digitado via terminal de comandos do MK.



  5. use-compression=default use-encryption=yes use-mpls=default \
    use-vj-compression=default
    /interface pppoe-client
    add ac-name="" add-default-route=yes allow=pap,chap,mschap1,mschap2 comment=\
    "conex\E3o modem bridge" dial-on-demand=no disabled=yes interface=link \
    max-mru=1480 max-mtu=1480 mrru=disabled name=pppoe-out1 password="" \
    profile=default service-name="" use-peer-dns=yes user=""
    /queue type
    set 0 kind=pfifo name=default pfifo-limit=50
    set 1 kind=pfifo name=ethernet-default pfifo-limit=50
    set 2 kind=sfq name=wireless-default sfq-allot=1514 sfq-perturb=5
    set 3 kind=red name=synchronous-default red-avg-packet=1000 red-burst=20 \
    red-limit=60 red-max-threshold=50 red-min-threshold=10
    set 4 kind=sfq name=hotspot-default sfq-allot=1514 sfq-perturb=5
    set 5 kind=none name=only-hardware-queue
    set 6 kind=mq-pfifo mq-pfifo-limit=50 name=multi-queue-ethernet-default
    set 7 kind=pfifo name=default-small pfifo-limit=10
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=6M name=hotspot packet-mark=hotspot parent=global-out priority=8 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=6M name="facebook.com IN" packet-mark=facebook.com_in parent=\
    global-in priority=7 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=6M name="facebook.com OUT" packet-mark=facebook.com_out parent=\
    global-out priority=7 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=6M \
    max-limit=6M name="Globo TV" packet-mark=globotv parent=global-out \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=6M \
    max-limit=6M name="Globo esporte" packet-mark=globoesporte parent=\
    global-out priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=6M name=YOUTUBE packet-mark=YOUTUBE parent=global-out priority=6 \
    queue=default
    /routing bgp instance
    set default as=65530 client-to-client-reflection=yes disabled=no \
    ignore-as-path-len=no name=default out-filter="" redistribute-connected=no \
    redistribute-ospf=no redistribute-other-bgp=no redistribute-rip=no \
    redistribute-static=no router-id=0.0.0.0 routing-table=""
    /routing ospf instance
    set [ find default=yes ] disabled=no distribute-default=never in-filter=ospf-in \
    metric-bgp=auto metric-connected=20 metric-default=1 metric-other-ospf=auto \
    metric-rip=20 metric-static=20 name=default out-filter=ospf-out \
    redistribute-bgp=no redistribute-connected=no redistribute-other-ospf=no \
    redistribute-rip=no redistribute-static=no router-id=0.0.0.0
    /routing ospf area
    set [ find default=yes ] area-id=0.0.0.0 disabled=no instance=default name=\
    backbone type=default
    /snmp community
    set [ find default=yes ] addresses=0.0.0.0/0 authentication-password="" \
    authentication-protocol=MD5 encryption-password="" encryption-protocol=DES \
    name=public read-access=yes security=none write-access=no
    /system logging action
    set 0 memory-lines=100 memory-stop-on-full=no name=memory target=memory
    set 1 disk-file-count=2 disk-file-name=log disk-lines-per-file=100 \
    disk-stop-on-full=no name=disk target=disk
    set 2 name=echo remember=yes target=echo
    set 3 bsd-syslog=no name=remote remote-port=514 src-address=0.0.0.0 \
    syslog-facility=daemon syslog-severity=auto target=remote
    /user group
    set read name=read policy="local,telnet,ssh,reboot,read,test,winbox,password,web\
    ,sniff,sensitive,api,!ftp,!write,!policy" skin=default
    set write name=write policy="local,telnet,ssh,reboot,read,write,test,winbox,pass\
    word,web,sniff,sensitive,api,!ftp,!policy" skin=default
    set full name=full policy="local,telnet,ssh,ftp,reboot,read,write,policy,test,wi\
    nbox,password,web,sniff,sensitive,api" skin=default
    /interface bridge port
    add bridge=bridge1 disabled=no edge=auto external-fdb=auto horizon=none \
    interface=ether1 path-cost=10 point-to-point=auto priority=0x80
    add bridge=bridge1 disabled=no edge=auto external-fdb=auto horizon=none \
    interface=ether2 path-cost=10 point-to-point=auto priority=0x80
    /interface bridge settings
    set use-ip-firewall=no use-ip-firewall-for-pppoe=no use-ip-firewall-for-vlan=no
    /interface ethernet switch port
    set 0 vlan-header=leave-as-is vlan-mode=fallback
    set 1 vlan-header=leave-as-is vlan-mode=fallback
    set 2 vlan-header=leave-as-is vlan-mode=fallback
    set 3 vlan-header=leave-as-is vlan-mode=fallback
    /interface l2tp-server server
    set authentication=pap,chap,mschap1,mschap2 default-profile=default-encryption \
    enabled=no keepalive-timeout=30 max-mru=1460 max-mtu=1460 mrru=disabled
    /interface ovpn-server server
    set auth=sha1,md5 certificate=none cipher=blowfish128,aes128 default-profile=\
    default enabled=no keepalive-timeout=60 mac-address=FE:14:BB:C8:2C:08 \
    max-mtu=1500 mode=ip netmask=24 port=1194 require-client-certificate=no
    /interface pppoe-server server
    add authentication=pap,chap,mschap1,mschap2 default-profile=cliente_ip \
    disabled=no interface=bridge1 keepalive-timeout=10 max-mru=1480 max-mtu=\
    1480 max-sessions=0 mrru=disabled one-session-per-host=yes service-name=\
    "servidor pppoe"
    /interface pptp-server server
    set authentication=mschap1,mschap2 default-profile=default-encryption enabled=\
    no keepalive-timeout=30 max-mru=1460 max-mtu=1460 mrru=disabled
    /interface sstp-server server
    set authentication=pap,chap,mschap1,mschap2 certificate=none default-profile=\
    default enabled=no keepalive-timeout=60 max-mru=1500 max-mtu=1500 mrru=\
    disabled port=443 verify-client-certificate=no
    /interface wireless align
    set active-mode=yes audio-max=-20 audio-min=-100 audio-monitor=\
    00:00:00:00:00:00 filter-mac=00:00:00:00:00:00 frame-size=300 \
    frames-per-second=25 receive-all=no ssid-all=no
    /interface wireless sniffer
    set channel-time=200ms file-limit=10 file-name="" memory-limit=10 \
    multiple-channels=no only-headers=no receive-errors=no streaming-enabled=no \
    streaming-max-rate=0 streaming-server=0.0.0.0
    /interface wireless snooper
    set channel-time=200ms multiple-channels=yes receive-errors=no
    /ip accounting
    set account-local-traffic=no enabled=no threshold=256
    /ip accounting web-access
    set accessible-via-web=no address=0.0.0.0/0
    /ip address
    add address=192.168.88.1/21 disabled=no interface=bridge1 network=192.168.88.0
    add address=192.168.0.101/24 disabled=no interface=link network=192.168.0.0
    /ip dhcp-client
    add add-default-route=yes default-route-distance=0 disabled=no interface=link \
    use-peer-dns=yes use-peer-ntp=no
    /ip dhcp-server config
    set store-leases-disk=5m
    /ip dhcp-server lease
    add address=192.168.88.152 client-id=1:dc:9f:db:94:59:5b disabled=no \
    mac-address=DC:9FB:94:59:5B server=default
    /ip dhcp-server network
    add address=192.168.88.0/23 comment="default configuration" dhcp-option="" \
    dns-server="" gateway=192.168.88.1 ntp-server="" wins-server=""
    /ip dns
    set allow-remote-requests=yes cache-max-ttl=1w cache-size=8192KiB \
    max-udp-packet-size=512 servers=8.8.8.8,8.8.4.4
    /ip firewall connection tracking
    set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s \
    tcp-close-wait-timeout=10s tcp-established-timeout=1d tcp-fin-wait-timeout=\
    10s tcp-last-ack-timeout=10s tcp-syn-received-timeout=5s \
    tcp-syn-sent-timeout=5s tcp-syncookie=yes tcp-time-wait-timeout=10s \
    udp-stream-timeout=3m udp-timeout=10s
    /ip firewall filter
    add action=passthrough chain=unused-hs-chain comment="place hotspot rules here" \
    disabled=yes
    add action=accept chain=output comment="Aceita consultar DNS" disabled=no \
    dst-port=53 protocol=tcp
    add action=accept chain=output disabled=no dst-port=53 protocol=udp
    add action=drop chain=forward comment="controla conex\F5es simultaneas hostpot" \
    connection-limit=30,32 disabled=yes protocol=tcp src-address=\
    192.168.88.0/23 tcp-flags=syn
    add action=drop chain=forward comment="controla conex\F5es simultaneas pppoe" \
    connection-limit=30,32 disabled=yes protocol=tcp src-address=10.1.0.0/23 \
    tcp-flags=syn
    add action=jump chain=forward comment="desvio para canal bloqueio virus" \
    disabled=no jump-target=virus
    add action=drop chain=virus comment="Drop Blaster Worm(*)" disabled=no \
    dst-port=135-139 protocol=tcp
    add action=drop chain=virus comment="Drop Messenger Worm(*)" disabled=no \
    dst-port=135-139 protocol=udp
    add action=drop chain=virus comment="Drop Blaster Worm(*)" disabled=no \
    dst-port=445 protocol=tcp
    add action=drop chain=virus comment="Drop Blaster Worm(*)" disabled=no \
    dst-port=445 protocol=udp
    add action=drop chain=virus comment=________* disabled=no dst-port=593 \
    protocol=tcp
    add action=drop chain=virus comment=____________* disabled=no dst-port=\
    1024-1030 protocol=tcp
    add action=drop chain=virus comment="Drop MyDoom*" disabled=no dst-port=1080 \
    protocol=tcp
    add action=drop chain=virus comment=________* disabled=no dst-port=1214 \
    protocol=tcp
    add action=drop chain=virus comment="ndm requester*" disabled=no dst-port=1363 \
    protocol=tcp
    add action=drop chain=virus comment="ndm server*" disabled=no dst-port=1364 \
    protocol=tcp
    add action=drop chain=virus comment="screen cast*" disabled=no dst-port=1368 \
    protocol=tcp
    add action=drop chain=virus comment=hromgrafx* disabled=no dst-port=1373 \
    protocol=tcp
    add action=drop chain=virus comment=cichlid* disabled=no dst-port=1377 \
    protocol=tcp
    add action=drop chain=virus comment=Worm* disabled=no dst-port=1433-1434 \
    protocol=tcp
    add action=drop chain=virus comment="Bagle Virus*" disabled=no dst-port=2745 \
    protocol=tcp
    add action=drop chain=virus comment="Drop Dumaru.Y" disabled=no dst-port=2283 \
    protocol=tcp
    add action=drop chain=virus comment="Drop Beagle" disabled=no dst-port=2535 \
    protocol=tcp
    add action=drop chain=virus comment="Drop MyDoom*" disabled=no dst-port=\
    3127-3128 protocol=tcp
    add action=drop chain=virus comment="Drop Backdoor OptixPro*" disabled=no \
    dst-port=3410 protocol=tcp
    add action=drop chain=virus comment=Worm* disabled=no dst-port=4444 protocol=\
    tcp
    add action=drop chain=virus comment=Worm* disabled=no dst-port=4444 protocol=\
    udp
    add action=drop chain=virus comment="Drop Sasser*" disabled=no dst-port=5554 \
    protocol=tcp
    add action=drop chain=virus comment="Drop Beagle.B*" disabled=no dst-port=8866 \
    protocol=tcp
    add action=drop chain=virus comment="Drop Dabber.A-B*" disabled=no dst-port=\
    9898 protocol=tcp
    add action=drop chain=virus comment="Drop MyDoom.B*" disabled=no dst-port=10080 \
    protocol=tcp
    add action=drop chain=virus comment="Drop Kuang2*" disabled=no dst-port=17300 \
    protocol=tcp
    add action=drop chain=virus comment="Drop SubSeven*" disabled=no dst-port=27374 \
    protocol=tcp
    add action=drop chain=virus comment="Drop PhatBot, Agobot, Gaobot*" disabled=no \
    dst-port=65506 protocol=tcp
    add action=jump chain=forward comment="SYN Flood protect" connection-state=new \
    disabled=no jump-target=SYN-Protect protocol=tcp tcp-flags=syn
    add action=drop chain=virus disabled=no dst-port=396 protocol=udp
    add action=accept chain=SYN-Protect connection-state=new disabled=no limit=\
    400,5 protocol=tcp tcp-flags=syn
    add action=drop chain=SYN-Protect connection-state=new disabled=no protocol=tcp \
    tcp-flags=syn
    add action=accept chain=output content="530 Login incorrect" disabled=yes \
    dst-limit=1/1m,9,dst-address/1m protocol=tcp
    add action=add-dst-to-address-list address-list=ftp_blacklist \
    address-list-timeout=3h chain=output content="530 Login incorrect" \
    disabled=yes protocol=tcp
    add action=drop chain=forward comment="drop ssh brute downstream" disabled=yes \
    dst-port=22 protocol=tcp src-address-list=ssh_blacklist
    add action=drop chain=forward comment="evita micros da rede se enxergarem" \
    disabled=no dst-address=0.0.0.0 src-address=0.0.0.0
    add action=drop chain=virus comment="Drop Blaster Worm(*)" disabled=no \
    protocol=udp src-port=445
    add action=drop chain=virus disabled=no protocol=tcp src-port=135-139
    add action=drop chain=virus disabled=no protocol=udp src-port=135-139
    add action=drop chain=virus disabled=no dst-port=513 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=513 protocol=udp
    add action=drop chain=virus disabled=no dst-port=525 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=525 protocol=udp
    add action=drop chain=virus disabled=no dst-port=568-569 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=568-569 protocol=udp
    add action=drop chain=virus comment=_________* disabled=no dst-port=1512 \
    protocol=tcp
    add action=drop chain=virus disabled=no dst-port=1512 protocol=udp
    add action=drop chain=virus disabled=no dst-port=396 protocol=tcp
    add action=drop chain=virus comment=__________* disabled=no dst-port=1366 \
    protocol=tcp
    add action=drop chain=virus disabled=no dst-port=1366 protocol=udp
    add action=drop chain=virus comment=_________* disabled=no dst-port=1416 \
    protocol=tcp
    add action=drop chain=virus disabled=no dst-port=1416 protocol=udp
    add action=drop chain=virus disabled=yes dst-port=201-209 protocol=tcp
    add action=drop chain=virus disabled=yes dst-port=545 protocol=tcp
    add action=drop chain=virus disabled=yes dst-port=545 protocol=udp
    add action=drop chain=virus comment=_____________* disabled=no dst-port=1381 \
    protocol=udp
    add action=drop chain=virus comment=_________* disabled=no dst-port=1381 \
    protocol=tcp
    add action=drop chain=virus disabled=no dst-port=3031 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=3031 protocol=udp
    add action=drop chain=virus comment="Acid Battery" disabled=no dst-port=32418 \
    protocol=tcp
    add action=drop chain=virus disabled=no dst-port=52317 protocol=tcp
    add action=drop chain=virus comment="Agent 40421" disabled=no dst-port=\
    40421-40423 protocol=tcp
    add action=drop chain=virus comment="Aim Spy" disabled=no dst-port=777 \
    protocol=tcp
    add action=drop chain=virus comment=Ambush disabled=no dst-port=10666 protocol=\
    tcp
    add action=drop chain=virus comment="AOL Trojan" disabled=no dst-port=30029 \
    protocol=tcp
    add action=drop chain=virus comment="Back Door Setup" disabled=no dst-port=\
    5000-5001 protocol=tcp
    add action=drop chain=virus comment="Back Orifice" disabled=no dst-port=\
    31337-31339 protocol=tcp
    add action=drop chain=virus comment="Back Orifice 2000" disabled=no dst-port=\
    54320-54321 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=8787 protocol=tcp
    add action=drop chain=virus comment="Back Orifice DLL" disabled=no dst-port=\
    1349 protocol=udp
    add action=drop chain=virus comment=BackDoor* disabled=no dst-port=1999 \
    protocol=tcp
    add action=drop chain=virus comment=BackDoor-QE disabled=no dst-port=10452 \
    protocol=tcp
    add action=drop chain=virus comment=BackDoor-QO disabled=no dst-port=3332 \
    protocol=tcp
    add action=drop chain=virus comment=BackDoor-QR disabled=no dst-port=\
    12973-12975 protocol=tcp
    add action=drop chain=virus comment=BioNet disabled=no dst-port=12349 protocol=\
    tcp
    add action=drop chain=virus comment=Bla disabled=no dst-port=1042 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=20331 protocol=tcp
    add action=drop chain=virus comment="Blade Runner" disabled=no dst-port=\
    5400-5402 protocol=tcp
    add action=drop chain=virus comment="BO Facil" disabled=no dst-port=5556-5557 \
    protocol=tcp
    add action=drop chain=virus comment="Bo Wack" disabled=no dst-port=31336 \
    protocol=tcp
    add action=drop chain=virus comment=BoBo* disabled=no dst-port=4321 protocol=\
    tcp
    add action=drop chain=virus comment="BOWhack " disabled=no dst-port=31666 \
    protocol=tcp
    add action=drop chain=virus comment="BrainSpy " disabled=no dst-port=10101 \
    protocol=tcp
    add action=drop chain=virus comment=BugBear disabled=no dst-port=36794 \
    protocol=tcp
    add action=drop chain=virus comment=Bugs disabled=no dst-port=2115 protocol=tcp
    add action=drop chain=virus comment=Bunker-Hill disabled=no dst-port=61348 \
    protocol=tcp
    add action=drop chain=virus disabled=no dst-port=61603 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=63485 protocol=tcp
    add action=drop chain=virus comment="Cain e Abel" disabled=no dst-port=666 \
    protocol=tcp
    add action=drop chain=virus comment=Chargen disabled=no dst-port=9 protocol=udp
    add action=drop chain=virus comment=Coma disabled=no dst-port=10607 protocol=\
    tcp
    add action=drop chain=virus comment="Cyber Attacker" disabled=no dst-port=9876 \
    protocol=tcp
    add action=drop chain=virus comment="Dark Shadow " disabled=no dst-port=911 \
    protocol=tcp
    add action=drop chain=virus comment=Death disabled=no dst-port=2 protocol=tcp
    add action=drop chain=virus comment="Deep Throat" disabled=no dst-port=41 \
    protocol=tcp
    add action=drop chain=virus disabled=no dst-port=2140 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=3150 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=6771 protocol=tcp
    add action=drop chain=virus comment=___________* disabled=no dst-port=60000 \
    protocol=tcp
    add action=drop chain=virus comment="Deep Throat v2" disabled=no dst-port=6670 \
    protocol=tcp
    add action=drop chain=virus comment="Deep Throat v3" disabled=no dst-port=6674 \
    protocol=tcp
    add action=drop chain=virus comment=DeepThroat disabled=no dst-port=999 \
    protocol=tcp
    add action=drop chain=virus disabled=no dst-port=47262 protocol=udp
    add action=drop chain=virus comment=Eclypse disabled=no dst-port=3801 protocol=\
    udp
    add action=drop chain=virus comment="Der Spacher 3" disabled=no dst-port=\
    1000-1001 protocol=tcp
    add action=drop chain=virus comment=Devil* disabled=no dst-port=65000 protocol=\
    tcp
    add action=drop chain=virus comment="Digital RootBeer" disabled=no dst-port=\
    2600 protocol=tcp
    add action=drop chain=virus comment="DMsetup " disabled=no dst-port=58-59 \
    protocol=tcp
    add action=drop chain=virus disabled=no dst-port=1010-1012 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=1015 protocol=tcp
    add action=drop chain=virus comment="Donald Dick" disabled=no dst-port=\
    23476-23477 protocol=tcp
    add action=drop chain=virus comment=DRAT disabled=no dst-port=48 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=50 protocol=tcp
    add action=drop chain=virus comment="DUN Control" disabled=no dst-port=12623 \
    protocol=udp
    add action=drop chain=virus disabled=no dst-port=3459 protocol=tcp
    add action=drop chain=virus comment="File Nail" disabled=no dst-port=4567 \
    protocol=tcp
    add action=drop chain=virus comment=Firehotcker disabled=no dst-port=79 \
    protocol=tcp
    add action=drop chain=virus disabled=no dst-port=5321 protocol=tcp
    add action=drop chain=virus comment=Fore disabled=no dst-port=50766 protocol=\
    tcp
    add action=drop chain=virus comment=FTP99cmp* disabled=no dst-port=1492 \
    protocol=tcp
    add action=drop chain=virus comment="Gaban Bus*" disabled=no dst-port=\
    12345-12346 protocol=tcp
    add action=drop chain=virus comment="Gate Crasher" disabled=no dst-port=\
    6969-6970 protocol=tcp
    add action=drop chain=virus comment=Gjamer disabled=no dst-port=12076 protocol=\
    tcp
    add action=drop chain=virus comment="Hack '99 KeyLogger" disabled=no dst-port=\
    12223 protocol=tcp
    add action=drop chain=virus comment="Hack 'a' Tack" disabled=no dst-port=\
    31780-31785 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=31787-31789 protocol=tcp
    add action=drop chain=virus comment="Hack 'a' Tack" disabled=no dst-port=\
    31791-31792 protocol=udp
    add action=drop chain=virus comment="HackCity Ripper Pro" disabled=no dst-port=\
    2023 protocol=tcp
    add action=drop chain=virus comment="Hackers Paradise " disabled=no dst-port=31 \
    protocol=tcp
    add action=drop chain=virus disabled=no dst-port=456 protocol=tcp
    add action=drop chain=virus comment=HackOffice disabled=no dst-port=8897 \
    protocol=tcp
    add action=drop chain=virus comment="Happy 99" disabled=no dst-port=119 \
    protocol=tcp
    add action=drop chain=virus comment="Hidden Port" disabled=no dst-port=99 \
    protocol=tcp
    add action=drop chain=virus comment="Host Control " disabled=no dst-port=6669 \
    protocol=tcp
    add action=drop chain=virus disabled=no dst-port=11050 protocol=tcp
    add action=drop chain=virus comment=icKiller disabled=no dst-port=7789 \
    protocol=tcp
    add action=drop chain=virus comment=\
    "ICQ (ICQ.com - community, people search and messaging service!)" disabled=\
    no dst-port=1027-1029 protocol=tcp
    add action=drop chain=virus comment="ICQ Revenge" disabled=no dst-port=16772 \
    protocol=tcp
    add action=drop chain=virus comment="ICQ Revenge" disabled=no dst-port=19864 \
    protocol=tcp
    add action=drop chain=virus comment="ICQ Trojan" disabled=no dst-port=4590 \
    protocol=tcp
    add action=drop chain=virus comment=iNi-Killer disabled=no dst-port=555 \
    protocol=tcp
    add action=drop chain=virus comment="Illusion Mailer" disabled=no dst-port=2155 \
    protocol=tcp
    add action=drop chain=virus disabled=no dst-port=5512 protocol=tcp
    add action=drop chain=virus comment=InCommand disabled=no dst-port=9400 \
    protocol=tcp
    add action=drop chain=virus comment=Indoctrination disabled=no dst-port=6939 \
    protocol=tcp
    add action=drop chain=virus comment=Infector disabled=no dst-port=146 protocol=\
    tcp
    add action=drop chain=virus disabled=no dst-port=146 protocol=udp
    add action=drop chain=virus disabled=no dst-port=9989 protocol=tcp
    add action=drop chain=virus comment="Insane Network*" disabled=no dst-port=2000 \
    protocol=tcp
    add action=drop chain=virus comment=JammerKillah disabled=no dst-port=121 \
    protocol=tcp
    add action=drop chain=virus comment=Kazimas disabled=no dst-port=113 protocol=\
    tcp
    add action=drop chain=virus disabled=no dst-port=30999 protocol=tcp
    add action=drop chain=virus comment=Logged disabled=no dst-port=20203 protocol=\
    tcp
    add action=drop chain=virus comment="Masters' Paradise" disabled=no dst-port=\
    3129 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=40425-40426 protocol=tcp
    add action=drop chain=virus comment="Mavericks Matrix*" disabled=no dst-port=\
    1269 protocol=tcp
    add action=drop chain=virus comment=Millenium disabled=no dst-port=20000-20001 \
    protocol=tcp
    add action=drop chain=virus comment=MiniCommand disabled=no dst-port=1050 \
    protocol=tcp
    add action=drop chain=virus comment=Mosucker disabled=no dst-port=16484 \
    protocol=tcp
    add action=drop chain=virus comment=Nephron disabled=no dst-port=17777 \
    protocol=tcp
    add action=drop chain=virus comment="Net Controller" disabled=no dst-port=123 \
    protocol=tcp
    add action=drop chain=virus comment="Netbios datagram (DoS Attack)(*)" \
    disabled=no dst-port=138 protocol=tcp
    add action=drop chain=virus comment="Netbios name (DoS Attack)(*)" disabled=no \
    dst-port=137 protocol=tcp
    add action=drop chain=virus comment="Netbios session (DoS Attack)(*)" disabled=\
    no dst-port=139 protocol=tcp
    add action=drop chain=virus comment="NetBus Pro" disabled=no dst-port=20034 \
    protocol=tcp
    add action=drop chain=virus comment=NetMetropolitan disabled=no dst-port=5031 \
    protocol=tcp
    add action=drop chain=virus comment=NetMonitor disabled=no dst-port=7300-7301 \
    protocol=tcp
    add action=drop chain=virus disabled=no dst-port=7306-7308 protocol=tcp
    add action=drop chain=virus comment=NetRaider* disabled=no dst-port=57341 \
    protocol=tcp
    add action=drop chain=virus comment=NETrojan* disabled=no dst-port=1313 \
    protocol=tcp
    add action=drop chain=virus comment=NetSphere disabled=no dst-port=30100-30103 \
    protocol=tcp
    add action=drop chain=virus comment=NoBackO disabled=no dst-port=1200-1201 \
    protocol=udp
    add action=drop chain=virus comment="One of the Last Trojan (OOTLT)" disabled=\
    no dst-port=5011 protocol=tcp
    add action=drop chain=virus comment="OpC BO*" disabled=no dst-port=1969 \
    protocol=tcp
    add action=drop chain=virus comment="PC Crasher" disabled=no dst-port=5637-5638 \
    protocol=tcp
    add action=drop chain=virus comment="Phineas Phucker" disabled=no dst-port=2801 \
    protocol=tcp
    add action=drop chain=virus comment="Portal of Doom" disabled=no dst-port=\
    9872-9875 protocol=tcp
    add action=drop chain=virus comment="Portal of Doom" disabled=no dst-port=10067 \
    protocol=udp
    add action=drop chain=virus disabled=no dst-port=10167 protocol=udp
    add action=drop chain=virus comment=Priority disabled=no dst-port=16969 \
    protocol=tcp
    add action=drop chain=virus comment=Prosiak disabled=no dst-port=22222 \
    protocol=tcp
    add action=drop chain=virus comment=RAT disabled=no dst-port=1095 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=33333 protocol=tcp
    add action=drop chain=virus comment=_________* disabled=no dst-port=1509 \
    protocol=tcp
    add action=drop chain=virus comment=Rasmin disabled=no dst-port=531 protocol=\
    tcp
    add action=drop chain=virus disabled=no dst-port=1045 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=1097-1099 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=2989 protocol=tcp
    add action=drop chain=virus comment=RC disabled=no dst-port=65535 protocol=tcp
    add action=drop chain=virus comment=Rcon disabled=no dst-port=8989 protocol=tcp
    add action=drop chain=virus comment="Remote Grab" disabled=no dst-port=7000 \
    protocol=tcp
    add action=drop chain=virus comment="Remote Windows Shutdown" disabled=no \
    dst-port=53001 protocol=tcp
    add action=drop chain=virus comment=Robo-Hack disabled=no dst-port=5596 \
    protocol=tcp
    add action=drop chain=virus comment=ScheduleAgent disabled=no dst-port=6667 \
    protocol=tcp
    add action=drop chain=virus comment=Schwindler disabled=no dst-port=21554 \
    protocol=tcp
    add action=drop chain=virus comment="Secret Agent " disabled=no dst-port=11223 \
    protocol=tcp
    add action=drop chain=virus comment="Secret Service" disabled=no dst-port=605 \
    protocol=tcp
    add action=drop chain=virus disabled=no dst-port=6272 protocol=tcp
    add action=drop chain=virus comment="Senna Spy FTP Server" disabled=no \
    dst-port=11000 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=13000 protocol=tcp
    add action=drop chain=virus comment="Shit Heep" disabled=no dst-port=6912 \
    protocol=tcp
    add action=drop chain=virus comment=ShockRave* disabled=no dst-port=1981 \
    protocol=tcp
    add action=drop chain=virus comment=Sivka-Burka* disabled=no dst-port=1600 \
    protocol=tcp
    add action=drop chain=virus comment=Socket25 disabled=no dst-port=30303 \
    protocol=tcp
    add action=drop chain=virus disabled=no dst-port=50505 protocol=tcp
    add action=drop chain=virus comment=SoftWAR* disabled=no dst-port=1207 \
    protocol=tcp
    add action=drop chain=virus comment="Spirit 2001a " disabled=no dst-port=33911 \
    protocol=tcp
    add action=drop chain=virus comment=SpySender* disabled=no dst-port=1807 \
    protocol=tcp
    add action=drop chain=virus comment=Striker disabled=no dst-port=2565 protocol=\
    tcp
    add action=drop chain=virus disabled=no dst-port=2773 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=6711-6713 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=6776 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=7215 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=27573 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=54283 protocol=tcp
    add action=drop chain=virus comment="SubSeven Apocalypse*" disabled=no \
    dst-port=1243 protocol=tcp
    add action=drop chain=virus comment=ServeMe disabled=no dst-port=5555 protocol=\
    tcp
    add action=drop chain=virus comment=Syphillis disabled=no dst-port=10086 \
    protocol=tcp
    add action=drop chain=virus comment="TCP Wrappers" disabled=no dst-port=421 \
    protocol=tcp
    add action=drop chain=virus comment=TeleCommando disabled=no dst-port=61466 \
    protocol=tcp
    add action=drop chain=virus comment="The Prayer" disabled=no dst-port=2716 \
    protocol=tcp
    add action=drop chain=virus disabled=no dst-port=9999 protocol=tcp
    add action=drop chain=virus comment="The Spy" disabled=no dst-port=40412 \
    protocol=tcp
    add action=drop chain=virus comment="The Thing" disabled=no dst-port=6000 \
    protocol=tcp
    add action=drop chain=virus comment="The Thing" disabled=no dst-port=6400 \
    protocol=tcp
    add action=drop chain=virus comment="The Traitor" disabled=no dst-port=65432 \
    protocol=tcp
    add action=drop chain=virus disabled=no dst-port=65432 protocol=udp
    add action=drop chain=virus comment="The Trojan Cow*" disabled=no dst-port=2001 \
    protocol=tcp
    add action=drop chain=virus comment="The Unexplained" disabled=no dst-port=\
    29891 protocol=udp
    add action=drop chain=virus comment="Tiny Telnet Server" disabled=no dst-port=\
    34324 protocol=tcp
    add action=drop chain=virus comment=TransScout* disabled=no dst-port=1999-2005 \
    protocol=tcp
    add action=drop chain=virus disabled=no dst-port=9878 protocol=tcp
    add action=drop chain=virus comment=Trinoo disabled=no dst-port=34555 protocol=\
    udp
    add action=drop chain=virus comment="Ugly FTP" disabled=no dst-port=23456 \
    protocol=tcp
    add action=drop chain=virus comment="Ultor's Trojan*" disabled=no dst-port=1234 \
    protocol=tcp
    add action=drop chain=virus comment=Vampire disabled=no dst-port=1020 protocol=\
    tcp
    add action=drop chain=virus comment="Virtual Hacking Machine " disabled=no \
    dst-port=4242 protocol=tcp
    add action=drop chain=virus comment=Voice* disabled=no dst-port=1170 protocol=\
    tcp
    add action=drop chain=virus disabled=no dst-port=4000 protocol=tcp
    add action=drop chain=virus comment="Voodoo Doll*" disabled=no dst-port=1245 \
    protocol=tcp
    add action=drop chain=virus comment="Wack-a-mole " disabled=no dst-port=\
    12361-12362 protocol=tcp
    /ip firewall mangle
    add action=mark-connection chain=output comment=\
    "Hotspot - Full -telas do hotspot mais velocidade" disabled=no \
    new-connection-mark=hotspot-out out-interface=bridge1 passthrough=yes \
    protocol=udp src-port=64872
    add action=mark-connection chain=output disabled=no new-connection-mark=\
    hotspot-out out-interface=bridge1 passthrough=yes protocol=tcp src-port=\
    64872
    add action=mark-connection chain=output disabled=no new-connection-mark=\
    hotspot-out out-interface=bridge1 passthrough=yes protocol=tcp src-port=\
    64873
    add action=mark-connection chain=output disabled=no new-connection-mark=\
    hotspot-out out-interface=bridge1 passthrough=yes protocol=tcp src-port=\
    64874
    add action=mark-connection chain=output disabled=no new-connection-mark=\
    hotspot-out out-interface=bridge1 passthrough=yes protocol=tcp src-port=\
    64875
    add action=mark-packet chain=output connection-mark=hotspot-out disabled=no \
    new-packet-mark=hotspot passthrough=no
    add action=mark-connection chain=postrouting content=youtube disabled=no \
    new-connection-mark=YTB passthrough=yes
    add action=mark-connection chain=postrouting comment=\
    "FACE_IN - com mais velocidade" content=facebook.com disabled=no \
    new-connection-mark=com_facebook.com_in passthrough=yes
    add action=mark-packet chain=prerouting connection-mark=com_facebook.com_in \
    disabled=no new-packet-mark=facebook.com_in passthrough=no
    add action=mark-connection chain=postrouting comment=\
    "FACE_OUT- com mais velocidade" content=facebook.com disabled=no \
    new-connection-mark=conect_facebook.com_out passthrough=yes
    add action=mark-packet chain=postrouting connection-mark=\
    conect_facebook.com_out disabled=no new-packet-mark=facebook.com_out \
    passthrough=yes
    add action=mark-connection chain=prerouting comment=\
    "Globo video - com mais velocidade" content=globotv disabled=no \
    new-connection-mark=GBTV passthrough=no
    add action=mark-connection chain=postrouting content=globotv disabled=no \
    new-connection-mark=GBTV passthrough=yes
    add action=mark-packet chain=prerouting connection-mark=GBTV disabled=no \
    new-packet-mark=globotv passthrough=yes
    add action=mark-packet chain=postrouting connection-mark=GBTV disabled=no \
    new-packet-mark=globotv passthrough=yes
    add action=mark-connection chain=prerouting comment=\
    "Globo esporte - com mais velocidade" content=globoesporte disabled=no \
    new-connection-mark=GBST passthrough=no
    add action=mark-connection chain=postrouting content=globoesporte disabled=no \
    new-connection-mark=GBST passthrough=yes
    add action=mark-packet chain=prerouting connection-mark=GBST disabled=no \
    new-packet-mark=globoesporte passthrough=yes
    add action=mark-packet chain=postrouting connection-mark=GBST disabled=no \
    new-packet-mark=globoesporte passthrough=yes
    add action=mark-connection chain=prerouting comment=YOUTUBE disabled=no \
    new-connection-mark=YOUTUBE passthrough=yes
    add action=mark-packet chain=prerouting connection-mark=YOUTUBE disabled=no \
    new-packet-mark=YOUTUBE passthrough=yes
    /ip firewall nat
    add action=passthrough chain=unused-hs-chain comment="place hotspot rules here" \
    disabled=yes
    add action=passthrough chain=unused-hs-chain comment="place hotspot rules here" \
    disabled=yes
    add action=masquerade chain=srcnat disabled=no src-address=10.1.0.0/23 \
    to-addresses=0.0.0.0
    add action=masquerade chain=srcnat comment="masquerade rede hotspot " disabled=\
    no src-address=192.168.88.0/23 to-addresses=0.0.0.0
    /ip firewall service-port
    set ftp disabled=no ports=21
    set tftp disabled=no ports=69
    set irc disabled=no ports=6667
    set h323 disabled=no
    set sip disabled=no ports=5060,5061 sip-direct-media=yes
    set pptp disabled=no
    /ip hotspot ip-binding
    add disabled=no mac-address=10:C3:7B:C4:31:62 server=hotspot1 type=bypassed
    /ip hotspot service-port
    set ftp disabled=no ports=21
    /ip hotspot user
    add disabled=no name=teste password=teste profile=liberado server=hotspot1
    /ip hotspot walled-garden
    add action=allow comment="place hotspot rules here" disabled=yes dst-port=""
    add action=allow comment="regra para liberar e-mails tela contato" disabled=no \
    dst-host=www.ligway.com dst-port=""
    add action=allow comment="libera e-mails tela contato" disabled=yes dst-host=\
    189.38.82.150 dst-port=587
    add action=allow comment=tradutor disabled=yes dst-host=\
    joomla-gtranslate.googlecode.com dst-port=""
    add action=allow disabled=no dst-host=joomla-gtranslate.googlecode.com \
    dst-port="" path=/svn/trunk/mod_gtranslate/tmpl/lang/24.png
    add action=allow disabled=no dst-host=joomla-gtranslate.googlecode.com \
    dst-port="" path=/svn/trunk/mod_gtranslate/tmpl/lang/blank.png
    add action=allow disabled=no dst-host=joomla-gtranslate.googlecode.com \
    dst-port="" path=/svn/trunk/mod_gtranslate/tmpl/lang/24a.png
    add action=allow disabled=no dst-host=joomla-gtranslate.googlecode.com \
    dst-port="" path=/svn/trunk/gt_update_notes0.js
    add action=allow disabled=no dst-host=translate.google.com dst-port=""
    add action=allow disabled=no dst-host=translate.google.com dst-port="" path=\
    /translate_a/element.js
    add action=allow disabled=no dst-host=translate.googleapis.com dst-port=""
    /ip hotspot walled-garden ip
    add action=accept disabled=no dst-port=8291 protocol=tcp
    add action=accept comment=www.ligway.com.br disabled=no dst-host=\
    www.ligway.com.br
    add action=accept comment="www.netserv19.com(ligway)" disabled=no dst-host=\
    www.netserv19.com
    add action=accept disabled=no dst-host=translate.googleapis.com
    #error exporting /ip ipsec peer
    #error exporting /ip ipsec policy
    /ip neighbor discovery
    set ether1 disabled=no
    set ether2 disabled=no
    set link disabled=no
    set bridge1 disabled=no
    set pppoe-out1 disabled=yes
    /ip proxy
    set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 \
    cache-on-disk=no enabled=no max-cache-size=none max-client-connections=600 \
    max-fresh-time=3d max-server-connections=600 parent-proxy=0.0.0.0 \
    parent-proxy-port=0 port=8080 serialize-connections=no src-address=0.0.0.0
    /ip service
    set telnet address="" disabled=yes port=23
    set ftp address="" disabled=yes port=21
    set www address="" disabled=no port=80
    set ssh address="" disabled=yes port=22
    set www-ssl address="" certificate=none disabled=yes port=443
    set api address="" disabled=yes port=8728
    set winbox address="" disabled=no port=8291
    /ip smb
    set allow-guests=yes comment=MikrotikSMB domain=MSHOME enabled=no interfaces=\
    all
    /ip smb shares
    set [ find default=yes ] comment="default share" directory=/pub disabled=no \
    max-sessions=10 name=pub
    /ip smb users
    set [ find default=yes ] disabled=no name=guest password="" read-only=yes
    /ip socks
    set connection-idle-timeout=2m enabled=no max-connections=200 port=1080
    /ip traffic-flow
    set active-flow-timeout=30m cache-entries=4k enabled=no inactive-flow-timeout=\
    15s interfaces=all
    /ip upnp
    set allow-disable-external-interface=yes enabled=no show-dummy-rule=yes
    /mpls
    set dynamic-label-range=16-1048575 propagate-ttl=yes
    /mpls interface
    set [ find default=yes ] disabled=no interface=all mpls-mtu=1508
    /mpls ldp
    set distribute-for-default-route=no enabled=no hop-limit=255 loop-detect=no \
    lsr-id=0.0.0.0 path-vector-limit=255 transport-address=0.0.0.0 \
    use-explicit-null=no
    /port firmware
    set directory=firmware ignore-directip-modem=no
    /ppp aaa
    set accounting=yes interim-update=0s use-radius=no
    /ppp secret
    add caller-id="" comment="cadastramento de clientes pppoe" disabled=no \
    limit-bytes-in=0 limit-bytes-out=0 local-address=10.1.0.1 name=teste \
    password=teste profile=liberado routes="" service=pppoe
    /queue interface
    set ether1 queue=only-hardware-queue
    set ether2 queue=only-hardware-queue
    set link queue=only-hardware-queue
    /radius incoming
    set accept=no port=3799
    /routing bfd interface
    set [ find default=yes ] disabled=no interface=all interval=0.2s min-rx=0.2s \
    multiplier=5
    /routing mme
    set bidirectional-timeout=2 gateway-class=none gateway-keepalive=1m \
    gateway-selection=no-gateway origination-interval=5s preferred-gateway=\
    0.0.0.0 timeout=1m ttl=50
    /routing rip
    set distribute-default=never garbage-timer=2m metric-bgp=1 metric-connected=1 \
    metric-default=1 metric-ospf=1 metric-static=1 redistribute-bgp=no \
    redistribute-connected=no redistribute-ospf=no redistribute-static=no \
    routing-table=main timeout-timer=3m update-timer=30s
    /snmp
    set contact="" enabled=no engine-id="" location="" trap-generators="" \
    trap-target="" trap-version=1
    /system clock
    set time-zone-name=America/Sao_Paulo
    /system clock manual
    set dst-delta=+00:00 dst-end="jan/01/1970 00:00:00" dst-start=\
    "jan/01/1970 00:00:00" time-zone=+00:00
    /system console
    set [ find port=serial0 ] channel=0 disabled=no port=serial0 term=vt102
    /system health
    set fan-mode=auto use-fan=main
    /system identity
    set name=LigWay
    /system logging
    set 0 action=memory disabled=no prefix="" topics=info
    set 1 action=memory disabled=no prefix="" topics=error
    set 2 action=memory disabled=no prefix="" topics=warning
    set 3 action=echo disabled=no prefix="" topics=critical
    /system note
    set note="" show-at-login=yes
    /system ntp client
    set enabled=yes mode=unicast primary-ntp=69.43.160.169 secondary-ntp=\
    200.20.186.75
    /system resource irq
    set 0 cpu=auto
    set 1 cpu=auto
    set 2 cpu=auto
    set 3 cpu=auto
    set 4 cpu=auto
    set 5 cpu=auto
    /system routerboard settings
    set baud-rate=115200 boot-delay=2s boot-device=nand-if-fail-then-ethernet \
    boot-protocol=bootp cpu-frequency=680MHz enable-jumper-reset=yes \
    enter-setup-on=any-key force-backup-booter=no silent-boot=no
    /system scheduler
    add disabled=yes interval=30s name=auto_mac_hotspot on-event=\
    "/system script run auto_mac_hotspot" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
    start-time=startup
    add disabled=yes interval=30s name=auto_mac_pppoe on-event=\
    "/system script run auto_mac_pppoe" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
    start-time=startup
    add disabled=yes interval=15s name=ddns_atualizador_IP_dinamico on-event=\
    "/system script run ddns" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
    start-time=startup
    add disabled=yes interval=1d name=envio_backup_e-mail on-event=\
    "/system script run envio_backup" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
    start-date=apr/25/2012 start-time=00:00:10
    /system script
    add name=auto_mac_hotspot policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
    source="#auto mac hotspot\r\
    \n# \r\
    \n:foreach h in=[/ip hotspot active find] do={\r\
    \n:global ip [/ip hotspot active get \$h value-name=address]; \r\
    \n:global usuario [/ip hotspot active get \$h value-name=user];\r\
    \n:global mac [/ip hotspot active get \$h value-name=mac-address];\r\
    \n/ip hotspot user set \$usuario mac-address=\$mac\r\
    \n}\r\
    \n#-------------------------------------------------------------"
    add name=auto_mac_pppoe policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
    source="#auto mac pppoe\r\
    \n# \r\
    \n:foreach h in=[/ppp active find] do={\r\
    \n:global nome [/ppp active get \$h value-name=name];\r\
    \n:global ip [/ppp active get \$h value-name=address];\r\
    \n:global mac [/ppp active get \$h value-name=caller-id];\r\
    \n/ppp secret set \$nome caller-id=\$mac\r\
    \n}\r\
    \n#-----------------------------------------------------"
    add name=ddns policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
    source="# Dynamic DNS Update \r\
    \n# VIS\C3O GERAL: %\r\
    \n# Este script ir\E1 atualizar um dns ChangeIP.com\r\
    \n# Com um endere\E7o IP localizado diretamente em uma interface.\r\
    \n# Deve ser usado quando for usado um link de internet com IP\r\
    \n# Dinamico e for necess\E1rio acessos remotos.\r\
    \n# OBS: SOMENTE FUNCIONA COM MODENS CONFIGURADOS EM BRIDGE\r\
    \n# %\r\
    \n# %\r\
    \n# %\r\
    \n# %\r\
    \n# %\r\
    \n# %\r\
    \n# % % %\r\
    \n# % % %\r\
    \n# % % %\r\
    \n# %\r\
    \n# ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~\r\
    \n# Editar os seus dados / configura\E7\E3o aqui\r\
    \n# Fa\E7a um cadastro no servidor de ddns no site:\r\
    \n# http://www.changeip.com e altere os campos\r\
    \n# ddnsuuser, ddnspass, ddnshost com os seus dados. \r\
    \n# o campo ddnsinterface e a interface do seu mikrotik \r\
    \n# onde est\E1 conectado o modem.\r\
    \n# ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~\r\
    \n:global ddnsuser \"fulano\"\r\
    \n:global ddnspass \"12345\"\r\
    \n:global ddnshost \"fulano.ddns.us\"\r\
    \n:global ddnsinterface \"ether1\"\r\
    \n# ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~\r\
    \n# Fim da configura\E7\E3o do usu\E1rio\r\
    \n# ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~\r\
    \n\r\
    \n:global ddnssystem (\"mt-\" . [/system package get [/system package find n\
    ame=system] version] )\r\
    \n:global ddnsip [ /ip address get [/ip address find interface=\$ddnsinterfa\
    ce] address ]\r\
    \n:global ddnslastip\r\
    \n\r\
    \n:if ([:len [/interface find name=\$ddnsinterface]] = 0 ) do={ :log info \"\
    DDNS: No interface named \$ddnsinterface, please check configuration.\" }\r\
    \n\r\
    \n:if ([ :typeof \$ddnslastip ] = \"nothing\" ) do={ :global ddnslastip 0.0.\
    0.0/0 }\r\
    \n\r\
    \n:if ([ :typeof \$ddnsip ] = \"nothing\" ) do={\r\
    \n\r\
    \n:log info (\"DDNS: IP nao presente na: \" . \$ddnsinterface . \", verifiqu\
    e por favor.\")\r\
    \n\r\
    \n} else={\r\
    \n\r\
    \n :if (\$ddnsip != \$ddnslastip) do={\r\
    \n\r\
    \n :log info \"DDNS: enviando UPDATE!\"\r\
    \n :log info [ ut [/tool dns-update name=\$ddnshost address=[ick \$dd\
    nsip 0 [:find \$ddnsip \"/\"] ] key-name=\$ddnsuser key=\$ddnspass ] ]\r\
    \n :global ddnslastip \$ddnsip\r\
    \n\r\
    \n } else={ \r\
    \n\r\
    \n :log info \"DDNS: alteracao nao necessaria.\"\r\
    \n\r\
    \n }\r\
    \n\r\
    \n}\r\
    \n\r\
    \n# FIM DO SCRIPT\r\
    \n"
    add name=envio_backup policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
    source="/system backup save name=email_backup\r\
    \n /tool e-mail send file=email_backup.backup to=\"ligway@ligway.com.us\" bo\
    dy=\"SEGUE BACKUP DI\C1RIO DO SERVIDOR\" \\\r\
    \n subject=\"\$[/system identity get name] \$[/system clock get time] \$[/sy\
    stem clock get date] Backup\"\r\
    \n"
    add name=link_up policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
    source="/ip hotspot active remove [find]\r\
    \n/ip hotspot cookie remove [find]\r\
    \n\r\
    \n/ip hotspot user profile set transparent-proxy=no [find]\r\
    \n/ip hotspot user profile set advertise=no [find]\r\
    \n/ip hotspot user profile set advertise-timeout=never [find]\r\
    \n/ip hotspot user profile set advertise-interval=1s,30m [find]\r\
    \n/ip hotspot user profile set [find name=bloqueio] transparent-proxy=yes\r\
    \n/ip hotspot user profile set [find name=bloqueio] advertise=yes \r\
    \n/ip hotspot user profile set [find name=bloqueio] advertise-url=bloqueio.h\
    tml\r\
    \n/ip hotspot user profile set [find name=bloqueio] advertise-timeout=immedi\
    ately\r\
    \n/ip hotspot user profile set [find name=bloqueio] advertise-interval=0s\r\
    \n/ip hotspot user profile set [find name=aviso_128k] transparent-proxy=yes\
    \r\
    \n/ip hotspot user profile set [find name=aviso_128k] advertise=yes\r\
    \n/ip hotspot user profile set [find name=aviso_128k] advertise-url=aviso.ht\
    ml\r\
    \n#\r\
    \n/ip hotspot user profile set [find name=aviso_256k] transparent-proxy=yes\
    \r\
    \n/ip hotspot user profile set [find name=aviso_256k] advertise=yes\r\
    \n/ip hotspot user profile set [find name=aviso_256k] advertise-url=aviso.ht\
    ml\r\
    \n#\r\
    \n/ip hotspot user profile set [find name=aviso_512k] transparent-proxy=yes\
    \r\
    \n/ip hotspot user profile set [find name=aviso_512k] advertise=yes\r\
    \n/ip hotspot user profile set [find name=aviso_512k] advertise-url=aviso.ht\
    ml\r\
    \n#\r\
    \n/ip hotspot user profile set [find name=aviso_1mega] transparent-proxy=yes\
    \r\
    \n/ip hotspot user profile set [find name=aviso_1mega] advertise=yes\r\
    \n/ip hotspot user profile set [find name=aviso_1mega] advertise-url=aviso.h\
    tml\r\
    \n#\r\
    \n/ip hotspot user profile set [find name=aviso_2mega] transparent-proxy=yes\
    \r\
    \n/ip hotspot user profile set [find name=aviso_2mega] advertise=yes\r\
    \n/ip hotspot user profile set [find name=aviso_2mega] advertise-url=aviso.h\
    tml\r\
    \n#\r\
    \n/ip hotspot user profile set [find name=aviso_3mega] transparent-proxy=yes\
    \r\
    \n/ip hotspot user profile set [find name=aviso_3mega] advertise=yes\r\
    \n/ip hotspot user profile set [find name=aviso_3mega] advertise-url=aviso.h\
    tml\r\
    \n"
    add name=link_down policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
    source="/ip hotspot active remove [find]\r\
    \n/ip hotspot cookie remove [find]\r\
    \n\r\
    \n/ip hotspot user profile set advertise-url=manut.html [find]\r\
    \n/ip hotspot user profile set transparent-proxy=yes [find]\r\
    \n/ip hotspot user profile set advertise=yes [find]\r\
    \n/ip hotspot user profile set advertise-timeout=immediately [find]\r\
    \n/ip hotspot user profile set advertise-interval=00:00:00 [find]\r\
    \n/ip hotspot user profile set [find name=bloqueio] advertise-url=bloqueio.h\
    tml\r\
    \n\r\
    \n"
    /system upgrade mirror
    set check-interval=1d enabled=no primary-server=0.0.0.0 secondary-server=\
    0.0.0.0 user=""
    /system watchdog
    set auto-send-supout=no automatic-supout=yes no-ping-delay=5m watch-address=\
    none watchdog-timer=yes
    /tool bandwidth-server
    set allocate-udp-ports-from=2000 authenticate=yes enabled=yes max-sessions=100
    /tool e-mail
    set address=0.0.0.0 from=<> password="" port=25 starttls=no user=""
    /tool graphing
    set page-refresh=300 store-every=5min
    /tool mac-server
    set [ find default=yes ] disabled=no interface=all
    /tool mac-server mac-winbox
    set [ find default=yes ] disabled=no interface=all
    /tool mac-server ping
    set enabled=yes
    /tool netwatch
    add comment="Desabilitar esta regra caso n\E3o for necessario o envio de aviso d\
    e sistema em manuten\E7\E3o. -DESATIVAR SOMENTE SE STATUS ESTIVER EM \"UP\".\
    " disabled=no down-script="l#og error \"link de internet desconectado\"\r\
    \n#delay 3s\r\
    \n/system script run link_down" host=8.8.8.8 interval=5s timeout=1s \
    up-script="#log warning \"Link de intenet conectado\"\r\
    \n#delay 3s\r\
    \n/system script run link_up"
    /tool sms
    set allowed-number="" channel=0 keep-max-sms=0 receive-enabled=no secret=""
    /tool sniffer
    set file-limit=1000KiB file-name="" filter-ip-address="" filter-ip-protocol="" \
    filter-mac-address="" filter-mac-protocol="" filter-port="" filter-stream=\
    yes interface=all memory-limit=100KiB memory-scroll=yes only-headers=no \
    streaming-enabled=no streaming-server=0.0.0.0
    /tool traffic-generator
    set latency-distribution-scale=10 test-id=0
    /user aaa
    set accounting=yes default-group=read exclude-groups="" interim-update=0s \






Tópicos Similares

  1. Load balance com ISP em PPPoE
    Por gilsomj no fórum Servidores de Rede
    Respostas: 4
    Último Post: 22-01-2014, 23:14
  2. Respostas: 3
    Último Post: 13-10-2013, 20:25
  3. Respostas: 2
    Último Post: 12-10-2013, 13:06
  4. Respostas: 3
    Último Post: 04-04-2012, 18:39
  5. Script Load-Balance PCC modem em Brigde
    Por phnet no fórum Redes
    Respostas: 4
    Último Post: 29-07-2010, 16:49

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L