+ Responder ao Tópico



  1. #1

    Padrão RB450G loadbalance gerando trafego alto na porta saída Tx/Rx com a porta entrada RB1100AHX2

    Estou com essa pedra no sapato e não achei a solução do problema, RB450G loadbalance gerando trafego alto na porta saída Tx/Rx com a porta entrada RB1100AHX2 aumentando o processamento das duas RBs mas a saída para os clientes trafega fica sempre normal sem aumento de trafego, ai é só desativo e ativo a porta entrada da RB1100AHX2 ou a porta de saída da RB450G volta ao normal na hora e isso acontece de vez enquanto do nada.

  2. #2

    Padrão Re: RB450G loadbalance gerando trafego alto na porta saída Tx/Rx com a porta entrada RB1100AHX2

    Citação Postado originalmente por freitascs Ver Post
    Estou com essa pedra no sapato e não achei a solução do problema, RB450G loadbalance gerando trafego alto na porta saída Tx/Rx com a porta entrada RB1100AHX2 aumentando o processamento das duas RBs mas a saída para os clientes trafega fica sempre normal sem aumento de trafego, ai é só desativo e ativo a porta entrada da RB1100AHX2 ou a porta de saída da RB450G volta ao normal na hora e isso acontece de vez enquanto do nada.
    Isso pode ser Loop amigo!



  3. #3
    Deus acima de tudo!
    Ingresso
    Jul 2009
    Localização
    Paulista - Pernambuco
    Posts
    414

    Padrão Re: RB450G loadbalance gerando trafego alto na porta saída Tx/Rx com a porta entrada RB1100AHX2

    Como o amigo falou, aqui tive um problema desses em uma rede pequena, onde 1 único cliente estava consumindo mais de 20MB constante, era um loop que o mesmo causou por causa de um problema em seu roteador.

  4. #4

    Padrão Re: RB450G loadbalance gerando trafego alto na porta saída Tx/Rx com a porta entrada RB1100AHX2

    Como o amigo falou, aqui tive um problema desses em uma rede pequena, onde 1 único cliente estava consumindo mais de 20MB constante, era um loop que o mesmo causou por causa de um problema em seu roteador.
    Mas no meu caso não está dando trafego alto na saída para os cliente somente na porta de entrada da RB1100AHX2 com a porta de saída do loadbalance, e percebi que em outra RB1100 que está segurando vários clientes de uma outra rede que está conectada a essa RB450G loadbalance por um switch Vlan não está acontecendo isso somente a RB1100AHX2.

    Sobre o loop estou suspeitando que está tendo na minha rede também, pois estou tendo queda de conexão de alguns clientes em pppoe, os cliente estão com o sinal variando entre -53 até -65 desconecta e conecta na mesma hora vejo no AP da torre que ele não desconecta do AP, nem da pra perceber essa queda mas eu vejo no logs na RB1100AHX2, no caso eu separei a rede cabeada pra ver se era ela que estava causando isso mas as quedas de conexão pppoe continuaram, testei outra RB troquei versão testei várias configurações e nada só pode ser algum cliente do via radio ou na própria RB450G loadbalance causando isso pois ela dar esses tráfegos altos da porta de saída com a porta de entrada da RB1100AHX2, vou continuar a procurar a solução e vou postar o resultado assim que resolver.



  5. #5

    Padrão Re: RB450G loadbalance gerando trafego alto na porta saída Tx/Rx com a porta entrada RB1100AHX2

    Citação Postado originalmente por freitascs Ver Post
    Mas no meu caso não está dando trafego alto na saída para os cliente somente na porta de entrada da RB1100AHX2 com a porta de saída do loadbalance, e percebi que em outra RB1100 que está segurando vários clientes de uma outra rede que está conectada a essa RB450G loadbalance por um switch Vlan não está acontecendo isso somente a RB1100AHX2.

    Sobre o loop estou suspeitando que está tendo na minha rede também, pois estou tendo queda de conexão de alguns clientes em pppoe, os cliente estão com o sinal variando entre -53 até -65 desconecta e conecta na mesma hora vejo no AP da torre que ele não desconecta do AP, nem da pra perceber essa queda mas eu vejo no logs na RB1100AHX2, no caso eu separei a rede cabeada pra ver se era ela que estava causando isso mas as quedas de conexão pppoe continuaram, testei outra RB troquei versão testei várias configurações e nada só pode ser algum cliente do via radio ou na própria RB450G loadbalance causando isso pois ela dar esses tráfegos altos da porta de saída com a porta de entrada da RB1100AHX2, vou continuar a procurar a solução e vou postar o resultado assim que resolver.
    Olha.., só podemos dar opiniões e vc vai ter de cair em campo para procurar! Sua rede é em Bridge? Tem algumas regras que não são difíceis de achar por aqui para evitar esse tipo de problema, mas vou te um exemplo meu: no inicio do meu provedor (principalmente depois que passei a trabalhar com cabos), isso acontecia muito, era terrível, desconectava os roteadores, a rede fica lenta, em fim.., era horrível, mas depois de subir em muitos postes achei 2 roteadores SMART LAN (aquele do bonequinho em cima), fazendo essa desgraça, na realidade o principal problema por falta de orientação foi eu colocar roteadores em bridge, só resolvi quando passei a trabalhar 100% com PPOE, mas claro que vc deve procurar o "bendito" na sua rede, agora só acho estranho o problema ser da sua RB do balance, porém os clientes requisitam e utiliza conexão por linha e como eu falei sua rede em Bridge, pode acontecer isso! Quando acontecer não desative as portas, comece a tirar cabos em divisórias de rede, só assim vc vai conseguir achar o dito cujo!

  6. #6

    Padrão Re: RB450G loadbalance gerando trafego alto na porta saída Tx/Rx com a porta entrada RB1100AHX2

    Bom como falei amigo tirei a bridge criei pra cada porta de cada ap um servidor pppoe separando as rede para cada ap ficou até melhor e organizado do que antes pois ficou bem isolado e separei a rede cabeada colocando os cliente a cabo em outra RB1100 que temos colocando ela como servidor dos clientes somente a cabo e mesmo assim continuou ter quedas de conexão pppoe na outra RB1100AHX2 então já descartei que pudesse ser a rede cabeada causando esse problema uso somente switch vlan e não tenho problema com a rede cabeada até o momento, o problema deve está vindo mesmo da rede via radio e vou ter que achar de onde está vindo o causador dessas quedinha, tem uma coisa engraçada quando estava plugando os cabo na RB1100AHX2 servidor principal pois estávamos usando outra RB1100 pra ver se era a RB1100AHX2 acontecia de tombar todos clientes do servidor pppoe e voltava isso com a bridge configurada no servidor e isso já vi acontecer aqui em casa usando uma RB750 quando plugava o cabo de um notebook meu PC era desconectado e tinha que reconectar.



  7. #7
    Deus acima de tudo!
    Ingresso
    Jul 2009
    Localização
    Paulista - Pernambuco
    Posts
    414

    Padrão Re: RB450G loadbalance gerando trafego alto na porta saída Tx/Rx com a porta entrada RB1100AHX2

    Como o amigo disse, podemos ficar aqui falando dos casos que já tivemos, porém somente você indo em campo verificar realmente de onde vem o problema, como o amigo disse, quando você perceber o problema não desativa/desconecta as portas não, vai matando isso pela rede, por cada setor, eu ainda creio que seja algum cliente aqui, em último caso que talvez não seja o seu, um amigo teve um problema parecido porém era um defeito na porta da RB, trocou a porta e ficou tudo normal. Como você fala que o problema está no seu balance, tenta usar outra porta, rb como balance, já que você trocou as rb que são concentradoras e o problema ainda continua.

    No mais vem aqui depois dizer a solução p a gente.

    Abraço e boa sorte!