+ Responder ao Tópico



  1. #1

    Question Pppoe serve para cada interface?

    Olar galera fiz uma alteração na minha Rb e gostaria de saber se ira resolver em algo, aqui era o seguinte tenho uma Rb CCR 1016-12G, bem ela tem 12 portas ethernet, minha antiga configuração estava assim um pppoe serve fazendo a autenticação de todos os clientes setado na bridge, na qual estavam todas as portas adicionadas, e nelas ligadas aos meus Aps da torre. Já estava começando a ter alguns probleminhas com bridge, já que os clientes aumentaram bastante, então o que fiz adicionei um pppoe server em cada interface da rb, acreditando que cada porta Ethernet fará um tunnel somente para os clientes que estejam conectados naquela painel ligado a éla, é isso mesmo ou estou errado? Bem já fiz e esta funcionando perfeitamente, lembrando que só existe um pool, minha dúvida é a seguinte assim as ether não se enxergam? evitando um pouco loop na rede etc...

  2. #2

    Padrão Re: Pppoe serve para cada interface?

    Olá!

    Acredito que o PPP em cada porta não vá melhorar tanto a performance assim. Por outro lado é um pouco mais seguro mesmo, talvez segurando melhor um loop.

    Se você puder recomendo colocar uma RB menor (RB750GL ou RB450G) direto lá no POP. Assim cada cliente autentica lá perto da "casa" dele, chegando já autenticado na borda.

    Contudo, se a CCR está aguentando o tranco vai mantendo assim, quando precisar de mais processamento, ao invés de comprar uma CCR maior, coloca mais RBs nos POPs.

    Espero que ajude.
    Atenciosamente
    Fabricio



  3. #3

    Padrão Re: Pppoe serve para cada interface?

    Citação Postado originalmente por FabricioViana Ver Post
    Olá!

    Acredito que o PPP em cada porta não vá melhorar tanto a performance assim. Por outro lado é um pouco mais seguro mesmo, talvez segurando melhor um loop.

    Se você puder recomendo colocar uma RB menor (RB750GL ou RB450G) direto lá no POP. Assim cada cliente autentica lá perto da "casa" dele, chegando já autenticado na borda.

    Contudo, se a CCR está aguentando o tranco vai mantendo assim, quando precisar de mais processamento, ao invés de comprar uma CCR maior, coloca mais RBs nos POPs.

    Espero que ajude.
    Atenciosamente
    Fabricio

    Valew pela dica.

  4. #4

    Padrão Re: Pppoe serve para cada interface?

    Quanto ao fato de você criar um servidor PPPoE para cada interface não vejo nenhum problema para você, mas só por curiosidade, quais eram as dificuldades que você enfrentou quando utiliza a bridge e um único servidor PPPoE ?



  5. #5

    Padrão Re: Pppoe serve para cada interface?

    Citação Postado originalmente por Reinan Ver Post
    Olar galera fiz uma alteração na minha Rb e gostaria de saber se ira resolver em algo, aqui era o seguinte tenho uma Rb CCR 1016-12G, bem ela tem 12 portas ethernet, minha antiga configuração estava assim um pppoe serve fazendo a autenticação de todos os clientes setado na bridge, na qual estavam todas as portas adicionadas, e nelas ligadas aos meus Aps da torre. Já estava começando a ter alguns probleminhas com bridge, já que os clientes aumentaram bastante, então o que fiz adicionei um pppoe server em cada interface da rb, acreditando que cada porta Ethernet fará um tunnel somente para os clientes que estejam conectados naquela painel ligado a éla, é isso mesmo ou estou errado? Bem já fiz e esta funcionando perfeitamente, lembrando que só existe um pool, minha dúvida é a seguinte assim as ether não se enxergam? evitando um pouco loop na rede etc...
    Funciona perfeitamente, aqui usamos assim a mais de 1 ano, a dica do Fabrício também é bacana.
    Referente a Bridge quais os problemas enfrentados ?

  6. #6

    Padrão Re: Pppoe serve para cada interface?

    Citação Postado originalmente por Reinan Ver Post
    Olar galera fiz uma alteração na minha Rb e gostaria de saber se ira resolver em algo, aqui era o seguinte tenho uma Rb CCR 1016-12G, bem ela tem 12 portas ethernet, minha antiga configuração estava assim um pppoe serve fazendo a autenticação de todos os clientes setado na bridge, na qual estavam todas as portas adicionadas, e nelas ligadas aos meus Aps da torre. Já estava começando a ter alguns probleminhas com bridge, já que os clientes aumentaram bastante, então o que fiz adicionei um pppoe server em cada interface da rb, acreditando que cada porta Ethernet fará um tunnel somente para os clientes que estejam conectados naquela painel ligado a éla, é isso mesmo ou estou errado? Bem já fiz e esta funcionando perfeitamente, lembrando que só existe um pool, minha dúvida é a seguinte assim as ether não se enxergam? evitando um pouco loop na rede etc...
    Amigo, usando bridge, caso você deixe mais de uma porta na bridge do PPPoE, faça filtros para que as portas não se "escutem", assim você isola as portas e limita o broadcast.

    Por exemplo, você tem um concentrador PPPoE aplicado na Bridge_PPP e na Bridge_PPP você tem as portas ETH1, 2, 3, 4.
    Faça filtros na chain "forward" para que de um drop nos pacotes da ETH1 p/ 2, na ETH1 p/3 e assim sucessivamente até que de todas as ETH's para todas as ETH's que estão na Bridge_PPP não exista trafego.

    *Nessa configuração de um concentrador para cada porta elas não se enxergam também, todas ficam isoladas. Qual versão você utiliza na CCR para concentrar o PPPoE?



  7. #7

    Padrão Re: Pppoe serve para cada interface?

    Citação Postado originalmente por sneeep Ver Post
    Amigo, usando bridge, caso você deixe mais de uma porta na bridge do PPPoE, faça filtros para que as portas não se "escutem", assim você isola as portas e limita o broadcast.

    Por exemplo, você tem um concentrador PPPoE aplicado na Bridge_PPP e na Bridge_PPP você tem as portas ETH1, 2, 3, 4.
    Faça filtros na chain "forward" para que de um drop nos pacotes da ETH1 p/ 2, na ETH1 p/3 e assim sucessivamente até que de todas as ETH's para todas as ETH's que estão na Bridge_PPP não exista trafego.

    *Nessa configuração de um concentrador para cada porta elas não se enxergam também, todas ficam isoladas. Qual versão você utiliza na CCR para concentrar o PPPoE?
    Amigo, teria um exemplo de como ficaria essa regra no Filters no mikrotik ?

    Segue abaixo as regras que tenho em Bridge>Filters
    /interface bridge filter
    add action=drop chain=forward comment="Bloqueio de Broadcast" mac-protocol=ip \
    packet-type=broadcast
    add action=drop chain=input comment="Bloqueio Ataques Spanning Tree" \
    dst-mac-address=01:80:C2:00:00:00/FF:FF:FF:FF:FF:FF
    add action=drop arp-hardware-type=!1 arp-packet-type=!0x800 chain=forward \
    comment="Bloqueia Ataque do Tipo ARP" mac-protocol=arp
    add action=drop chain=input comment=Anti-DHCPServer-Externo ip-protocol=udp \
    mac-protocol=ip src-port=67
    add action=drop chain=forward ip-protocol=udp mac-protocol=ip src-port=67
    add action=drop arp-hardware-type=!1 arp-packet-type=!0x800 chain=forward \
    comment="Bloqueia Arp Espurios" in-bridge=bridge1 mac-protocol=arp
    add action=drop chain=forward comment="BLOQUEIO NET BIOS UDP" dst-port=135-139 \
    ip-protocol=udp mac-protocol=ip
    add action=drop chain=forward comment="BLOQUEIO NET BIOS UDP 445 TCP" dst-port=\
    445 ip-protocol=tcp mac-protocol=ip
    add action=drop chain=forward comment="BLOQUEIO NET BIOS" dst-port=135-139 \
    ip-protocol=tcp mac-protocol=ip
    add action=drop chain=forward comment="BLOQUEIO NET BIOS UDP 445 UDP" dst-port=\
    445 ip-protocol=udp mac-protocol=ip

    Abraço.