Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por shuttner Ver Post
    Depois de criada a bridge e adicionada as placa que farão parte dela, vc colocou o ip na interface bridge?
    Sim, sim, por exemplo o ip é 10.0.0.1 da interface 2 que é a do hotspot, porém quando eu adiciono o ip 10.0.0.3 na eth6, que seria o novo unifi, e 10.0.0.4 e 5 nas bridge ele simplesmente não navega na eth6 e na opção hotspot na guia server da rb, o hotspot fica vermelho ai derruba a navegação de todo mundo. esse é o problema....... o q eu faço?

    - - - Atualizado - - -

    Citação Postado originalmente por Arthur Bernardes Ver Post
    Exatamente como o amigo disse acima, precisar criar a bridge, definir endereço IP, mudar a interface do servidor DHCP (se usar), alterar a interface do Hotspot!

    Sim, sim, por exemplo o ip é 10.0.0.1 da interface 2 que é a do hotspot, porém quando eu adiciono o ip 10.0.0.3 na eth6, que seria o novo unifi, e 10.0.0.4 e 5 nas bridge ele simplesmente não navega na eth6 e na opção hotspot na guia server da rb, o hotspot fica vermelho ai derruba a navegação de todo mundo. esse é o problema....... o q eu faço?

  2. Citação Postado originalmente por interhome Ver Post
    E possível criar a bridge e colocar as interfaces. Porém, aconselho, a criar vários hotspot por interface. Com redes distintas, dhcp, pool ... Ainda podendo ter portais de autenticação distintos. Assim, segmentara o tráfego e permitirá maior escalabilidade.
    Certo interhome, eu estava achando justamente o contrário, que nesse caso eu teria mais processamento se criasse outro hotspot, olha só eu fiz até o seguinte usei a mesma pasta das paginas de autenticação, usei o mesmo poll de acesso e criei outro hotspot, quando o usuário abre o navegador até aparece direitinho a pagina de autenticação, mas quando vc digita login e senha ele não abre os sites fica lá... tentando abrir até responder que não foi possivel abrir.. o q vc acha?? agradeço a ajuda de todos.. até o momento.



  3. Citação Postado originalmente por arasouza Ver Post
    Sim, sim, por exemplo o ip é 10.0.0.1 da interface 2 que é a do hotspot, porém quando eu adiciono o ip 10.0.0.3 na eth6, que seria o novo unifi, e 10.0.0.4 e 5 nas bridge ele simplesmente não navega na eth6 e na opção hotspot na guia server da rb, o hotspot fica vermelho ai derruba a navegação de todo mundo. esse é o problema....... o q eu faço?

    - - - Atualizado - - -




    Sim, sim, por exemplo o ip é 10.0.0.1 da interface 2 que é a do hotspot, porém quando eu adiciono o ip 10.0.0.3 na eth6, que seria o novo unifi, e 10.0.0.4 e 5 nas bridge ele simplesmente não navega na eth6 e na opção hotspot na guia server da rb, o hotspot fica vermelho ai derruba a navegação de todo mundo. esse é o problema....... o q eu faço?

    Amigo, se vc quiser colocar todas as porta para prover o mesmo hotspot, vc tem que criar a bridge, e em ports vc adiciona as interfaces que farão parte dela.
    Após isso se o ip do hostspot estava na interface 2 vc vai mudar ele para a bridge só isso.

  4. Amigo com certeza suas regras estão todas emboladas por isso não está funcionando corretamente, primeiro veja se está com internet nessa RB vai em Newterminal faça o comando= ping www.google.com.br se aparece reposta em ms blz, então delete tudo que for de configuração que você criou em hotspot, pool, dhcp, ip, fazendo isso vai novamente em IP>HOTSPOT>SERVERS e refaça cada servidor de hotspot pelo botão Hotspot Setup ai você configura a ether o ip o pool o dns o dhcp tudo até o termino, a sua pagina de hostspot serve pra quantos hotspot você criar, com isso seu hotspot vai fucionar normalmente pela ether que deseja é só testar pra ver se está funcionando.



  5. Citação Postado originalmente por interhome Ver Post
    E possível criar a bridge e colocar as interfaces. Porém, aconselho, a criar vários hotspot por interface. Com redes distintas, dhcp, pool ... Ainda podendo ter portais de autenticação distintos. Assim, segmentara o tráfego e permitirá maior escalabilidade.

    Concordo plenamente! Já ia postar exatamente isso que você falou, aqui já funciona assim a mais de 2 anos num pc com 6 interface de saida e sem problemas, pelo contrario, a performance é excelente.

    recomendação correta essa.






Tópicos Similares

  1. Configurar Varias Saidas Ether na RB 1100
    Por Mauricio BRT no fórum Certificação
    Respostas: 6
    Último Post: 19-11-2017, 15:37
  2. Respostas: 1
    Último Post: 23-10-2016, 17:58
  3. Balanceamento + Hotspot em uma única RB (450G), tem como?
    Por fabinhosa no fórum Servidores de Rede
    Respostas: 9
    Último Post: 10-02-2014, 02:43
  4. Respostas: 5
    Último Post: 10-09-2010, 15:41
  5. Ajuda em ligar fonte de pc na rb 600
    Por renatowln no fórum Redes
    Respostas: 2
    Último Post: 02-08-2009, 09:45

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L