+ Responder ao Tópico



  1. #1

    Padrão Conexão cai e só volta ao normal depois de reiniciar servidor.

    Olá, amigos... tenho um servidor rodando o MK 3.30... já aconteceu umas 3 vezes...
    Aparentemente do nada... a conexão da internet cai... quando vou verificar, está tudo ok com os aparelhos na torre, modem ok...

    Acesso o MK por cabo, através do mac e verifico que o pessoal está sem navegar... mas o modem está funcionado, tanto que mostra "status: conectado"...

    Cheguei a pensar que fosse dns... É como se o sinal não chegasse ou não saísse da placa de rede que vai para os clientes...

    O link está normal... retiro o cabo de rede e ligo no note, clico no discador conecta de boa...

    Pode ser a placa de rede? Uso uma Intel e uma 3COM.

    Penso em colocar uma RB450G, com MK versão 5.20... mas se eu tentar restaurar o backup de um MK 3.30 em um MK ver. 5.20 vai funcionar?

    Alguém já passou por isso?


    Abraço.

  2. #2

    Padrão Re: Conexão cai e só volta ao normal depois de reiniciar servidor.

    Citação Postado originalmente por Poemander Ver Post
    Olá, amigos... tenho um servidor rodando o MK 3.30... já aconteceu umas 3 vezes...
    Aparentemente do nada... a conexão da internet cai... quando vou verificar, está tudo ok com os aparelhos na torre, modem ok...

    Acesso o MK por cabo, através do mac e verifico que o pessoal está sem navegar... mas o modem está funcionado, tanto que mostra "status: conectado"...

    Cheguei a pensar que fosse dns... É como se o sinal não chegasse ou não saísse da placa de rede que vai para os clientes...

    O link está normal... retiro o cabo de rede e ligo no note, clico no discador conecta de boa...

    Pode ser a placa de rede? Uso uma Intel e uma 3COM.

    Penso em colocar uma RB450G, com MK versão 5.20... mas se eu tentar restaurar o backup de um MK 3.30 em um MK ver. 5.20 vai funcionar?

    Alguém já passou por isso?


    Abraço.


    Amigo isso ai é LOOP na rede.



  3. #3

    Padrão Re: Conexão cai e só volta ao normal depois de reiniciar servidor.

    Amigo, minha rede é 100% wireless.

    Abraço.

  4. #4

    Padrão Re: Conexão cai e só volta ao normal depois de reiniciar servidor.

    Citação Postado originalmente por Poemander Ver Post
    Amigo, minha rede é 100% wireless.

    Abraço.


    por isso mesmo que é LOOP, ad no skype speedynetwork



  5. #5

    Padrão Re: Conexão cai e só volta ao normal depois de reiniciar servidor.

    Acabei de identificar o problema... por algum motivo, quando cai o sinal de banda larga, o mk volta a detectar o dns da operadora... não estou dizendo que o dns da operadora não funciona... o negócio é que nessa volta, os clientes deixam de navegar...

    Aconteceu de novo o problema e foi só voltar com o dns que estava usando antes, que o pessoal voltou a navegar sem problemas... nem precisei reiniciar o servidor.

    Outro detalhe, no discador, desmarcar a opção user peer dns.

    Pronto, não vai mais pegar dns automático, então, basta colocar o da sua preferência e pronto.


    Abraço.
    Última edição por Poemander; 27-02-2014 às 03:01.

  6. #6

    Padrão Re: Conexão cai e só volta ao normal depois de reiniciar servidor.

    Hoje o problema acabou de acontecer de novo... o diferente é que mesmo trocando o DNS, a conexão não voltou ao normal... precisei reiniciar o servidor...

    Alguém já passou por isso? Estou começando a desconfiar do próprio server...

    Abraço.
    Última edição por Poemander; 04-03-2014 às 19:50.



  7. #7

    Padrão Re: Conexão cai e só volta ao normal depois de reiniciar servidor.

    Agora tenho imagens para mostrar como fica no momento em que o problema ocorre:

    Clique na imagem para uma versão maior

Nome:	         Interface.jpg
Visualizações:	67
Tamanho: 	35,4 KB
ID:      	50671

    Clique na imagem para uma versão maior

Nome:	         Interface List.jpg
Visualizações:	59
Tamanho: 	18,2 KB
ID:      	50672

    Como já disse antes, reiniciando só servidor, tudo volta ao normal...

    Alguém pode dar uma luz?

    Abraço.

  8. #8



  9. #9
    Analista de Sistemas Avatar de MDdantas
    Ingresso
    Apr 2007
    Localização
    Caruaru - Pernambuco
    Posts
    423

    Padrão

    Já deu um olhada no Log do MiKrotik?

  10. #10

    Padrão Re: Conexão cai e só volta ao normal depois de reiniciar servidor.

    qual o consumo de memoria do mikrotik ?