+ Responder ao Tópico



  1. Socorro eu pago preciso dessas regras urgente.

  2. Citação Postado originalmente por Arthur Bernardes Ver Post
    Estou usando o RouterOS 5.x e nessa versão nunca consegui usar o controle do P2P, mas com a ajuda de um amigo no Facebook consegui fazer funcionar e vi que faltava marcação dos pacotes na cadeia "postrouting" do "mangle" e agora dropou alguns pacotes aqui num curto espaço de teste que fiz!
    Arthur como fico as regras do queue tree vc usou global out e global in o problema aqui é que na versão do RouterOS 6.x só tem
    global, ai estou a ver navio e ninguem que usar essa versão dar uma luz.



  3. Citação Postado originalmente por Arthur Bernardes Ver Post
    Sim, usei o "global-out" e "global-in", vi que aqui tem a opção "global", vou testar aqui para ver como fica!

    A opção "global" já trata a "input" e a "output" ou não?

    Aqui para poder tratar as duas cadeias, tive que marcar no "mangle" as cadeias "prerouting" e "postrouting" (antes e depois), como ficaria na versão 6.x? Vou instalar a versão 6.10 para fazer esse tipo de teste!
    Boa Tarde Arthur Bernardes desculpa o incomodo vc já testou ,deu certo?

  4. Citação Postado originalmente por Arthur Bernardes Ver Post
    Andei lendo um tópico sobre "cache-full" no RouterOS 6.x e me deparei com isso:

    "Para entendimento, a mudança principal no Cache Full da versão 6x ocorre porque o Packet Flow é diferente. As Queue Tree são processadas antes da Queue Type, mesmo que se configure um parâmetro para Cache Full na Queue Tree, quando a Queue Type for carregada após a Queue Tree, os valores reais serão da Queue Type."

    Vi que o limite é carregado na Queue Type agora, usando o PCQ, segue um exemplo.

    Anexo 50921

    Código :
    /queue type
    add kind=pcq name=CacheFull pcq-classifier=dst-address pcq-dst-address6-mask=64 pcq-rate=3M pcq-src-address6-mask=64

    E então criar uma "Simple Queue", exemplo:

    Anexo 50922 Anexo 50923

    Código :
    /queue simple
    add name=CacheFull packet-marks=CacheFull_Mikrotik_6x queue=CacheFull/CacheFull target=""

    Marque os pacotes no "mangle" normalmente, agora quanto a cadeia "prerouting" ou "postrouting" ainda não sei, no entanto vamos testar!

    Link do tópico de referência: http://www.overnix.com/showthread.ph...rotik-Router0S

    Juntando essas informações acima com isso abaixo:



    Ainda vou continuar as pesquisas aqui!
    Nesse seu exemplo, foi criado um único PCQ, com o parâmetro dst-address.
    Depois você criou um Simple Queue e atribuiu esse PCQ tanto em upload como em download.

    Está errado!!!
    o Upload tem como ponto de referencia o src
    E o Download tem como ponto de referencia o dst

    Então, aconselho a criar 2 PCQ, um para Down e outro para UP

    Quanto a regra de Firewall, estou com uma pequena duvida, mas acredito que bastaria uma unica regra:
    chain forward
    p2p= all-p2p
    Mark Conection



  5. Citação Postado originalmente por Arthur Bernardes Ver Post
    Jasper, não uso a versão 6.x, o que fiz foi uma simples pesquisa para poder ajudar os amigos a reunir informações para poder fazer, e também quero tentar; agora se está errado ou não eu não sei dizer, de qualquer forma, obrigado pela "correção"!
    ^^ da nada nao uehsuhesuess






Tópicos Similares

  1. 5.8 que equipamentos usar?
    Por rPr0x no fórum Redes
    Respostas: 12
    Último Post: 20-02-2005, 10:14
  2. Equipamentos wireless: que marca usar?
    Por TexMurphy no fórum Redes
    Respostas: 7
    Último Post: 10-02-2005, 11:13
  3. Que kernel usar?
    Por mirror no fórum Servidores de Rede
    Respostas: 12
    Último Post: 15-10-2004, 08:50
  4. Que distribuição usar p/ rodar um servidor de arquivos?
    Por SAPPORO no fórum Servidores de Rede
    Respostas: 16
    Último Post: 16-06-2004, 15:01
  5. Que Modem usar no FreeBSD 5.2? Me ajudem
    Por marcfee no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 21-02-2004, 00:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L