+ Responder ao Tópico



  1. o jeito é se virar como der, ateeee vim uma versao com QoS bom, acredito q teve ter uma maneira de configurar corretamente... so falta descobrir como xD

  2. até aqui nada de novo como todos podem ver , achei essas regras para cachefull na internet funcionar no mikrotik 6.xx mas pode existir algum problema assim agradeço se o pessoal mais experiente puder analisar para mim.

    /ip firewall mangle
    add action=mark-packet chain=CACHE_FULL_DOWN comment=\
    \"dscp->12 => [packetspeedrHIT]\" dscp=12 new-packet-mark=packetspeedrHIT \
    passthrough=no
    add action=mark-packet chain=CACHE_FULL_DOWN comment=\
    \"dscp->10 => [packetspeedrHIT]\" dscp=10 new-packet-mark=packetspeedrHIT \
    passthrough=no
    add action=mark-packet chain=CACHE_FULL_DOWN comment=\
    \"dscp->48 => [packetspeedrHIT]\" disabled=yes dscp=48 new-packet-mark=\
    packetspeedrHIT passthrough=no
    add action=jump chain=prerouting jump-target=CACHE_FULL_DOWN

    /queue tree
    add limit-at=10M max-limit=10M name=\"webcache HIT\" packet-mark=\
    packetspeedrHIT parent=global queue=default

    /queue simple
    add limit-at=8M/8M max-limit=8M/8M name=\"webcache HIT II\" packet-marks=\
    packetspeedrHIT queue=default/default target=\
    X.X.X.X/X total-queue=default

    se alguém quiser testar ou se tiver alguma ideia para outras regras como o P2P , FACEBOOK ou MEDIDORES DE VELOCIDADE e só postar os resultados fico grato.



  3. Por Favor Ajuda nestas regras tem muita gente precisando mesmo.


  4. A lógica séria aplicada em cima dessas regras que o Arthur passou http://paste.ubuntu.com/7148980/

    Com isso dar para vc marcar HTTP e HTTPS correto? Sim está correto rsrs.

    Prerouting= O que vem da net com destino ao cliente. Postrouting o que sai do PC do Cliente em destino a NET= UPLOAD

    Mudou algumas coisas nas versões 6x uma delas é a leitura no Queues que lê da esquerda para direita.

    Séria interessante setar a interface onde entra o link em In-Interface.

    Depois disso era só partir para o Queues-Tree usando o esquema HTB tem uns conceitos importantes do David Marcony só está um pouco antigo a lógica do mesmo aplicado no Queues Tree pois foi feito em versões anteriores.




  5. Sem contar que vc teria o controle melhor do que entra e do que sai do seu core e load ou seja se vc tiver balance e core vc tem que fazer o QoS em ambos no caso do core a interface de entrada que vc seta é onde chega o link.






Tópicos Similares

  1. 5.8 que equipamentos usar?
    Por rPr0x no fórum Redes
    Respostas: 12
    Último Post: 20-02-2005, 10:14
  2. Equipamentos wireless: que marca usar?
    Por TexMurphy no fórum Redes
    Respostas: 7
    Último Post: 10-02-2005, 11:13
  3. Que kernel usar?
    Por mirror no fórum Servidores de Rede
    Respostas: 12
    Último Post: 15-10-2004, 08:50
  4. Que distribuição usar p/ rodar um servidor de arquivos?
    Por SAPPORO no fórum Servidores de Rede
    Respostas: 16
    Último Post: 16-06-2004, 15:01
  5. Que Modem usar no FreeBSD 5.2? Me ajudem
    Por marcfee no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 21-02-2004, 00:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L