Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Bom dia,

    Implantei em minha rede o direcionamento dos clientes inadimplentes para tela de aviso, porém, está ocorrendo um problema.
    O direcionamento funciona perfeitamente em qualquer site, exceto para o google. Ao tentar acessar o google o browser apresenta um ERRO SSL. Neste momento meus clientes abrem chamado reclamando que estão sem acesso á internet.

    Teria como resolver isto? Como a maioria usa o google como página inicial, vários estão recebendo esse erro SSL e não entendem que é por já estarem com a parcela vencida.

    Fiz 2 direcionamentos, 1 HTTP e outro HTTPS, meu servidor está escutando na porta 80 e na porta 443. Para outros sites que usam HTTPS funciona normal, cai na tela de aviso, só para o Google não.

    E me parece que isso acontece mais frequente se o cliente estiver usando google chrome, no IE já vi funcionar.

    Alguém teria alguma dica ?

    Obrigado !

  2. Citação Postado originalmente por Arthur Bernardes Ver Post
    Para redirecionar o tráfego HTTPS (SSL) para outro servidor só é possível se você tiver um SSL válido, do contrário, nada feito, rsrs.

    Desculpe a pergunta, mas como eu faria isso ? É realmente importante para este caso, pois a tela de aviso veio para resolver um problema e no caso dos clientes que usam o google como página inicial, está trazendo outro problema.


    O estranho é que se o cliente usa Internet Explorer ele ve a tela de aviso, agora se for chrome não.

    E sites como o facebook por exemplo, que também são HTTPS, mesmo no Chrome o cliente recebe a tela de aviso.



  3. Citação Postado originalmente por gustavo_marcon Ver Post
    Desculpe a pergunta, mas como eu faria isso ? É realmente importante para este caso, pois a tela de aviso veio para resolver um problema e no caso dos clientes que usam o google como página inicial, está trazendo outro problema.


    O estranho é que se o cliente usa Internet Explorer ele ve a tela de aviso, agora se for chrome não.

    E sites como o facebook por exemplo, que também são HTTPS, mesmo no Chrome o cliente recebe a tela de aviso.
    Corrigindo a informação que passei antes, percebi que quando eu abria pelo IE estava indo para http://www.google.com.br
    Por este motivo ia para a página de aviso.

    Já no chrome estava indo para https://www.google.com.br e da o erro de SSL.

    Então realmente o problema está relacionado há falta do certificado.

    Quando eu fiz a configuração do apache para escutar na porta 443 gerei um certificado de acordo com o tutorial que eu segui, porém acredito que está dando erro por não ser um certificado válido (assinado por alguma empresa certificadora).

    Minha dúvida agora está em como gerar e assinar um certificado de forma que eu consiga direcionar meus clientes para as telas de aviso HTTPS ?

    Agradeço quem puder ajudar !

  4. Citação Postado originalmente por Arthur Bernardes Ver Post
    Eu deixo como página inicial o "www.google.com.br"; sem HTTPS, só depois de redirecionar que cai no HTTPS, então sem erro nenhum!
    Entendo, mas acontece que os clientes podem ter a tela do google em https salva como página inicial.



  5. Estou c/ o mesmo problema aqui! Porem meu cenário é um pouco diferente. Uso o sistema MK-AUTH, e a pagina de aviso funciona perfeitamente c/ sites HTTP (porta 80), mas quando a pagina inicial do cliente é qualquer uma que seja HTTPS (porta 443), dá o erro de SSL.

    Como você conseguiu fazer a pagina de aviso funcionar em sites como facebook ou qualquer outro que use HTTPS ?

    Abraço.






Tópicos Similares

  1. Telas de aviso ao cliente não abrem "erro 404 no found"
    Por marquesjr no fórum Servidores de Rede
    Respostas: 19
    Último Post: 21-01-2014, 13:52
  2. Tela de Aviso de Manutenção...
    Por NetoGO23 no fórum Redes
    Respostas: 23
    Último Post: 11-04-2009, 10:16
  3. Como Direcionar Mk Para Pagina De Um Site
    Por absabs no fórum Redes
    Respostas: 7
    Último Post: 18-05-2008, 20:33
  4. NÃo Direciona O Cliente Para Pagina De Aviso
    Por altairsq no fórum Redes
    Respostas: 0
    Último Post: 20-03-2008, 20:14
  5. Redirecionar primeiro acesso para página de aviso
    Por cristianff no fórum Servidores de Rede
    Respostas: 4
    Último Post: 17-10-2006, 13:33

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L