Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Citação Postado originalmente por elmikrotik Ver Post
    Fiz da seguinte forma mas nao deu certo se puder dar uma olhada onde esta o erro agradeço, o skype continua abrindo....
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=skype disabled=no \
    layer7-protocol=Skype new-connection-mark=qos-3 passthrough=yes
    add action=mark-packet chain=prerouting comment=qos-3 connection-mark=qos-3 \
    disabled=no layer7-protocol=Skype new-packet-mark=qos-3 passthrough=no

    /ip firewall layer7-protocol
    add name=Skype regexp="^..\x02............."

    /ip firewall filter
    add action=drop chain=forward disabled=no layer7-protocol=Skype src-address=\
    192.168.88.0/24
    Aqui faço marcações p/ aumentar a banda somente p/ o Skype, evitando gargalos quando o cliente vai usa-lo em ligações de Skype-->Skype. Só consegui depois de garimpar os IPs usados pelo Skype e adicionar address-lists.

    As vezes minhas regras podem ter ajudar, veja:
    /ip firewall layer7-protocol
    add name=SkypeParaSkype regexp="^..\\x02............."


    /ip firewall address-list
    add address=91.190.216.0/23 list=skype
    add address=91.190.218.0/24 list=skype

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="MARCAR SKYPE" \
    dst-address-list=skype new-connection-mark=skype_conn
    add action=mark-connection chain=prerouting layer7-protocol=SkypeParaSkype \
    new-connection-mark=skype_conn
    add action=mark-packet chain=prerouting connection-mark=skype_conn \
    new-packet-mark=skype-traffic passthrough=no

    E detalhe, acho que a regra em Filter, p/ dropar o Skype, seria melhor usar Packet Mark: e selecionar a marcação dos pacotes.

  2. Citação Postado originalmente por FabianoMartins2 Ver Post
    Aqui faço marcações p/ aumentar a banda somente p/ o Skype, evitando gargalos quando o cliente vai usa-lo em ligações de Skype-->Skype. Só consegui depois de garimpar os IPs usados pelo Skype e adicionar address-lists.

    As vezes minhas regras podem ter ajudar, veja:
    /ip firewall layer7-protocol
    add name=SkypeParaSkype regexp="^..\\x02............."


    /ip firewall address-list
    add address=91.190.216.0/23 list=skype
    add address=91.190.218.0/24 list=skype

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="MARCAR SKYPE" \
    dst-address-list=skype new-connection-mark=skype_conn
    add action=mark-connection chain=prerouting layer7-protocol=SkypeParaSkype \
    new-connection-mark=skype_conn
    add action=mark-packet chain=prerouting connection-mark=skype_conn \
    new-packet-mark=skype-traffic passthrough=no

    E detalhe, acho que a regra em Filter, p/ dropar o Skype, seria melhor usar Packet Mark: e selecionar a marcação dos pacotes.
    Obrigado pela ajuda, mas nao tem jeito de bloquear o tal do skype....






Tópicos Similares

  1. Skype - Como se lê ?
    Por Bruno_Psychlo no fórum Servidores de Rede
    Respostas: 3
    Último Post: 04-10-2004, 21:26
  2. Skype
    Por black_burn no fórum Servidores de Rede
    Respostas: 12
    Último Post: 07-09-2004, 23:39
  3. Skype no Debian
    Por Pedro0278 no fórum Servidores de Rede
    Respostas: 6
    Último Post: 10-08-2004, 16:59
  4. Skype pra Linux
    Por gustavo_marcon no fórum Servidores de Rede
    Respostas: 1
    Último Post: 12-07-2004, 13:24
  5. Como Bloquear o Skype?
    Por Elkes no fórum Servidores de Rede
    Respostas: 2
    Último Post: 27-04-2004, 20:50

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L