Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #21

    Padrão Re: Mudança 20mb adsl para 2mb full dedicado da oi

    Amigo pegue esse 20Megas adsl faça um loadbalance e coloque junto esse link dedicado de 2Megas Full vai ficar show de bola, só os 2Megas sozinho mesmo sendo dedicado com certeza não vai suportar. uma dica deixe os modens em bridge deixando a RB discar os pppoe dessa forma você vai ter um desempenho e qualidade melhor do que eles em modo router, procure o programa PCC 1.5 e faça a configuração, qualquer coisa se precisa de ajuda estou aqui a sua disposição tenho um backup prontinho pra 3 links adsl e 1 Link dedicado com IP fixo.

    skype: [email protected]

  2. #22

    Padrão Re: Mudança 20mb adsl para 2mb full dedicado da oi

    Pra quem estiver acompanhando o tópico e tenha interesse segue as regras pra teste de velocidade!

    lembrando que existe uma lista de ips dos sites onde é feito o teste... portanto se você fizer um teste e a regra não funcionar descubra o ip do site e acrescente na lista.

    Observação na lista existe uma regra chamada sem balance... ela foi criada porque o site simet.nic.br e bancos acusa perda de pacotes caso o teste seja feito pelo balanceamento e acaba dando um erro... se for algum site que utilize o mesmo sistema de teste acrescente ele na lista em address-list sem balance.

    Notem também que no limite da queue-tree está setado com 6Mbps.... aqui eu vendo até 5 Mbps...


    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=Medidores disabled=no dst-address-list=medidor new-connection-mark=medidorC passthrough=yes
    add action=mark-packet chain=prerouting connection-mark=medidorC disabled=no new-packet-mark=medidorP passthrough=no
    add action=mark-connection chain=input comment=Medidores disabled=no dst-address-list=medidor new-connection-mark=medidorC passthrough=yes
    add action=mark-packet chain=postrouting connection-mark=medidorC disabled=no new-packet-mark=medidorP passthrough=no
    add action=accept chain=output comment="Sem Balance" disabled=no dst-address-list=SemBalance


    /ip firewall address-list
    add address=189.28.144.12 disabled=no list=medidor
    add address=198.173.106.104 disabled=no list=medidor
    add address=200.233.43.14 disabled=no list=medidor
    add address=200.233.47.4 disabled=no list=medidor
    add address=200.216.69.232 disabled=no list=medidor
    add address=208.48.246.14 disabled=no list=medidor
    add address=201.7.176.59 disabled=no list=medidor
    add address=200.203.134.5 disabled=no list=medidor
    add address=208.109.101.166 disabled=no list=medidor
    add address=200.181.108.29 disabled=no list=medidor
    add address=200.229.0.164 disabled=no list=medidor
    add address=200.185.109.83 disabled=no list=medidor
    add address=204.16.1.252 disabled=no list=medidor
    add address=189.44.84.20 disabled=no list=medidor
    add address=200.159.128.189 disabled=no list=medidor
    add address=200.195.144.0/24 comment=Copel disabled=no list=medidor
    add address=200.160.4.38 comment=Simet.nic.br disabled=no list=medidor
    add address=200.160.0.0/20 comment=Simet.nic disabled=no list=medidor
    add address=200.237.193.0/24 comment=http://speedtest.pop-sc.rnp.br/ disabled=no list=medidor
    add address=200.194.128.6 comment="simet sao paulo" disabled=no list=medidor
    add address=10.255.255.237 comment="fabio pereira avila-chocolate" disabled=no list=SemBalance
    add address=173.194.118.185 disabled=no list=medidor
    add address=187.7.117.0/24 disabled=no list=medidor
    add address=200.195.190.0/24 disabled=no list=medidor
    add address=187.72.248.30 disabled=no list=medidor
    add address=177.135.85.35 comment="ponta grossa" disabled=no list=medidor
    add address=177.69.92.34 comment=vilhena disabled=no list=medidor
    add address=177.12.169.39 comment="curitiba king host" disabled=no list=medidor
    add address=200.160.4.0/24 disabled=no list=medidor
    add address=200.194.128.0/24 disabled=no list=medidor
    add address=200.194.131.5 disabled=no list=medidor
    add address=200.194.132.5 disabled=no list=medidor
    add address=200.194.133.5 disabled=no list=medidor
    add address=200.194.134.5 disabled=no list=medidor
    add address=200.194.135.5 disabled=no list=medidor
    add address=200.194.136.5 disabled=no list=medidor
    add address=200.194.137.5 disabled=no list=medidor
    add address=200.194.138.5 disabled=no list=medidor
    add address=200.194.139.5 disabled=no list=medidor
    add address=200.194.140.5 disabled=no list=medidor
    add address=200.194.141.5 disabled=no list=medidor
    add address=200.194.142.5 disabled=no list=medidor
    add address=200.194.143.5 disabled=no list=medidor
    add address=200.194.144.5 disabled=no list=medidor
    add address=200.194.145.5 disabled=no list=medidor
    add address=200.194.146.5 disabled=no list=medidor
    add address=200.194.147.5 disabled=no list=medidor
    add address=200.194.148.5 disabled=no list=medidor
    add address=200.194.149.5 disabled=no list=medidor
    add address=200.194.150.5 disabled=no list=medidor
    add address=200.198.242.42 disabled=no list=medidor
    add address=200.198.242.2 disabled=no list=medidor
    add address=176.34.123.80 disabled=no list=medidor
    add address=200.160.6.14 disabled=no list=medidor
    add address=187.7.117.0/24 disabled=no list=SemBalance
    add address=74.125.196.0/24 disabled=no list=SemBalance
    add address=200.195.190.0/24 disabled=no list=SemBalance
    add address=187.72.248.30 disabled=no list=SemBalance
    add address=176.31.236.0/24 disabled=no list=SemBalance
    add address=173.194.118.0/24 disabled=no list=SemBalance
    add address=177.135.85.35 comment="ponta grossa" disabled=no list=SemBalance
    add address=177.69.92.34 comment=vilhena disabled=no list=SemBalance
    add address=177.12.169.39 comment="curitiba king host" disabled=no list=SemBalance
    add address=200.160.4.0/24 disabled=no list=SemBalance
    add address=200.194.128.0/24 disabled=no list=SemBalance
    add address=200.194.131.5 disabled=no list=SemBalance
    add address=200.194.132.5 disabled=no list=SemBalance
    add address=200.194.133.5 disabled=no list=SemBalance
    add address=200.194.134.5 disabled=no list=SemBalance
    add address=200.194.135.5 disabled=no list=SemBalance
    add address=200.194.136.5 disabled=no list=SemBalance
    add address=200.194.137.5 disabled=no list=SemBalance
    add address=200.194.138.5 disabled=no list=SemBalance
    add address=200.194.139.5 disabled=no list=SemBalance
    add address=200.194.140.5 disabled=no list=SemBalance
    add address=200.194.141.5 disabled=no list=SemBalance
    add address=200.194.142.5 disabled=no list=SemBalance
    add address=200.194.143.5 disabled=no list=SemBalance
    add address=200.194.144.5 disabled=no list=SemBalance
    add address=200.194.145.5 disabled=no list=SemBalance
    add address=200.194.146.5 disabled=no list=SemBalance
    add address=200.194.147.5 disabled=no list=SemBalance
    add address=200.194.148.5 disabled=no list=SemBalance
    add address=200.194.149.5 disabled=no list=SemBalance
    add address=200.194.150.5 disabled=no list=SemBalance
    add address=200.198.242.42 disabled=no list=SemBalance
    add address=200.198.242.2 disabled=no list=SemBalance
    add address=176.34.123.80 disabled=no list=SemBalance
    add address=200.160.6.14 disabled=no list=SemBalance
    add address=10.255.255.242 disabled=no list=SemBalance


    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s comment=DOWNLOAD disabled=no limit-at=6M max-limit=6M name=Medidores packet-mark=medidorP parent=global-out priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s comment=UPLOAD disabled=no limit-at=6M max-limit=6M name=Medidores2 packet-mark=medidorP parent=global-in priority=8 queue=default


    Lembrando que quando seus clientes fizerem testes a queue dele será ignorada em caso de testes... aqui eu fixo o limite de todos os clientes com 10% a mais do contratado para que não haja falhas nos testes... pois o cliente está com excelente navegação e sempre acaba reclamando quando o velocímetro não acusa o que ele contratou...



  3. #23

    Padrão Re: Mudança 20mb adsl para 2mb full dedicado da oi

    Citação Postado originalmente por deopanka Ver Post
    Só complementando, possuo 3 links adsl 10mb OI, Preciso transformar as duas redes numa só.. 1 rb1100hx2, 1 rb450g,
    2 rb750, estas paradas, somente em caso de necessidade, usarei enquanto comprar outra. 1100.

    só pra eu entender melhor!

    você tem duas redes, uma usa hotspot e a outra não?
    .
    você quer que as duas redes sejam uma só!

    você quer colocar as duas rede no mesmo hotspot? ou quer unificar somente a entrada?

  4. #24

    Padrão Re: Mudança 20mb adsl para 2mb full dedicado da oi

    Caro Freitascs, tenho sim 3 links adsl de 10mb, mas sempre que tento configurar juntos, quando chega 35 clientes, fica 1 link conectado com media de 4.0mb, o outro zero... e a rede trava, nao acessa nada.. Ao deixar somente um link de 10mb, segura até 35 clientes on. Lembrando que tenho 100 clientes, tenho 3 linhas adsl, porém só posso usar 2 devido a este ocorrido. Queria uma solução para os 3 modems funcionar juntos, e todos os clientes conectados numa unica rede. Tenho RB100hx2, e tenho rb450g. Meus modens estão em bridge. Este backup que voce tem, balanceia os 3 links? segura quantos clientes simultaneos? Como poderia disponibilizar pra fazermos um teste na rede? agradeço a todos por participarem.



  5. #25

    Padrão Re: Mudança 20mb adsl para 2mb full dedicado da oi

    respondendo a pergunta do colega jminfonet.

    Tenho 1 rb 1100hx2, com modem adsl de 10mb, discando e fazendo hotspot, com 50 clientes,,,
    tenho 1rb450g, com modem adsl de 10mb, tambem em bridge, descando e fazendo o hotspot, com 50 clientes tambem.

    tudo funcionando normal...
    tenho 2 rb750, com modem de 10mb, uma discando outra load balance, parada, pois não consigo juntar as 3 linhas. Pois sempre que tento, trava tudo..

    Como mensionei, gostaria de fazer o load balance na rb450g dos 3 modem adsl, e hotspot na 1100hx2, juntano todos 10 clientes em uma unica rede. Pois seria melhor para controlar o cadastro e melhorar ainda mais o meu suporte.

  6. #26

    Padrão Re: Mudança 20mb adsl para 2mb full dedicado da oi

    segue ai uma configuração que vai funcionar perfeitamente para você, e que é simples de se fazer.
    esta configuração é do balanceamento, pode ser configurada na sua RB450G

    Se for passar as configurações para modem em bridge fica mais dificil devido a todas as suas dsl buscarem o mesmo gateway, e dependendo da versão do seu Router OS fica trabalhando somente um dos links! e os outros param

    *********************************************************
    ai você configura a sua 1100 como cliente da rb450g.... a faz a autenticação dentro dela!

    *********************************************************

    1º - Mude o nome da placa de rede dos Clientes para : Local


    2º - Mude o nome da placa de rede do link um para: WAN1


    3º - Mude o nome da placa de rede do link dois para: WAN2


    4º - Mude o nome da placa de rede do link três para: WAN 3


    5º - Configure os modens roteados com os ips.
    Para acesso externo configure os ips dos mikrotiks na dmz dos modens


    modem 01 = 192.168.2.1
    modem 02 = 192.168.3.1
    modem 03 = 192.168.4.1


    *******************************************************************************************




    Depois coloque os ips:
    *******************************************************************************************


    /ip address
    add address=10.0.0.1/24 disabled=no interface=Local network=10.0.0.0
    add address=192.168.2.254/24 disabled=no interface=WAN1 network=192.168.2.0
    add address=192.168.3.254/24 disabled=no interface=WAN2 network=192.168.3.0
    add address=192.168.4.254/24 disabled=no interface=WAN3 network=192.168.4.0


    ************************************************************************************************


    ************************************************************************************************
    depois acrescente as rotas


    /ip route
    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.2.1 routing-mark=to_WAN1 scope=30 target-scope=10
    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.3.1 routing-mark=to_WAN2 scope=30 target-scope=10
    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.3.1 routing-mark=to_WAN3 scope=30 target-scope=10


    add check-gateway=ping disabled=no distance=3 dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=30 target-scope=10
    add check-gateway=ping disabled=no distance=4 dst-address=0.0.0.0/0 gateway=192.168.3.1 scope=30 target-scope=10
    add check-gateway=ping disabled=no distance=5 dst-address=0.0.0.0/0 gateway=192.168.4.1 scope=30 target-scope=10


    ************************************************************************************************


    ************************************************************************************************


    /ip firewall nat
    add action=masquerade chain=srcnat comment="MASK WAN1" disabled=no out-interface=WAN1
    add action=masquerade chain=srcnat comment="MASK WAN2" disabled=no out-interface=WAN2
    add action=masquerade chain=srcnat comment="MASK WAN3" disabled=no out-interface=WAN3


    ************************************************************************************************


    /ip firewall mangle
    add action=accept chain=output comment="Sem Balance" disabled=no dst-address-list=SemBalance




    add action=mark-connection chain=input disabled=no in-interface=WAN1 new-connection-mark=WAN1_conn passthrough=yes
    add action=mark-connection chain=input disabled=no in-interface=WAN2 new-connection-mark=WAN2_conn passthrough=yes
    add action=mark-connection chain=input disabled=no in-interface=WAN3 new-connection-mark=WAN3_conn passthrough=yes


    add action=mark-routing chain=output connection-mark=WAN1_conn disabled=no new-routing-mark=to_WAN1 passthrough=yes
    add action=mark-routing chain=output connection-mark=WAN2_conn disabled=no new-routing-mark=to_WAN2 passthrough=yes
    add action=mark-routing chain=output connection-mark=WAN3_conn disabled=no new-routing-mark=to_WAN3 passthrough=yes




    add action=accept chain=prerouting disabled=no dst-address=192.168.2.0/24 in-interface=Local
    add action=accept chain=prerouting disabled=no dst-address=192.168.3.0/24 in-interface=Local
    add action=accept chain=prerouting disabled=no dst-address=192.168.4.0/24 in-interface=Local


    add action=mark-connection chain=prerouting comment=WAN1 disabled=no dst-address-type=!local in-interface=Local new-connection-mark=WAN1_conn


    passthrough=yes per-connection-classifier=both-addresses-and-ports:3/0
    add action=mark-connection chain=prerouting comment=WAN2 disabled=no dst-address-type=!local in-interface=Local new-connection-mark=WAN2_conn


    passthrough=yes per-connection-classifier=both-addresses-and-ports:3/1
    add action=mark-connection chain=prerouting comment=WAN3 disabled=no dst-address-type=!local in-interface=Local new-connection-mark=WAN3_conn


    passthrough=yes per-connection-classifier=both-addresses-and-ports:3/2

    *****************************************************************************************



  7. #27

    Padrão Re: Mudança 20mb adsl para 2mb full dedicado da oi

    a noite eu crio o senário com os modens em bridge e posto amanha de manha!

  8. #28

    Padrão Re: Mudança 20mb adsl para 2mb full dedicado da oi

    Ficarei no aguardo,,, e muito obrigado pela contribuição.. Em bridge creio ser melhor. E uso aqui.



  9. #29

    Padrão Re: Mudança 20mb adsl para 2mb full dedicado da oi

    Citação Postado originalmente por deopanka Ver Post
    Ficarei no aguardo,,, e muito obrigado pela contribuição.. Em bridge creio ser melhor. E uso aqui.
    Eu virtualizei alguns mk para testes e independente das versões não esta liberando a criação de PPPOE Client nas interfaces de entrada.... assim que conseguir entender porque não liberou a criação do pppoe client em maquinas virtuais, eu crio o senário e posto aqui pra você!

  10. #30

    Padrão Re: Mudança 20mb adsl para 2mb full dedicado da oi

    aqui na virtualização só consegui com a versão 2.9.27 crackeada, porem não vai te servir... continuo tentando... assim que conseguir eu te falo... ou no domingo que estou tranquilo se você quiser entre em contato que faremos juntos diretamente no seu mikrotik...



  11. #31

    Padrão Re: Mudança 20mb adsl para 2mb full dedicado da oi

    Obrigado pela resposta.. vou aguardar o cenario em bridge,, 3 links adsl. Se eu fizer esse procedimento na rb450g, mencionado acima, terei problemas com sites de bancos, globbo, dentre outros? terei neste caso o balance dos 3 links? posso fazer na r450 e o hotspot na 1100hx2? o desempenho será igual, inferior ou melhor que o modem em bridge?

  12. #32

    Padrão Re: Mudança 20mb adsl para 2mb full dedicado da oi

    Pessoal, boa noite,, alguém aí pode complementar a resposta do colega? o Cenário do load balance 3 links adsl em bridge funcionando? sempre que faço, funciona apenas um link, e acaba sobrecarrega do a rede



  13. #33

    Padrão Re: Mudança 20mb adsl para 2mb full dedicado da oi

    Pessoal, boa noite,, alguém aí pode complementar a resposta do colega? o Cenário do load balance 3 links adsl em bridge funcionando? sempre que faço, funciona apenas um link, e acaba sobrecarrega do a rede
    Amigo posso estar errado, mas pra estar acontecendo esse problema de funcionar apenas um link pode ser que seus links devem estar pegando a mesma network, se a resposta for sim com certeza não vai balancear e vai puxar apenas de um link só ou talvez você esteja errando alguma configuração, pois aqui funciona perfeitamente numa RB450G 3 links ADSL mais um dedicado IP FIXO, se quiser te mando o backup do meu loadbalance e configuro a carga pois seus links devem ser de tamanho diferente e esse loadbalance não tem problema com sites e bancos entre outros.

    Skype: [email protected]

  14. #34

    Padrão Re: Mudança 20mb adsl para 2mb full dedicado da oi

    Oi bruno freitas, obrigado pela sua contribuicao. Meus 3 adsl sao de cargas iguais. 10mb cada da Oi.Tenho a rb450b para o balance. Te adicionei no skype. Aguardo. Fiquem ba paz... ancioso pra testar o backup.



  15. #35

    Padrão Re: Mudança 20mb adsl para 2mb full dedicado da oi

    Agradeço a todos do fórum pela contribuição. Em especial o amigo bruno freitas que disponibilizou o backup da sua rb450g. Além do mais,, me auxiliou na configuração. Porém, balanceando apenas 2 Links. De tanto mexer, encontrei uma alternativa que ajuda, pois balanceia o 3º link. Não como deveria, mas ao menos não fica sem utilidade. Quem tiver interesse, estamos aqui pra contribuir..Porém, toda ação tem uma reação. Minhas páginas do face book e youtube, no hotspot não carrega fotos nem videos,, Tela branca. Aguardo contribuição de todos.
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         balance.jpg
Visualizações:	93
Tamanho: 	27,6 KB
ID:      	51218  

  16. #36

    Padrão Re: Mudança 20mb adsl para 2mb full dedicado da oi

    Pode encerrá o tópico. Resolvido graças a amigo bruno freitas