+ Responder ao Tópico



  1. #1

    Padrão 81.177.33.246 (Cuidado com esse Ip pessoal)

    Peguei esse Ip hoje passando mais de 40M de link, entre o Mikrotik e o IP, a origem da conexão é do Ip válido do Mikrotik para esse ip, vejam ai se não estão passando pela mesma situação.

    IP: 81.177.33.246

  2. #2

    Padrão Re: 81.177.33.246 (Cuidado com esse Ip pessoal)

    Citação Postado originalmente por Roberto21 Ver Post
    Peguei esse Ip hoje passando mais de 40M de link, entre o Mikrotik e o IP, a origem da conexão é do Ip válido do Mikrotik para esse ip, vejam ai se não estão passando pela mesma situação.

    IP: 81.177.33.246
    Obrigado amigo. Acabei de dropar ele aqui.
    Já estou prevenindo.



  3. #3

    Padrão Re: 81.177.33.246 (Cuidado com esse Ip pessoal)

    Citação Postado originalmente por Roberto21 Ver Post
    Peguei esse Ip hoje passando mais de 40M de link, entre o Mikrotik e o IP, a origem da conexão é do Ip válido do Mikrotik para esse ip, vejam ai se não estão passando pela mesma situação.

    IP: 81.177.33.246
    com destino a qual porta?

  4. #4

    Padrão Re: 81.177.33.246 (Cuidado com esse Ip pessoal)

    A conexão é no protocolo UDP porta 53.

    Obs: Não bloqueiem essa porta!



  5. #5

    Padrão Re: 81.177.33.246 (Cuidado com esse Ip pessoal)

    Citação Postado originalmente por Roberto21 Ver Post
    A conexão é no protocolo UDP porta 53.

    Obs: Não bloqueiem essa porta!
    Então, nao vai adiantar nada tu bloquear apenas o IP, enquanto mantiver essa porta acessível externamente.
    qualquer um poderá fazer consulta!!!

  6. #6

    Padrão Re: 81.177.33.246 (Cuidado com esse Ip pessoal)

    Hehehehehe, você entendeu minha mensagem, tenho certeza !! Aqui já está bloqueado.



  7. #7

    Padrão Re: 81.177.33.246 (Cuidado com esse Ip pessoal)

    Citação Postado originalmente por Roberto21 Ver Post
    Hehehehehe, você entendeu minha mensagem, tenho certeza !! Aqui já está bloqueado.
    é que... quem bloqueia requisição dns externa, não há necessidade de bloquear esse IP.
    afinal, ele não conseguirá fazer nenhuma requisição.

  8. #8

    Padrão Re: 81.177.33.246 (Cuidado com esse Ip pessoal)

    aconteceu a mesma coisa comigo so que com outro ip (china Mobile)



  9. #9
    Avatar de flacknet
    Ingresso
    Aug 2013
    Localização
    Araruama, Rio de Janeiro, Brasil
    Posts
    136

    Padrão Re: 81.177.33.246 (Cuidado com esse Ip pessoal)

    Uso isto
    Código :
    /ip firewall filter
    add action=drop chain=input comment="Bloqueia Acesso Externo ao DNS" disabled=no dst-port=53 in-interface=ENTRADA DE LINK protocol=udp

  10. #10

    Padrão Re: 81.177.33.246 (Cuidado com esse Ip pessoal)

    Citação Postado originalmente por flacknet Ver Post
    Uso isto
    Código :
    /ip firewall filter
    add action=drop chain=input comment="Bloqueia Acesso Externo ao DNS" disabled=no dst-port=53 in-interface=ENTRADA DE LINK protocol=udp
    Essa regra ai pra quem tem reverso configurado dentro da rede, faz o mesmo parar de funcionar...



  11. #11

    Padrão Re: 81.177.33.246 (Cuidado com esse Ip pessoal)

    Citação Postado originalmente por rogeriodj Ver Post
    Essa regra ai pra quem tem reverso configurado dentro da rede, faz o mesmo parar de funcionar...

    Neste caso, DNS Reverso ou Authoritative DNS (seu dns exerce autoridade sobre um domínio da internet hospedado na sua rede) acho mais interessante utilizar o recurso de Views (pelo menos no Bind faço mais ou menos assim).

    Artigo sobre o assunto: http://www.vivaolinux.com.br/artigo/...-Views-no-Bind

  12. #12

    Padrão Re: 81.177.33.246 (Cuidado com esse Ip pessoal)

    O ip que voces bloquearam eh a vitima.
    O que vc relatou se trata de um ataque ddos para tornar o ip 81.xxx indisponível.
    Algum mal intencionado se aproveitou da sua porta aberta para fazer um DNS reflection attacks.

    Para resolver feche a porta 53 no fw ou desabilite o allow remote request no ip/dns do seu mikrotik



  13. #13

    Padrão Re: 81.177.33.246 (Cuidado com esse Ip pessoal)

    Citação Postado originalmente por lcmm84 Ver Post
    O ip que voces bloquearam eh a vitima.
    O que vc relatou se trata de um ataque ddos para tornar o ip 81.xxx indisponível.
    Algum mal intencionado se aproveitou da sua porta aberta para fazer um DNS reflection attacks.

    Para resolver feche a porta 53 no fw ou desabilite o allow remote request no ip/dns do seu mikrotik
    amigo, tenho a seguinte regra no meu mikrotik da borda (balance):
    /ip firewall filter
    add action=drop chain=input comment="BLOQUEIO DNS EXTERNO" dst-port=53 \
    in-interface=!ether6 protocol=udp

    Pelo o que pesquisei na época que coloquei essa regra, ela bloqueia qualquer coisa na porta 53 UDP. E a interface no meu caso tive que colocar todas exceto a ether6 que é a saida do meu balance p/ o concentrador mikrotik. Pode ver na regra que está selecionado !ether6 (todas exceto a ether6).

    E nesse meu mikrotik da borda, a allows remote request já está desmarcado. Portanto te pergunto, dessa forma estou livre desse tipo de ataque ?

    Abraço.

  14. #14

    Padrão Re: 81.177.33.246 (Cuidado com esse Ip pessoal)

    Sim, este roteador esta protegido, e os outros?
    Insira uma regra com tcp porta 53 tambem.

    - - - Atualizado - - -

    Na verdade o ideal eh o padrao drop all, insira o que eh permitido de input, depois faca uma regra drop geral.



  15. #15

    Padrão Re: 81.177.33.246 (Cuidado com esse Ip pessoal)

    Citação Postado originalmente por lcmm84 Ver Post
    O ip que voces bloquearam eh a vitima.
    O que vc relatou se trata de um ataque ddos para tornar o ip 81.xxx indisponível.
    Algum mal intencionado se aproveitou da sua porta aberta para fazer um DNS reflection attacks.

    Para resolver feche a porta 53 no fw ou desabilite o allow remote request no ip/dns do seu mikrotik

    Legal, tem um monte de gente que sabe das coisas aqui!!!!

    Dá uma pesquisada com esse ip no Google e veja quem é a vitima...

    Abri o tópico para alertar os ''colegas'' que tem menos experiencia, não estava pedindo um ''help'' estava tentando ajudar, quanto mais simples for a linguagem no tópico mais fácil a compreensão para quem está no início das atividades.

    Mas tá valendo...Obrigado.

  16. #16

    Padrão Re: 81.177.33.246 (Cuidado com esse Ip pessoal)

    Citação Postado originalmente por lcmm84 Ver Post
    Sim, este roteador esta protegido, e os outros?
    Insira uma regra com tcp porta 53 tambem.

    - - - Atualizado - - -

    Na verdade o ideal eh o padrao drop all, insira o que eh permitido de input, depois faca uma regra drop geral.
    Olá lcmm84, obrigado por responder. Bom, no caso do drop all, é um mais avançado e eu não tenho o conhecimento necessário p/ implementar sem erros o drop all. Até já tem, mas removi tudo pois alguma coisa não ficou certa e deu problemas.

    Se você puder postar algumas dicas, vou correr atrás e tentar implementar novamente.

    Já a questão do roteador, só tenho uma RB na borda. Preciso proteger as RBs que estão depois da borda, tipo o concentrador mikrotik ?

    Abraço.