Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. No meu caso eu uso pool de IP e como a minha rede e toda roteada eu tenho que mascara o bloco de ip privado.
    a interface ether1 é a saida para a internet
    Voce terá que adaptar conforme a forma de seu trabalho

    ============================================================

    /ip firewall address-list
    add address=10.0.0.0/24 list=lista_bloqueados

    /ip firewall filter
    add action=jump chain=forward comment="Regra Clientes Bloqueados" jump-target=bloquear src-address-list=lista_bloqueados
    add action=jump chain=forward dst-address-list=lista_bloqueados jump-target=bloquear
    add action=return chain=bloquear port=53 protocol=udp
    add action=return chain=bloquear port=53 protocol=tcp
    add action=return chain=bloquear port=123 protocol=udp
    add action=return chain=bloquear dst-address="ip do servidor web com a pagina de aviso"
    add action=return chain=bloquear src-address="ip do servidor web com a pagina de aviso"
    add action=drop chain=bloquear

    /ip firewall nat
    add action=jump chain=dstnat jump-target=Bloqueado src-address-list=lista_bloqueados
    add action=return chain=Bloqueado port=53 protocol=udp
    add action=return chain=Bloqueado port=53 protocol=tcp
    add action=return chain=Bloqueado port=123 protocol=udp
    add action=return chain=Bloqueado dst-address="ip do servidor web com a pagina de aviso"
    add action=dst-nat chain=Bloqueado dst-port=80 protocol=tcp to-addresses="ip do servidor web com a pagina de aviso" to-ports=80
    add action=dst-nat chain=Bloqueado dst-port=443 protocol=tcp to-addresses="ip do servidor web com a pagina de aviso" to-ports=443
    add action=masquerade chain=srcnat out-interface=ether1 src-address-list=lista_bloqueados to-addresses=0.0.0.0

  2. Citação Postado originalmente por valdineiq Ver Post
    No meu caso eu uso pool de IP e como a minha rede e toda roteada eu tenho que mascara o bloco de ip privado.
    a interface ether1 é a saida para a internet
    Voce terá que adaptar conforme a forma de seu trabalho

    ============================================================

    /ip firewall address-list
    add address=10.0.0.0/24 list=lista_bloqueados

    /ip firewall filter
    add action=jump chain=forward comment="Regra Clientes Bloqueados" jump-target=bloquear src-address-list=lista_bloqueados
    add action=jump chain=forward dst-address-list=lista_bloqueados jump-target=bloquear
    add action=return chain=bloquear port=53 protocol=udp
    add action=return chain=bloquear port=53 protocol=tcp
    add action=return chain=bloquear port=123 protocol=udp
    add action=return chain=bloquear dst-address="ip do servidor web com a pagina de aviso"
    add action=return chain=bloquear src-address="ip do servidor web com a pagina de aviso"
    add action=drop chain=bloquear

    /ip firewall nat
    add action=jump chain=dstnat jump-target=Bloqueado src-address-list=lista_bloqueados
    add action=return chain=Bloqueado port=53 protocol=udp
    add action=return chain=Bloqueado port=53 protocol=tcp
    add action=return chain=Bloqueado port=123 protocol=udp
    add action=return chain=Bloqueado dst-address="ip do servidor web com a pagina de aviso"
    add action=dst-nat chain=Bloqueado dst-port=80 protocol=tcp to-addresses="ip do servidor web com a pagina de aviso" to-ports=80
    add action=dst-nat chain=Bloqueado dst-port=443 protocol=tcp to-addresses="ip do servidor web com a pagina de aviso" to-ports=443
    add action=masquerade chain=srcnat out-interface=ether1 src-address-list=lista_bloqueados to-addresses=0.0.0.0

    Amigo eu segui sua regra, mas mesmo assim não funcionou


    fiz da seguinte forma:

    Onde 192.168.30.115 seria o Cliente, 192.168.30.12 Servidor e 8001 seria a porta.

    Código :
    /ip firewall address-listadd address=192.168.30.115 list=lista_bloqueados
     
     
    /ip firewall filter
    add action=jump chain=forward comment="Regra Clientes Bloqueados" jump-target=bloquear src-address-list=lista_bloqueados
    add action=jump chain=forward dst-address-list=lista_bloqueados jump-target=bloquear
    add action=return chain=bloquear port=53 protocol=udp
    add action=return chain=bloquear port=53 protocol=tcp
    add action=return chain=bloquear port=123 protocol=udp
    add action=return chain=bloquear dst-address="192.168.30.12"
    add action=return chain=bloquear src-address="192.168.30.12"
    add action=drop chain=bloquear
     
     
    /ip firewall nat
    add action=jump chain=dstnat jump-target=Bloqueado src-address-list=lista_bloqueados
    add action=return chain=Bloqueado port=53 protocol=udp
    add action=return chain=Bloqueado port=53 protocol=tcp
    add action=return chain=Bloqueado port=123 protocol=udp
    add action=return chain=Bloqueado dst-address="192.168.30.12"
    add action=dst-nat chain=Bloqueado dst-port=80 protocol=tcp to-addresses="192.168.30.12" to-ports=8001
    add action=dst-nat chain=Bloqueado dst-port=443 protocol=tcp to-addresses="192.168.30.12" to-ports=8001
    add action=masquerade chain=srcnat out-interface=ether1 src-address-list=lista_bloqueados to-addresses=0.0.0.0

    - - - Atualizado - - -

    OBS: Uso a Versão 5.22 numa RB750.



  3. Acontece que se a pagina inicial do cliente for em https, ja era. não funciona mesmo, veja se o problema não seria este!!






Tópicos Similares

  1. Respostas: 2
    Último Post: 08-09-2008, 12:21
  2. Respostas: 105
    Último Post: 11-08-2008, 10:42
  3. Redirecionar cliente rede interna para ip válido.
    Por alexbarzotto no fórum Servidores de Rede
    Respostas: 2
    Último Post: 26-04-2008, 10:41
  4. Respostas: 30
    Último Post: 06-04-2007, 20:41
  5. Redirecionar site de radio para pagina 404
    Por ThE_PuNiShEr no fórum Servidores de Rede
    Respostas: 2
    Último Post: 10-06-2003, 19:26

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L