Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Script para o RB subir pré configurado.

    Olá galera!

    Preciso de um script que o router suba com as seguintes configurações:
    SSID: BC)))
    Frequecia: 2437
    Default Authenticate: desabilitado

    Sou novo usuário desse tipo de sistema e sei que a pergunta é básica, mas, através dessa resposta vou economizar muito tempo no meu trabalho.

    Desde já agradeço.

  2. #2
    Suporte em Redes Avatar de wdnc5
    Ingresso
    Nov 2011
    Localização
    LUZIANIA GO
    Posts
    546

    Padrão

    Citação Postado originalmente por Renato Gomes Ver Post
    Olá galera!

    Preciso de um script que o router suba com as seguintes configurações:
    SSID: BC)))
    Frequecia: 2437
    Default Authenticate: desabilitado

    Sou novo usuário desse tipo de sistema e sei que a pergunta é básica, mas, através dessa resposta vou economizar muito tempo no meu trabalho.

    Desde já agradeço.
    Amigo Pra fazer isso ai você não leva nem 30 segundos acessando por winbox.



  3. #3

    Padrão

    Citação Postado originalmente por wdnc5 Ver Post
    Amigo Pra fazer isso ai você não leva nem 30 segundos acessando por winbox.
    Bom! Como eu disse sou iniciante. Não é apenas isso que eu preciso configurar no router, e sim mais umas 10 funções dessas em dez routers. Fica muito repetitivo. Entretanto eu consegui lendo no manual de comandos da Mikrotik.

    /interface wireless
    set frequency=2437 0
    set band=2ghz-b/g 0
    set ssid="BC)))" 0
    set mode=ap-bridge 0
    set default-forward=no 0

    Eu percebi que funcionou e meu script está apenas no inicio.

    Desculpa incomodar com a pergunta idiota.

  4. #4

    Padrão

    Citação Postado originalmente por Arthur Bernardes Ver Post
    As Routerboards são iguais?

    Se sim, você dá um comando "export file=backup.txt" e copia as regras para as outras, trocando apenas o SSID e o endereço das interfaces.
    Sim!
    Essa informação foi de ouro!

    Veja se pode me ajudar nessa que é um pouco mais complicada.

    Além dessa configurações que são padroes, existem os ip's.

    Eu quero criar um script que no address list, quando for buscar o ip, busque de um arquivo.txt

    tem como me dar um exemplo de como faço isso?

    Agradecido pela atenção!



  5. #5

    Padrão

    Não intendi a parte do "Eu quero criar um script que no address list, quando for buscar o ip, busque de um arquivo.txt", esplica melhor ai amigo.

  6. #6

    Padrão

    Citação Postado originalmente por felipeandrade55 Ver Post
    Não intendi a parte do "Eu quero criar um script que no address list, quando for buscar o ip, busque de um arquivo.txt", esplica melhor ai amigo.
    A minha ideia é a seguinte:

    Farei uma aplicação que exporte um txt com nome do hotspot, outro txt com SSID, outro com ip.

    SE eu entender como o router vai nesses arquivos que eu irei colocar em files, e pegar o que tiver, por exemplo, no arquivo IP e preencher o campo IP em Address List, eu consigo fazer o resto.

    Configuro varios routers por dia com uma config padrão. O que muda são apenas SSID, Hotspot e IPs.

    Isso seria uma mão na roda se funcionasse. Daria até pra colocar a telefonista pra configurar um router... rs