+ Responder ao Tópico

  1. Olá luganno, eu sou de Campos dos Goytacazes/RJ e tenho um ponteira de nanobridge aqui com problemas. Caso queira, entre em contato via skype clovisfsb.

    Clóvis Fernando.

  2. Citação Postado originalmente por kfdigital Ver Post
    Se o tópico e de ajuda, vamos lá acredito ser interessante informar os possíveis problema e como resolver, acredito que muito vao se esforça para poder consertar seus equipamentos, e quem ja tem experiencia também pode da sua contribuição dando sugestão vamos criar um grande tópico de ajuda mutuas, Sei que e difícil mais não e impossível.

    Posso da umas dica como começa,



    Equipamento liga acessa sistema porém = perda de potencia conecta em rede porem com sinal muito baixo
    não enxerga sinal nenhum de redes
    enxerga sinal normal porem nao consegue conectar em redes


    equipamento liga porem não tem acesso, = motivo...
    nao da sinal de rede
    Ola boa noite, pelo que eu entendo agora

    Equipamento liga acessa sistema porém= pedem ser dois circuitos que são da parte da LAN, nao me recordo o nome mas tenho aki

    perda de potencia conecta em rede porem com sinal muito baixo não enxerga sinal nenhum de redes enxerga sinal normal porem nao consegue conectar em redes = São dois CIS que ficam dentro da parte blindada do nano

    esses são o problemas mais comuns
    se alguém souber relatar outros
    posta ai e ajuda agente
    vlw



  3. Citação Postado originalmente por luganno Ver Post
    Ola boa noite, pelo que eu entendo agora

    Equipamento liga acessa sistema porém= pedem ser dois circuitos que são da parte da LAN, nao me recordo o nome mas tenho aki

    perda de potencia conecta em rede porem com sinal muito baixo não enxerga sinal nenhum de redes enxerga sinal normal porem nao consegue conectar em redes = São dois CIS que ficam dentro da parte blindada do nano

    esses são o problemas mais comuns
    se alguém souber relatar outros
    posta ai e ajuda agente
    vlw
    Amigo, creio que esses são principais defeitos físicos apresentados pelas nanos, Temos também o de firmware que é bem simples de resolver. Na parte física, o defeito na lan eu consigo consertar, já a de perca de sinal ainda não tive nenhum desse problema para tentar repara-lo.
    No caso quais desses CI's ai da imagem costumam dar o defeito da perca de sinal?
    Vou ver se consigo compra-los e deixar em estoque pra futuros reparos.
    Clique na imagem para uma versão maior

Nome:	         M5.jpg
Visualizações:	571
Tamanho: 	58,7 KB
ID:      	51857

    Abraço!!

  4. Citação Postado originalmente por Carlosaps Ver Post
    Amigo, creio que esses são principais defeitos físicos apresentados pelas nanos, Temos também o de firmware que é bem simples de resolver. Na parte física, o defeito na lan eu consigo consertar, já a de perca de sinal ainda não tive nenhum desse problema para tentar repara-lo.
    No caso quais desses CI's ai da imagem costumam dar o defeito da perca de sinal?
    Vou ver se consigo compra-los e deixar em estoque pra futuros reparos.
    Clique na imagem para uma versão maior

Nome:	         M5.jpg
Visualizações:	571
Tamanho: 	58,7 KB
ID:      	51857

    Abraço!!
    posta ai os nomes dos Ci's da Prota Lan e do Firmeware, para que possamos descotir

    - - - Atualizado - - -

    04:31
    Subdivisão de um Ubiquiti NanoStation Loco M5

    Eu estava fazendo um trabalho em um Ubiquiti NanoStation Loco M5 ontem e acabou bricking-lo (Protip: a "apagar tudo" comando em uboot também apaga o próprio bootloader ... opa!). Ao invés de sair do JTAG eu decidi que iria fazer uma desmontagem completa do mesmo desde que eu não tinha visto um deste dispositivo antes.
    http://sha.ddih.org/img/nsm5/fullboard.small.jpg
    Eu há muito que removeu a placa do caso, então aqui está o próprio conselho. A coisa de prata em cima está protegendo para os componentes de RF. É muito fácil de pop-lo com uma chave de fenda - basta jogá-lo para os lados até que ele se curva para cima.
    http://sha.ddih.org/img/nsm5/noshield.small.jpg
    Existem algumas fichas neste fórum. O grande no centro é a 400 MHz MIPS SoC, oAtheros AR7240-AH1A . O chip abaixo que é o Winbond 25X64VFIG , um módulo de memória flash. No lado esquerdo da placa, temos uma M-Tek H16125MCG , um transformador de Ethernet (não tenho certeza se este é encontrada em todos os dispositivos de ethernet, ou se ele tem algo a ver com PoE). Diretamente acima do transformador é um chip que está coberto de adesivos, a um "chip de mistério" neste fórum (pelo menos para mim). Removendo os adesivos, eu encontrei três marcas. Na parte superior, que tem um logotipo seguido por "mira", o que parece ser um costume fabricante IC de Taiwan . Há outras duas marcas: uma ao lado do logotipo P3S56040ETP leitura, e um na parte inferior da leitura 944ANF74-G5. Eu encontrei uma referência a este último, neste site , o que sugere tanto que este é um chip de memória SDRAM de 32 MB e que o Buffalo WHR-HP-G300N tem um projeto de lei muito semelhante de materiais para o NSLM5!
    http://sha.ddih.org/img/nsm5/shieldarea.small.jpg
    Dentro do recinto blindado, diretamente acima do AR7240, é o chip de rádio, oAtheros AR9280-AL1A . Os dois chips para a esquerda são ambos Skyworks SE2593A20 , um frontend WiFi dual-band que faz toda a comutação, filtragem e assim por diante. Se você olhar atentamente para o canto inferior esquerdo da área blindado, você pode ver dois fios correndo para um par de conectores para as tranças RF (eles são os quadrados de ouro com um círculo escuro). Estas são as linhas de antena - você pode segui-los de volta para a porta da antena de cada uma das fichas de frontend. Eu acho que eles deixaram os leva para fins de teste; Eu não sei se eles são funcionais.
    Um par de outros pontos de interesse são a porta serial no lado inferior direito da placa, mesmo ao lado da porta Ethernet. O botão reset está no canto inferior esquerdo, sob o transformador Ethernet.
    http://sha.ddih.org/img/nsm5/antennas.small.jpg
    Lançando o conselho mais, vemos as antenas. Estas são duas antenas painel em camadas em cima uma da outra. Eles estão ligados com alguns parafusos de plástico e solda para conectá-los aos fios de antena, junto com um parafuso de metal que parece que vai para a terra. A camada inferior da antena é a única que está soldada à placa. A camada superior, na verdade, não faz nenhum contato elétrico com o inferior.
    http://sha.ddih.org/img/nsm5/twolayer.small.jpg
    Até este ponto, você provavelmente poderia voltar a montar o tabuleiro. Mas esta é uma subdivisão, então eu rompeu a solda entre a antena inferior eo bordo. Ele se encaixa em dois facilmente.
    http://sha.ddih.org/img/nsm5/lowerantenna.small.jpg
    http://sha.ddih.org/img/nsm5/snapped.small.jpg
    (Nota minha ferramenta favorita atual no canto superior direito, vicegrips!)
    http://sha.ddih.org/img/nsm5/noantenna.small.jpg
    Não há nada de muito emocionante por baixo, apenas a parte inferior dos chips Atheros.
    Eu ainda tenho todas as peças, então se você quiser melhores fotos ou tiver dúvidas sobre as peças que eu não discutir, me avise!

    FONTE: http://sha.ddih.org/2013/02/01/teardown-of-an-ubiquiti-nanostation-loco-m5/
    Traduzido por Google Translater

  5. Citação Postado originalmente por luganno Ver Post
    posta ai os nomes dos Ci's da Prota Lan e do Firmeware, para que possamos descotir


    Indutores

    LocoM2 - H16125MCG e Hn16614cg
    LocoM5 - LH16137SN

    Defeito que o componente apresenta:
    Lan perde a conexão 5x antes de estabilizar.
    Lan com velocidade de 10Mbts
    Lan desconectada (queimada)

    componente Atheros AR7240

    Defeito que o componente apresenta:
    Lan desconectada (queimada)

    *****Só lembrando que não é só fazer a substituição. Podem haver resistores ou outro componente danificado. Se montar sem verificar, irá queimar novamente.

    Manutenção no firmware por TFTP

    O procedimento é o seguinte:

    Quem Precisa Fazer Este Procedimento
    - Usuários que perderam acesso a seus rádios e também desabilitaram o botão físico de RESET.
    - Usuários que precisam carregar o firmware original no equipamento.

    Preparação Para o Procedimento
    - Obtenha o firmware do seu equipamento no site da Ubiquiti (http://ubnt.com/support/downloads) e salve no PC que realizará o procedimento.
    - Configure a interface cabeada do PC para usar o IP 192.168.1.222/255.255.255.0
    - Conecte um cabo de rede entre o PC e o rádio Ubiquiti, não use hub ou switch.
    - Quem usa Win7 vai precisar do TFTP2.

    Preparando o Rádio para Receber o Firmware
    1) Desligue o rádio da energia.
    2) Pressione e segure o botão RESET com um clips de papel e ligue o rádio na energia.
    3) Mantenha o botão de RESET pressionado por 20 segundos ou até os LEDS acenderem.
    4) Quando os LEDS acenderem o rádio está pronto para receber o firmware através do FTP.
    5) Ping o IP 192.168.1.20 para ter certeza que o rádio está respondendo. Se não responder ao PING repita esta etapa.

    Carregando o Firmware no Rádio
    1) Abra o prompt de comando do windows.
    2) Vá até a pasta onde você salvou o arquivo do firmware.
    3) digite o seguinte comando e pressione ENTER:
    fttp -i 192.168.1.20 put NOME_EXATO_DO_ARQUIVO.bin
    ou
    ftp -s:NOME_EXATO_DO_ARQUIVO.bin 192.168.1.20
    4) Aguarde o sistema operacional informar o término do carregamento do arquivo.
    5) O procedimento de carregamento do firmware pode levar até 10 minutos.
    6) Seja Paciente, NUNCA DESLIGUE O RÁDIO antes do término do carregamento, porque pode inutilizar seu equipamento.

    abrs!!






Visite: BR-Linux ·  VivaOLinux ·  Dicas-L