Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por Anderson28 Ver Post
    Eu uso esse seguinte script.

    :global ddnsuser "SEU_USUARIO"
    :global ddnspass "SUA_SENHA"
    :global ddnshost "SEU_DDNS"
    :global ifaceddns "NOME_DA_INTERFACE_PPPoE"
    :global lastddnsip
    :global lastgat




    ##################################################################################




    :if ([:len [/interface find name=$ifaceddns]] = 0 ) do={ :log info "DDNS: Interface $ifaceddns nao encontrada, verifique."} else={




    :global ifaceip [/ip address get [find interface=$ifaceddns] address]
    :global ddnsip $ifaceip




    :if ([ :typeof $ddnsip ] = "nothing" ) do={
    :log info ("DDNS: Sem IP na interface " . $ifaceddns . ", verifique.")
    } else={
    :if ($ddnsip != $lastddnsip) do={
    :log info "DDNS: Setando gateway para $ifaceddns"
    ut [/ip route set [ find comment="CHANGEIP" ] gateway=$ifaceddns]
    :log info "DDNS: Atualizando, aguarde..."
    :log info [ ut [/tool dns-update name=$ddnshost address=[ick $ddnsip 0 [:find $ddnsip "/"] ] key-name=$ddnsuser key=$ddnspass ] ]
    :global lastddnsip $ddnsip
    } else={
    :log info "DDNS: Sem modificacao."
    }
    }




    }

    É so trocar o que estar em vermelho pelo seus dados!
    Depois disso e necessário criar outro Script.
    Supondo que você deu o nome de DDNS no script acima, a outra regra fica assim:

    /system scheduler
    add disabled=no interval=1m name=atualizar DDNS on-event=DDNS policy=\
    reboot,read,write,policy,test,password,sniff,sensitive start-time=startup

    Qualquer duvida posta ae!
    Opa amigo!

    Valeu pela dica, obrigado pela atenção!
    Mas o script do meu ddns já esta pronto, minha dúvida é como faço a configuração do modem powerbox para a RB, pois me parece que é preciso fazer uma rota de porta para que eu possa acessar remotamente o MK. É exatamente isso que não estou conseguindo fazer.

  2. Se seu PowerBox esta em bridge você não precisa fazer nada nele!
    Basta colocar seu script para rodar...

    Qualquer coisa, me chama no Skype que eu te auxilio, depois você posta os resultados.
    dj.andersonr@hotmail.com



  3. Citação Postado originalmente por Anderson28 Ver Post
    Se seu PowerBox esta em bridge você não precisa fazer nada nele!
    Basta colocar seu script para rodar...

    Qualquer coisa, me chama no Skype que eu te auxilio, depois você posta os resultados.
    dj.andersonr@hotmail.com
    Boa noite Anderson!

    Me parece que é necessário ativar uma porta do modem para liberar o acesso a RB remotamente. Pesquisei aqui no fórum mesmo e encontrei nesse poste: https://under-linux.org/showthread.php?t=163567 um amigo falando que é necessário ativar o dmz do modem, porém eu gostaria de mais detalhes. Obrigado Anderson!

  4. Negativo! Você só faz uma DMZ redirecionando para o mikrotik quando o modem está Roteado!
    Em bridge não se faz redirecionamento! Muito menos ativar porta. O toda parte do firewall fica com o MK.



  5. Ola amigo tudo bem, tenho uma duvida que me consome as noites
    de sono, espero que vcs possam me ajudar, vejam só qual seria
    meu problema !


    Tenho um rede pequena com uns 12 clientes, com rb 433ah e uma rb 750
    abas esta no mesmo link, ( y ) quando tinha apenas uma rb 433ah na rede
    eu conseguiria ACESSAR WINBOX remotamente tranquilamente, quando coloquei a outra
    RB 750 não consigo acessar o winbox remotamente fora da rede pelo no-ip,
    como posso fazer uma regra que permita acessar as duas rb, pelo acesso remoto,
    desde ja muito obrigado !Clique na imagem para uma versão maior

Nome:	         MK.png
Visualizações:	86
Tamanho: 	16,9 KB
ID:      	52222






Tópicos Similares

  1. Tutorial DDNS para Acesso Remoto ao Mikrotik ROS
    Por magrock no fórum Tutoriais
    Respostas: 229
    Último Post: 09-01-2017, 23:04
  2. Acesso remoto ao mikrotik
    Por Aredeprovedor no fórum Redes
    Respostas: 5
    Último Post: 21-05-2012, 08:54
  3. Myauth2 + Acesso remoto ao Mikrotik
    Por fabcia no fórum Redes
    Respostas: 0
    Último Post: 20-05-2011, 14:34
  4. Acesso remoto ao mikrotik - solucao
    Por Raniel no fórum Redes
    Respostas: 43
    Último Post: 09-09-2008, 12:08
  5. Acesso remoto ao mikrotik - avançado
    Por Raniel no fórum Redes
    Respostas: 9
    Último Post: 25-07-2008, 10:09

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L