+ Responder ao Tópico



  1. #1
    Under-linux.Org Team Avatar de MarcusMaciel
    Ingresso
    Dec 2000
    Localização
    Boston
    Posts
    1.970
    Posts de Blog
    44

    Padrão Problemas para conectar no under-linux.org

    Pessoal,

    Tenho recebido alguns relatos de pessoas que não estao conseguindo acessar o under-linux.org.

    Gostaria de saber se os senhores já passaram por este problema e caso passem novamente que tentem enviar ping under-linux.org e traceroute under-linux.org.

    Com o output do ping e traceroute por favor postem aqui neste tópico.

    Aproveitando gostaria de saber qual é a duração do problema, ou seja, quanto tempo o site fica fora do ar quando o problema ocorre.

  2. #2
    Alex Rock Avatar de alexrock
    Ingresso
    Jan 2006
    Localização
    S. J. do Rio Preto-SP
    Posts
    828

    Padrão Re: Problemas para conectar no under-linux.org

    Não percebi nenhum problema mas vou monitorar no Dude e te dou um feedback.



  3. #3

    Padrão Re: Problemas para conectar no under-linux.org

    Eu tive problemas para acessar após a mudança de servidores do Under-linux. O acesso é realizado através do Net Virtua em Sorocaba, e somente o Under-linux estava indisponível.

    A solução foi utilizar o OpenDNS, substituindo o DNS do Virtua, e também o GigaDNS.

    Quando utilizo o GigaDNS, o Under-linux é resolvido para o IP 54.232.121.255, e o acesso é bloqueado. A mesma coisa acontece utilizando o DNS do próprio Virtua. Ao utilizar o OpenDNS, o Under-linux é resolvido para 54.227.255.17, e o acesso é realizado normalmente.

    Parece que existe um bloqueio por blacklist quando acesso pelo primeiro IP (54.232.121.255). Já no segundo, seguindo uma rota mais longa, o acesso é normal.

    Se for necessário realizar algum teste de rota, estou a disposição.

  4. #4

    Padrão Re: Problemas para conectar no under-linux.org

    Também fico com essa impressão de cair numa black list da Amazon as vezes, tem que trocar de IP (Só ADSL pode) ou trocar de DNS pra voltar a acessar.

    Mas pra mim (Oi, interior de MT) é com OpenDNs e Google que bloqueia, troco por GigaDNS (Ou uso alguma ADSL também da Oi, com ip trocavel) e acessa normal (Mas não gosto de DNS nacional, com eles o problema é em sites de fora), mais sites que acesso tem esse problema as vezes, mas pra falar a verdade tem uns 30 dias que não acontece mais.

    Até com meu site eu tinha esse problema ano passado, DNS de fora encaminha pra Amazon de fora e por alguma bobeira a Amazon as vezes bloqueava, 1 dia todo, uma semana toda...
    (E o tracert empaca nalgum lugar lá na Amazon, nunca anotei IP's)



  5. #5

    Padrão Re: Problemas para conectar no under-linux.org

    Aqui, GigaDns com acesso normal. Nunca tivemos este problema com o site do Under.
    Agora que o Rubem citou a Amazon, já tivemos algumas ocasiões que o site do WebMikrotik que está hospedado no Amazon não foi resolvido. Raro mas de vêz em quando acontece. Isso depois que passamos a usar o GigaDns.
    Eu consultei o suporte depois que retornou o acesso e fui informado que estava normal. Como de modo geral os suportes dão este tipo de informação até detectarem problemas, fiquei encucado com isso.
    Com este comentário do Rubem começo a ver outro possível motivo que é o Amazon bloqueando.

  6. #6

    Padrão Re: Problemas para conectar no under-linux.org

    Tudo normal aqui, tanto na GVT como no Virtua!



  7. #7
    Under-linux.Org Team Avatar de MarcusMaciel
    Ingresso
    Dec 2000
    Localização
    Boston
    Posts
    1.970
    Posts de Blog
    44

    Padrão Re: Problemas para conectar no under-linux.org

    Citação Postado originalmente por edsonmts Ver Post
    Eu tive problemas para acessar após a mudança de servidores do Under-linux. O acesso é realizado através do Net Virtua em Sorocaba, e somente o Under-linux estava indisponível.

    A solução foi utilizar o OpenDNS, substituindo o DNS do Virtua, e também o GigaDNS.

    Quando utilizo o GigaDNS, o Under-linux é resolvido para o IP 54.232.121.255, e o acesso é bloqueado. A mesma coisa acontece utilizando o DNS do próprio Virtua. Ao utilizar o OpenDNS, o Under-linux é resolvido para 54.227.255.17, e o acesso é realizado normalmente.

    Parece que existe um bloqueio por blacklist quando acesso pelo primeiro IP (54.232.121.255). Já no segundo, seguindo uma rota mais longa, o acesso é normal.

    Se for necessário realizar algum teste de rota, estou a disposição.

    Oá @edsonmts, você poderia enviar um traceroute para 54.232.121.255 e tamping ping e colocar o output de ambos aqui ?

    Eu gostaria de entender oq esta acontecendo.

    Obrigado,

  8. #8
    Under-linux.Org Team Avatar de MarcusMaciel
    Ingresso
    Dec 2000
    Localização
    Boston
    Posts
    1.970
    Posts de Blog
    44

    Padrão Re: Problemas para conectar no under-linux.org

    Alias aproveitando... Para evitar problemas acabei de mudar o IP do Brasil era 54.232.121.255 agora é 54.232.125.238


    Você pode testar ping e traceroute para 54.232.125.238 @edsonmts ?

    Estou pensando que talvez a NET tenha tido alguma falha de configuração e estava considerando .255 um ip de broadcast.



  9. #9
    Alex Rock Avatar de alexrock
    Ingresso
    Jan 2006
    Localização
    S. J. do Rio Preto-SP
    Posts
    828

    Padrão Re: Problemas para conectar no under-linux.org

    Aqui usando a NET nunca tive problemas, mas uso o OpenDNS e o DNS do Google. Desde que comecei a monitorar está respondendo na média de 300 ms.

  10. #10

    Padrão Re: Problemas para conectar no under-linux.org

    Aqui tive problemas pelo link da gvt de não conseguir abrir o site tenho um link reserva da net ta abrindo normal, mas por enquanto ja normalizou e estar abrindo.



  11. #11

    Padrão Re: Problemas para conectar no under-linux.org

    Citação Postado originalmente por MarcusMaciel Ver Post
    Alias aproveitando... Para evitar problemas acabei de mudar o IP do Brasil era 54.232.121.255 agora é 54.232.125.238


    Você pode testar ping e traceroute para 54.232.125.238 @edsonmts ?

    Estou pensando que talvez a NET tenha tido alguma falha de configuração e estava considerando .255 um ip de broadcast.
    Blz Marcus, com o novo IP aqui funcionou perfeitamente. Abaixo o traceroute o ping com o novo IP:

    traceroute to 54.232.125.238 (54.232.125.238), 30 hops max, 60 byte packets
    1 10.0.0.1 (10.0.0.1) 0.942 ms 1.967 ms 1.953 ms
    2 192.168.1.1 (192.168.1.1) 4.133 ms 6.335 ms 6.601 ms
    3 bd20c001.virtua.com.br (189.32.192.1) 59.747 ms 59.811 ms 60.070 ms
    4 bd050014.virtua.com.br (189.5.0.20) 22.671 ms 27.635 ms 27.843 ms
    5 embratel-T0-6-0-7-uacc01.spoph.embratel.net.br (200.245.154.121) 28.949 ms 29.175 ms 29.511 ms
    6 200.230.231.122 (200.230.231.122) 59.292 ms 200.230.231.126 (200.230.231.126) 37.753 ms ebt-T0-9-0-2-tcore01.spo.embratel.net.br (200.230.159.194) 45.837 ms
    7 200.244.211.155 (200.244.211.155) 38.427 ms 46.647 ms 46.379 ms
    8 as16509.sp.ptt.br (187.16.217.20) 73.481 ms 73.211 ms 72.694 ms
    9 177.72.240.175 (177.72.240.175) 92.424 ms 92.888 ms 92.617 ms
    10 177.72.240.193 (177.72.240.193) 80.224 ms 80.701 ms 80.693 ms
    11 ec2-177-71-128-9.sa-east-1.compute.amazonaws.com (177.71.128.9) 81.027 ms ec2-177-71-128-17.sa-east-1.compute.amazonaws.com (177.71.128.17) 81.254 ms ec2-177-71-128-9.sa-east-1.compute.amazonaws.com (177.71.128.9) 65.768 ms
    12 * * *
    13 * * *
    14 * * *
    15 * * *
    16 * * *
    17 * * *
    18 * * *
    19 * * *
    20 * * *
    21 * * *
    22 * * *
    23 * * *
    24 * * *
    25 * * *
    26 * * *
    27 * * *
    28 * * *
    29 * * *
    30 * * *

    PING 54.232.125.238 (54.232.125.238) 56(84) bytes of data.
    64 bytes from 54.232.125.238: icmp_seq=1 ttl=50 time=48.8 ms
    64 bytes from 54.232.125.238: icmp_seq=2 ttl=50 time=61.9 ms
    64 bytes from 54.232.125.238: icmp_seq=3 ttl=50 time=67.4 ms
    64 bytes from 54.232.125.238: icmp_seq=4 ttl=50 time=69.3 ms
    64 bytes from 54.232.125.238: icmp_seq=5 ttl=50 time=52.6 ms
    64 bytes from 54.232.125.238: icmp_seq=6 ttl=50 time=52.1 ms
    64 bytes from 54.232.125.238: icmp_seq=7 ttl=50 time=84.8 ms
    64 bytes from 54.232.125.238: icmp_seq=8 ttl=50 time=48.6 ms
    64 bytes from 54.232.125.238: icmp_seq=9 ttl=50 time=59.4 ms
    64 bytes from 54.232.125.238: icmp_seq=10 ttl=50 time=85.9 ms


    --- 54.232.125.238 ping statistics ---
    10 packets transmitted, 10 received, 0% packet loss, time 9013ms
    rtt min/avg/max/mdev = 48.691/63.125/85.954/13.059 ms

  12. #12
    Under-linux.Org Team Avatar de MarcusMaciel
    Ingresso
    Dec 2000
    Localização
    Boston
    Posts
    1.970
    Posts de Blog
    44

    Padrão Re: Problemas para conectar no under-linux.org

    Show de bola então o problema certamente era o maldito ip....