+ Responder ao Tópico



  1. #1

    Padrão Hotspot + pppoe na mesma rb1100 tem como?

    Boa noite a todos, estou tendo problemas com roteadores na minha rede (o bendito DHCP)
    então pra mim já chega vou migra para pppoe, aos poucos. então como só iniciante em
    mikrotik peço a ajude de vcs .


    um balance na RB 450G (MODEM EM BRIDGE)
    tenho um servidor cliente RB1100AHX2 (COM HOTSPOT)

    ja estava esquecendo tem como colocar aviso e bloqueio no pppoe?

  2. #2

    Padrão Re: Hotspot + pppoe na mesma rb1100 tem como?

    Citação Postado originalmente por Paulo José da Silva Ver Post
    Boa noite a todos, estou tendo problemas com roteadores na minha rede (o bendito DHCP)
    então pra mim já chega vou migra para pppoe, aos poucos. então como só iniciante em
    mikrotik peço a ajude de vcs .


    um balance na RB 450G (MODEM EM BRIDGE)
    tenho um servidor cliente RB1100AHX2 (COM HOTSPOT)

    ja estava esquecendo tem como colocar aviso e bloqueio no pppoe?
    Olá amigo tem como sim ter hotspot e pppoe na mesma rb ! minha rede é assim migrei quase todos pra pppoe e acabaram meus problemas ! e em pppoe nao tem como colocar aviso na tela .



  3. #3

    Padrão Re: Hotspot + pppoe na mesma rb1100 tem como?

    vai utilizar em portas diferentes ou na mesma?

  4. #4

    Padrão Re: Hotspot + pppoe na mesma rb1100 tem como?

    Não usa o kit cliente em modo roteador ?

    Servidor hotspot -----enlace------Ap---------kit cliente-----------computador


    Deixa o dhcp somente no kit do cliente . Na wan do kit cliente seta ip fixo
    Se fosse assim não tinha problema. Claro que pppoe sem dúvida é melhor para trabalhar .



  5. #5

    Padrão Re: Hotspot + pppoe na mesma rb1100 tem como?

    Citação Postado originalmente por brunobelas Ver Post
    vai utilizar em portas diferentes ou na mesma?
    Grande Bruno, mudasse seu avatar nem conheci então vou usar mesma porta na ether2

  6. #6

    Padrão Re: Hotspot + pppoe na mesma rb1100 tem como?

    Citação Postado originalmente por megabyte Ver Post
    Não usa o kit cliente em modo roteador ?

    Servidor hotspot -----enlace------Ap---------kit cliente-----------computador


    Deixa o dhcp somente no kit do cliente . Na wan do kit cliente seta ip fixo
    Se fosse assim não tinha problema. Claro que pppoe sem dúvida é melhor para trabalhar .
    Renato minha rede é toda cabeada, não uso antena.
    é pq os clientes compra roteadores wi-fi e coloca o cabo na porta lan em vez da porta wan.



  7. #7

    Padrão Re: Hotspot + pppoe na mesma rb1100 tem como?

    eai paulo, tirei uma fotinho encima da torre xD, conhece as chamines de paulista?

    intão da pra usar tranquilo o pppoe e hotspot, vai migrar tudo para pppoe?

    vai usar pppoe e começar a usar a porta wan dos roteadores

  8. #8

    Padrão Re: Hotspot + pppoe na mesma rb1100 tem como?

    Citação Postado originalmente por brunobelas Ver Post
    eai paulo, tirei uma fotinho encima da torre xD, conhece as chamines de paulista?

    intão da pra usar tranquilo o pppoe e hotspot, vai migrar tudo para pppoe?

    vai usar pppoe e começar a usar a porta wan dos roteadores
    CARA,não conheço as chamines de paulista mais é em Paulista - PE?
    vou migrar aos poucos pois os clientes filha da #@@# muda as porta wan para lan.
    como eu faço o pppoe na rb1100ahx2



  9. #9

    Padrão Re: Hotspot + pppoe na mesma rb1100 tem como?

    Citação Postado originalmente por Paulo José da Silva Ver Post
    Boa noite a todos, estou tendo problemas com roteadores na minha rede (o bendito DHCP)
    então pra mim já chega vou migra para pppoe, aos poucos. então como só iniciante em
    mikrotik peço a ajude de vcs .


    um balance na RB 450G (MODEM EM BRIDGE)
    tenho um servidor cliente RB1100AHX2 (COM HOTSPOT)

    ja estava esquecendo tem como colocar aviso e bloqueio no pppoe?
    Oi Paulo, Bom Dia.

    se você estiver utilizando do MK-Auth para gerenciamento dos clientes junto da RB1100AHx2 é possível sim, eu trabalho dessa forma na minha rede.

    Sabendo-se que o IP: 172.16.2.2 de exemplo é o IP do MK-AUTH, é só trocar no script abaixo para o IP do seu MK-AUTH.

    Bloqueio de Usuário para o Hotspot


    /ip firewall mangle
    add chain=prerouting action=jump comment="PG CORTE HOTSPOT" jump-target=hotspot


    /ip firewall nat
    add action=dst-nat chain=hotspot comment="PG CORTE HOTSPOT SSL" dst-port=443 packet-mark=bloqueado protocol=tcp to-addresses=172.16.2.2 to-ports=445
    add chain=hotspot comment="PG CORTE HOTSPOT" packet-mark=bloqueado protocol=tcp action=dst-nat to-addresses=172.16.2.2 to-ports=85




    Bloqueio de Usuário para o PPPoE


    /ip firewall nat
    add action=dst-nat dst-address=!172.16.2.2 chain=dstnat comment="PG CORTE PPPoE SSL" dst-port=443 disabled=no protocol=tcp src-address-list=pgcorte to-addresses=172.16.2.2 to-ports=445
    add action=dst-nat dst-address=!172.16.2.2 chain=dstnat comment="PG CORTE PPPoE" disabled=no protocol=tcp src-address-list=pgcorte to-addresses=172.16.2.2 to-ports=85


    configuration error (address pool <pgcorte> not found)


    Este script no caso do PPPoE o usuário consegue se logar normalmente, mas quando ele tenta navegar, aparece a Tela de Bloqueio do MK-AUTH.

  10. #10

    Padrão Re: Hotspot + pppoe na mesma rb1100 tem como?

    @Paulo José da Silva adiciona ai no skype se precisar de ajuda, brunnobelas
    sim é paulista-pe



  11. #11
    Analista de Suporte em TI Avatar de paullsoftware
    Ingresso
    Apr 2011
    Localização
    Cabo de Santo Agostinho / Pernambuco
    Posts
    530

    Padrão Re: Hotspot + pppoe na mesma rb1100 tem como?

    Citação Postado originalmente por Paulo José da Silva Ver Post
    CARA,não conheço as chamines de paulista mais é em Paulista - PE?
    vou migrar aos poucos pois os clientes filha da #@@# muda as porta wan para lan.
    como eu faço o pppoe na rb1100ahx2
    Aqui usamos os dois sem problema, e quando há cliente liga na hora pois ele fica sem conseguir navegar...
    quando cliente tem roteador seto no roteador a configuração PPPoE, e não passo o login e senha, daí se ele colocar errado lascou-se outra coisa é sempre amarrar no mínimo o mac ao usuario, pois, ele sempre vai te ligar quando for colocar o segundo aparelho na rede, mais sem sombra de duvidas o que vai te ajudar e muito é se sua rede for bridge e pelo visto ela é, coloca alguns switchs vlan fixa na rede e algumas RB em pontos estratégicos da tua rede para bloquear a propagação do IP indevido de um cliente