Página 4 de 9 PrimeiroPrimeiro 12345678 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Eu preciso ver as suas configurações pra saber o que você fez de errado. Posta aqui o print completo.

  2. Eu postei mais em cima.


    Código :
    [COLOR=#333333]display current-configuration[/COLOR]
    [COLOR=#333333][MA5616V800R308: 5501][/COLOR]
    [COLOR=#333333]#[/COLOR]
    [COLOR=#333333][global-config][/COLOR]
    [COLOR=#333333]<global-config>[/COLOR]
    [COLOR=#333333]sysname MDPOTY[/COLOR]
    [COLOR=#333333]switch adsl mode to rfc2662 vdsl mode to tr129[/COLOR]
    [COLOR=#333333]trap convert event-to-alarm 0x3721000a[/COLOR]
    [COLOR=#333333]alarm alarmlevel 0x1541a026 critical[/COLOR]
    [COLOR=#333333]#[/COLOR]
    [COLOR=#333333][device-config][/COLOR]
    [COLOR=#333333]<device-config>[/COLOR]
    [COLOR=#333333]board add 0/1 ADL[/COLOR]
    [COLOR=#333333]#[/COLOR]
    [COLOR=#333333][public-config][/COLOR]
    [COLOR=#333333]<public-config>[/COLOR]
    [COLOR=#333333]snmp-agent local-engineid 800007DB0300464BD4B8D8[/COLOR]
    [COLOR=#333333]#[/COLOR]
    [COLOR=#333333][vlan-config][/COLOR]
    [COLOR=#333333]<vlan-config>[/COLOR]
    [COLOR=#333333]vlan 55 smart[/COLOR]


    Mas posso te mandar o tutorial que estou utilizando (eu mesmo estou fazendo após muitas tentativas...).
    Vou te mandar o tutorial, aí você consegue ver exatamente os comandos que utilizei.



  3. Acho que esta faltando a porta de serviço, executa essa linha:

    service-port vlan 55 adsl 0/1/0 vpi 0 vci 35 rx-cttr 6 tx-cttr 6

    configura o modem com a vpi 0 / vci 35 e testa na primeira linha da primeira porta do dslan pra ver se funciona.

    qualquer coisa me manda uma mensagem com seu Skype que agente da uma olhada

  4. Marcio, vc tem um modelo destes ?



  5. Tenho

  6. Se alguém precisar de ajuda na config da um toque aí que agente tenta junto, faz um tempo que não configuro uma dessas mas acho que dá pra tentar



  7. Pessoal estou a alguns dias tentando configurar, preciso colocar ele me modo bridge,porém não consigo... gostaria de resetar ele para a configuração de fábrica pois tentei muita coisa e quero zerar ele, outra coisa estou usando um modem tplink e não esta sincronizando, alguém consegue me da uma ajuda ai?

  8. Opa me add no whats que agente da um jeito, eu não lembro muito como faz mas acho que consigo e aliás preciso treinar kkkk, eu configurei as minhas mas essas belezura são tanque de guerra o máximo que acontece é queimar a fonte aí não lembro mais Omo faz

    Segue contato 11 94027-7868
    Espero conseguir lhe ajudar



  9. Ai sim, Muito obrigado pela força, já te chamei no whats...

    Eu andei pesquisando e testando, no display board 0, não esta aparecendo as placas vdsl como auto-find, nem aparece se eu add manual fica como filed mas online... Acredito que vou ter que atualizar, mas não sei como ainda... Se alguem já passou por isso ou sabe como faz pra atualizar fico grato..

  10. Irmao vou te add tambem, me ajuda que estou no mesmo barco !!! obrigado mesmo pelo bom coracao



  11. Fala galera, consegui configurar... Meu problema era firmware, atualizei resolveu o problema de sincronização... ai cai no problema da GPON... Não consegui fazer funcionar acredito ser alguma incompatibilidade da GPON com Minha OLT que é FiberHome... Mas consegui fazer chegar as requisições no server PPPoE MK por VLan.... e os services-port configurei tudo com VDSL.

    Não sei quase nada... mas essa semana que tive estudando sobre aprendi algumas coisas se eu puder ajudar só chamar ai whats 46 991410808

    Abraço e obrigado a todos que de alguma forma me ajudaram

  12. Olá pessoa boa tarde,estou com uma DSLAN 5616 com placa CCUD e placas adle ,já conseguimos sincronizar os modens porém não disca o PPPoE, alguém sabe onde está o erro?

    Enviado via ASUS_Z017DC usando UnderLinux App



  13. Citação Postado originalmente por diegowinet Ver Post
    Olá pessoa boa tarde,estou com uma DSLAN 5616 com placa CCUD e placas adle ,já conseguimos sincronizar os modens porém não disca o PPPoE, alguém sabe onde está o erro?

    Enviado via ASUS_Z017DC usando UnderLinux App
    Provavelmente faltou fazer as vlans

  14. Pessoal boa tarde, acompanho a tempos este topico, e estou enfrentando o problema tambem com as questoes das Vlans, eu as crio direciono os assinantes para elas, porem não consigo discar com o modem, essas Vlans tem q ter um Ip range igual do servidor? Alguem tem um exemplo de como ficaria a vlan? o equipamento que uso MA5600 e MA5300, Agradeço a atenção

  15. A VLAN não precisa de IP. No concentrador vc cria uma VLAN igual e coloca o PPPoE server nela.

  16. Boa note amigo, tentar ajudar com o básico dos básicos. Primeiro saiba que esta sua controladora CCUD já e uma switch ADSL e também e portanto não e necessário usar o comando (switch adsl mode to), provavelmente como seu relato as placas foram activadas mais para que outros que ainda não saiba disso vamos fazer do começo, então vamos la.


    Ser fez muita coisa e melhor dar um reset e começar do zero.


    Comando retorno ao modo fabrica.


    #erase flash data


    #reboot system


    Pronto ao reiniciar esta zerada. Activar board ai o porque quando liga-se um modem a uma porta não sincroniza.


    comando.


    #board confirm 0


    Só este comando já e suficiente para sincronizar qualquer modem ADSL, porque ? quando as placas adle são activadas todas as portas são configuradas para um perfil padrão (1024) ou plofile-index 1024 alias por default o sistema vem com 4 perfis 1, 1022, 1023, e 1024 esse ultimo padrão de activação. estes números não são taxas e sim ID do perfil, e tangem um perfil de alarme com ID 1 que coloca as portas em condição de alarme off por padrão.


    Mais e claro não tem nenhuma conectividade com MK mesmo a porta óptica ou Ethernet estando ligada ao mikrotik, então vamos fazer isso.


    Criar Vlan.


    No exemplo vo usar a interface GE Ethernet RJ45 mais pode usar a GPON Óptica, para agregar Vlan (OBS) não e necessário colocar ips nas vlas de agregação ip apenas na interface GE Ou GPON para acesso por telnet ou ssh, nessa controladora CCUD o IP padrão e 10.11.104.2 acessar pelo terminal do MK configure na ether do MK que esta o DSLAM o ip 10.11.104.1/24 . Para acesso por PC logado ao MK de o comando no dslam
    "ip route-static 0.0.0.0 0.0.0.0 10.11.104.1" sem aspa e claro bom vamos o comando da vlan.


    Comando Criando vlan


    #vlan 10 smart


    Comando ligando a vlan a inteface GE


    #port vlan 10 0/0 0


    comando Nome da vlan (Opicinal)


    #vlan name 10 Vlan-ADSL-1


    Agora e que vem a onde você deve esta quebrando a cabeça (traffic table ip) não vo entrar no contesto deste tabela de tráfego ip apenas digo que por padrão vem 6 tabelas mais nenhuma para o perfil máximo de adsl2+ vo apenas criar uma tabela com um ID 7 com cir de 25 m


    Comando


    #traffic table ip index 7 cir 25600 priority 6 priority-policy tag-In-Package

    Service Port

    Agora aqui e que ta a ligação ATM com a VLAN,

    Comando

    #service-port vlan 10 adsl 0/1/0 vpi 0 vci 33 inbound traffic-table index 7 outbound traffic-table index 7

    OBS: deve ser criado um Service Port para cada porta exp alterar 0/1/1 0/1/2 e etc

    Aqui diz vlan 10 liga a interface adsl da placa 1 na porta 0, VPI e VCI muita gente pensa que isto tem haver com sinal adsl com circuito virtual e encapsulamento pppoe então vpi 0 vci 33 determina a conexão ATM com a vlan, inbound e outbound determina a rate de entrada e saída da tabela índex 7 criada acima, existem muitos outros parâmetros como multi-service, user-vlan untagged, user-encap pppoe e etc mais para o modo switch adsl 2662 esta e suficiente.

    como eu disse isso e o básico dos básico mais o suficiente para o servidor pppoe do MK reconhecer as requisições de login do modem no modo route ou no modo bridge o pc o que falta agora e a associação de perfis linha adsl, perfis de alarme de acordo com distancia snr atenuação e etc, isso e muito importante pois os perfis de linha vai determinar rates, snr e etc.

    Mais lembre se que o que postei pra ti e apenas um modo básico com perfil de linha padrão para capacidade adsl2+ 24 megas perfil de alarme padrão em modo off por tanto apenas para peques distancias.

    quando tiver tempo posto umas matriz de perfil e explico como editar para cada situação inclusive o extline-profile
    que determina o modo Annex.M.

    Bom espero ter ajudado já que material sobre essas dslam's raros e muito confusos.

    PS. Uma dica com um ? em dentro de config e após dispais obtém listas de comandos exp MA5616(config)#? e MA5616(config)#display?








  17. Agradeço ao flayashi e ao ab5x2 mataram a charada na minha duvida, a VLAN com o mesmo número, era esse o meu problema, valeu rapaziada!. O jorgeti montou um belo tutorial show!!

    Enviado via XT1058 usando UnderLinux App

  18. Eu estou bem feliz acompanhando este post, muitos dos colegas ficaram abismados com o cara do começo do post cobranddo pra dar uma simples ajuda e derrepente surgiram varias pessoas gabaritadas como Marcio, Jorgeti eo ab5x2 para ajuda no post. Fico feliz mesmo de saber que mesmo sabendo mais que nós, tem a humildade de ajudar aqui quem nunca se deparou com um equipamento destes ! um salve ai pravcs galera abraço !

  19. Quando loguei na DSLAM que comprei foi (*&*%$*&¨%() E a Huawei demorou uns 2 dias para liberar o login para acesso aos manuais.

    Configuerei a minha basicamente lendo esse tópico

  20. @ab5x2,

    Aqui ainda em testes. Hoje levei para um condomínio para deixar um pessoal usando e avaliar estabilidade. Daqui uma semana fico sabendo como foi, rs.






Tópicos Similares

  1. ssh sem senha
    Por mcsbws no fórum Servidores de Rede
    Respostas: 4
    Último Post: 04-11-2002, 22:40
  2. tomcat sem apache
    Por joe_fox no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-10-2002, 09:00
  3. Apache sem SSL
    Por pavanjr no fórum Servidores de Rede
    Respostas: 4
    Último Post: 16-10-2002, 07:43
  4. Sem direito no install do apache
    Por calthc no fórum Servidores de Rede
    Respostas: 2
    Último Post: 08-10-2002, 11:05
  5. Tomcat sem apache
    Por joe_fox no fórum Servidores de Rede
    Respostas: 1
    Último Post: 25-09-2002, 13:17

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L