Página 1 de 9 123456 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Equipamentos:

    HUAWEI dslam MA5616 com placa controladora CCUB e duas ADLE 32 channel ADSL2+.

    Estou a configurar o DSLAM porem não consigo fazer ele autenticar o modem.

    Alguém sabe me responder se esse equipamento funciona sem o B-RAS(broadband remote access server)?
    se alguém tiver conhecimento de configuração deste equipamento e que possa esta ajudando agradeço muito.

    Abaixo segue uma configuração que fiz seguindo o manual. Conexão local(dslam) aaa, porem sem sucesso, tentado com modem em modo bridge e roteado, não autentica.

    Código :
    MA5616#display current-configuration 
    { <cr>|section<K>|simple<K>||<K> }:
     
     
      Command:
              display current-configuration 
    [MA5616V800R308: 5501]
    #
    [global-config]
      <global-config>
     terminal user authentication-mode AAA isp
     traffic table ip index 7 name ip-traffic-table_7 cir 3072 cbs 100304 pir 6144  pbs 200608 color-mode color-blind  priority 6 priorig
     switch adsl mode to rfc2662 vdsl mode to tr129
     adsl line-profile quickadd 3 basic-para all trellis 1 bitswap 1 1 channel 
    interleaved 16 6 adapt at-startup snr 8 1 16 6 0 16 rate 32 24544 32 1024 name  ADSL LINE PROFILE 3
     adsl alarm-profile quickadd 2 atu-c trap disable 0 0 0 0 10 0 0 0 interleaved 0 0 fast 0 0 atu-r 0 0 0 0 0 0 interleaved 0 0 fast 02
     trap convert event-to-alarm 0x3721000a
     alarm alarmlevel 0x1541a026 critical
    #
    [device-config]
      <device-config>
     board add 0/1 ADL
    #
    [public-config]
      <public-config>
     snmp-agent local-engineid 800007DB0300464BD47375
    #
    [vlan-config]
      <vlan-config>
     vlan 10 smart
     port vlan 10 0/0 0
    #
    [adsl]
      <adsl-0/1>
     interface adsl 0/1
     deactivate 0
     activate 0 profile-index 3
     alarm-config 1 2
    #
    [emu-config]
      <emu-config>
     emu add 0 fan 0 2 RS232 "FAN"
     emu add 1 h831vesc 0 1 RS232 "H831VESC"
     emu add 2 h831pmu 0 0 RS485 "H831PMUA"
    #
    [bbs-config]
      <bbs-config>
     service-port 0 vlan 10 adsl 0/1/0 vpi 0 vci 35 multi-service user-encap pppoe  rx-cttr 0 tx-cttr 0
    #
    [abs-config]
      <abs-config>
     config
     pitp enable pmode
    #
    [prevlanif]
      <prevlanif>
     interface vlanif10
    #
    [vlanif]
      <vlanif10>
    interface vlanif10
     ip address 10.0.0.250 255.255.255.0
    #
    [meth]
      <meth0>
    interface meth0
     ip address 192.168.2.1 255.255.255.0
    #
    [null]
      <null0>
    interface null0
    #
    [aaa]
      <aaa>
    aaa
     authentication-scheme "default"
     authentication-scheme "newscheme"
      authentication-mode local
     #
     authorization-scheme "default"
     #
     accounting-scheme "default"
     #
     domain "default"
     domain "isp"
      authentication-scheme "newscheme"
     #
     local-user "user1@isp" password "123"
     local-user "user1" password "123"
     #
    [post-system]
      <post-system>
     ip route-static 0.0.0.0 0.0.0.0 192.168.1.254
    #
    return

    preciso saber também sobre "DHCP option82" que vem integrado nesse equipamento, seria possível colocar esta funcao "DHCP option82" para receber e repassar os IPs de um outro server. Exemplo isc dhcp server?
    Última edição por Alexandrel5; 28-06-2014 às 20:46.

  2. Ola Alexandre,
    estou enviando um manual que tenho, não sei se é o mesmo que voce usa, mas esta ai,
    ate onde eu sei não precisa de b-ras,

    eu trabalho tambem com ma5600 eu coloco ele em bridge, e MK faz o restante,
    O MA5616 é meio encardido para programar ,
    Boa sorte.
    Miniaturas de Anexos Miniaturas de Anexos MA5616 Configuration Guide(V800R308C01_04).pdf  



  3. Citação Postado originalmente por airtonveiga Ver Post
    Ola Alexandre,
    estou enviando um manual que tenho, não sei se é o mesmo que voce usa, mas esta ai,
    ate onde eu sei não precisa de b-ras,

    eu trabalho tambem com ma5600 eu coloco ele em bridge, e MK faz o restante,
    O MA5616 é meio encardido para programar ,
    Boa sorte.

    Muito obrigado pela ajuda. Porem já tentei esta opção, coloquei o mikrotik servindo o pppoe, mas não conseguir exito.

    Testado no windows o servidor PPPoe do MIKROTIK e o mesmo esta funcionando perfeitamente. Porem ao colocar o PPPoe para passar pelo dslam nem chega a discar tanto com o modem roteado ou com o modem em modo bridge cliente PPPoe do windows .

    Abaixo segue a configuração do dslam

    modem[ pvc(VPI=0,VCI=35) ] --------- DSLAM-------------MiKROTIK[PPPoe server]

    Código :
    A5616(config)#display current-configuration  
    { <cr>|section<K>|simple<K>||<K> }:
     
     
      Command:
              display current-configuration  
    [MA5616V800R308: 5501]
    #
    [global-config]
      <global-config>
     terminal user authentication-mode AAA isp
     traffic table ip index 7 name ip-traffic-table_7 cir 3072 cbs 100304 pir 6144  pbs 200608 color-mode color-blind  priority 6 priorig
     switch adsl mode to rfc2662 vdsl mode to tr129
     adsl line-profile quickadd 3 basic-para all trellis 1 bitswap 1 1 channel 
    interleaved 16 6 adapt at-startup snr 8 1 16 6 0 16 rate 32 24544 32 1024 name  ADSL LINE PROFILE 3
     adsl alarm-profile quickadd 2 atu-c trap disable 0 0 0 0 10 0 0 0 interleaved 0 0 fast 0 0 atu-r 0 0 0 0 0 0 interleaved 0 0 fast 02
     trap convert event-to-alarm 0x3721000a
     alarm alarmlevel 0x1541a026 critical
    #
    [device-config]
      <device-config>
     board add 0/1 ADL
    #
    [public-config]
      <public-config>
     snmp-agent local-engineid 800007DB0300464BD47375
    #
    [vlan-config]
      <vlan-config>
     vlan 10 smart
     port vlan 10 0/0 0
    #
    [adsl]
      <adsl-0/1>
     interface adsl 0/1
     deactivate 0
     activate 0 profile-index 3
     alarm-config 1 2
    #
    [emu-config]
      <emu-config>
     emu add 0 fan 0 2 RS232 "FAN"
     emu add 1 h831vesc 0 1 RS232 "H831VESC"
     emu add 2 h831pmu 0 0 RS485 "H831PMUA"
    #
    [bbs-config]
      <bbs-config>
     service-port 0 vlan 10 adsl 0/1/0 vpi 0 vci 35 single-service  rx-cttr 0 
    tx-cttr 0
    #
    [abs-config]
      <abs-config>
     config
    #
    [prevlanif]
      <prevlanif>
     interface vlanif10
    #
    [vlanif]
      <vlanif10>
    interface vlanif10
     ip address 10.0.0.250 255.0.0.0
    #
    [meth]
      <meth0>
    interface meth0
     ip address 192.168.2.1 255.255.255.0
    #
    [null]
      <null0>
    interface null0
    #
    [aaa]
      <aaa>
    aaa
     authentication-scheme "default"
     #
     authorization-scheme "default"
     #
     accounting-scheme "default"
     #
     domain "default"
     #
    return
     
     
    MA5616(config)#

    Segue também um teste feito pelo utilitario PPPoe simulate do DSLAM em que Funcionou.

    Código :
    MA5616(config)#pppoe simulate start
     Service-port(index<0-999>):0
     User Name(length<1,65>):user1
     User Password(length<0,16>):***
     Authentication Mode: 
     1. Chap  2. Pap [default 1]:
     Overtime Time(5-60s)[default 5]:
     
     
    MA5616(config)#
     
     
    PPPOE simulation has succeed
     
     
    MA5616(config)#display pppoe simulate info 
      PPPoE simulate information is: 
      -----------------------------------------------------------------
      Service-port:  0
      User name:     user1
      Current phase: -
      Result:        Success
      Start time:    2014-06-17 06:14:04+08:00
      End time:      2014-06-17 06:14:05+08:00
      Session ID:    5
      User IP:       10.0.0.30
      Gateway IP:    10.0.0.1
      -----------------------------------------------------------------
     
     
    MA5616(config)#pppoe simulate stop


    Teria como vpcê postar a configuração do seu dslam para que possa comparar algumas configurações?

  4. pergunta a parte , quanto custa um equipamento destes?



  5. Citação Postado originalmente por leosmendes Ver Post
    pergunta a parte , quanto custa um equipamento destes?
    Por volta de 6 a 8 mil reais completo.

  6. Citação Postado originalmente por Alexandrel5 Ver Post
    Por volta de 6 a 8 mil reais completo.
    qual a quantidade minima de postas? quando fala completo o que seria?



  7. amigo uma dica,usa ele em bridge e altera a range de ip do teu mk para a mesma que vc usa para acessar o ipdslam que funciona.

  8. Citação Postado originalmente por calll Ver Post
    amigo uma dica,usa ele em bridge e altera a range de ip do teu mk para a mesma que vc usa para acessar o ipdslam que funciona.
    Obrigado pela ajuda.

    O dslam tem
    02 interfaces uplink GPON e GE0(eletric) nome no sistema = eth
    01 interface para administração. Nome no sistema = meth

    as interfaces de uplink, só posso utilizá-las se criar uma vlan

    saberia me dizer como faço para colocar o dslam como bridge?



  9. Citação Postado originalmente por Alexandrel5 Ver Post
    Obrigado pela ajuda.

    O dslam tem
    02 interfaces uplink GPON e GE0(eletric) nome no sistema = eth
    01 interface para administração. Nome no sistema = meth

    as interfaces de uplink, só posso utilizá-las se criar uma vlan

    saberia me dizer como faço para colocar o dslam como bridge?

    Bom,por padrão o mesmo vem em bridge e você pode usar qualquer uma das eth como entrada de link sendo assim usar o ip padrão da mesma,use informações no maual para procedimento de reset que as config padrão retornará.

  10. Citação Postado originalmente por calll Ver Post
    Bom,por padrão o mesmo vem em bridge e você pode usar qualquer uma das eth como entrada de link sendo assim usar o ip padrão da mesma,use informações no maual para procedimento de reset que as config padrão retornará.

    O equipamento acredito já estar em bridge, pois como pode ver abaixo no utilitário "pppoe simulate" do proprio dslam ele recebe a autenticação normal, porem no modem não funciona, o modem nem chega a discar tanto com o modem roteado como em bridge. deve ser alguma coisa relacionada a pvc(private virtual circuit). Você sabe como fica a configuração relacionada ao PVC? Poderia postar a configuração do seu dslam para comparação?

    Código :
    MA5616(config)#pppoe simulate start
     Service-port(index<0-999>):0
     User Name(length<1,65>):user1
     User Password(length<0,16>):***
     Authentication Mode: 
     1. Chap  2. Pap [default 1]:
     Overtime Time(5-60s)[default 5]:
     
     
    MA5616(config)#
     
     
    PPPOE simulation has succeed
     
     
    MA5616(config)#display pppoe simulate info 
      PPPoE simulate information is: 
      -----------------------------------------------------------------
      Service-port:  0
      User name:     user1
      Current phase: -
      Result:        Success
      Start time:    2014-06-19 04:09:40+08:00
      End time:      2014-06-19 04:09:40+08:00
      Session ID:    6
      User IP:       10.0.0.20
      Gateway IP:    10.0.0.1
      -----------------------------------------------------------------
     
     
    MA5616(config)#pppoe simulate stop



  11. Depois de mais de uma semana, estudando e estudando configurações e manuais, conseguir configurar o DSLAM MA5616.
    Realmente, como amigos acima falaram, o DSLAM funciona em conjunto com MIKROTIK. Não é preciso comprar o "BRAS", equipamento como esse da HUAWEI "ME60".

    a minha estrutura ficou assim:
    MODEM----DSLAM----MIKROTIK(Servidor PPPoe).


    Segue configuração:

    Código :
    MA5616(config)#display current-configuration 
    { <cr>|section<K>|simple<K>||<K> }:
     
     
      Command:
              display current-configuration 
    [MA5616V800R308: 5501]
    #
    [global-config]
      <global-config>
     terminal user authentication-mode AAA isp
     traffic table ip index 7 name ip-traffic-table_7 cir 3072 cbs 100304 pir 6144  pbs 200608 color-mode color-blind  priority 6 priorig
     switch adsl mode to rfc2662 vdsl mode to tr129
     adsl line-profile quickadd 2 basic-para all trellis 1 bitswap 1 1 channel 
    interleaved 16 6 adapt at-startup snr 6 0 16 6 0 16 rate 64 2048 32 512 name 
    ADSL LINE PROFILE 2
     trap convert event-to-alarm 0x3721000a
     alarm alarmlevel 0x1541a026 critical
    #
    [device-config]
      <device-config>
     board add 0/1 ADL
    #
    [public-config]
      <public-config>
     snmp-agent local-engineid 800007DB0300464BD47375
    #
    [vlan-config]
      <vlan-config>
     vlan 100 smart
     port vlan 100 0/0 0
    #
    [adsl]
      <adsl-0/1>
     interface adsl 0/1
     deactivate 0
     activate 0 profile-index 2
    #
    [emu-config]
      <emu-config>
     emu add 0 fan 0 2 RS232 "FAN"
     emu add 1 h831vesc 0 1 RS232 "H831VESC"
     emu add 2 h831pmu 0 0 RS485 "H831PMUA"
    #
    [bbs-config]
      <bbs-config>
     service-port 0 vlan 100 adsl 0/1/0 vpi 0 vci 35 multi-service user-encap pppoe  rx-cttr 0 tx-cttr 0
    tx-cttr 2
    #
    [prevlanif]
      <prevlanif>
     interface vlanif100
    #
    [vlanif]
      <vlanif100>
    interface vlanif100
     ip address 10.0.0.250 255.255.255.0
     #
    [abs-config]
      <abs-config>
     config
    #
    [meth]
      <meth0>
    interface meth0
     ip address 192.168.2.1 255.255.255.0
    #
    [null]
      <null0>
    interface null0
    #
    [aaa]
      <aaa>
    aaa
     authentication-scheme "default"
      authentication-scheme "newscheme"
      authentication-mode local
     #
     authorization-scheme "default"
     #
     accounting-scheme "default"
     #
     domain "default"
     domain "isp"
      authentication-scheme "newscheme"
     #
    [post-system]
      <post-system>
     ip route-static 0.0.0.0 0.0.0.0 192.168.1.254
    #
    return
     
     
    MA5616(config)#
    Última edição por Alexandrel5; 22-04-2015 às 20:43.

  12. Agradeço a todos que de alguma forma tentaram me ajudar.
    Aos admins do forum pode encerrar o tópico como resolvido.



  13. Alexandre poderia me passar seu contato

  14. Leosmendes, sei que não tem nada a ver com o seu topico, mas onde voce comprou esse equipamento?

  15. Citação Postado originalmente por infor3 Ver Post
    Leosmendes, sei que não tem nada a ver com o seu topico, mas onde voce comprou esse equipamento?
    http://www.huanetwork.com/huawei-ma5...ice_p3806.html

  16. ALguem tem o U2000 para vender emprestar doar rsrsrs?

  17. Bom dia, eu tentei seguir o topico, mais nao consigo fazer passa a internet pro dslam

    alguem pode me ajuda?

  18. Citação Postado originalmente por Alexandrel5 Ver Post
    Ja tive problema esta empresa, me mandaram equipamento bem embalado!,
    mas estava riscado e amassado, ( foi colocado na caixa desta maneira).

  19. Citação Postado originalmente por usuario2012 Ver Post
    Bom dia, eu tentei seguir o topico, mais nao consigo fazer passa a internet pro dslam

    alguem pode me ajuda?
    Ola Eder eu tenho o U2000, mas precisa de licença! licença basica U$2mil dollar.

  20. Comprei o equipamento na aliexpress.com, quando falei acima completo quero dizer com frete e impostos pagos e duas placas adsl2+.






Tópicos Similares

  1. ssh sem senha
    Por mcsbws no fórum Servidores de Rede
    Respostas: 4
    Último Post: 04-11-2002, 22:40
  2. tomcat sem apache
    Por joe_fox no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-10-2002, 09:00
  3. Apache sem SSL
    Por pavanjr no fórum Servidores de Rede
    Respostas: 4
    Último Post: 16-10-2002, 07:43
  4. Sem direito no install do apache
    Por calthc no fórum Servidores de Rede
    Respostas: 2
    Último Post: 08-10-2002, 11:05
  5. Tomcat sem apache
    Por joe_fox no fórum Servidores de Rede
    Respostas: 1
    Último Post: 25-09-2002, 13:17

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L