+ Responder ao Tópico



  1. #1

    Padrão Queue Tree Vermelho? Ver 6.15

    Pessoal, atualizei minha RB para a versão 6.15 e não fiz nenhuma alteração a mais, do nada olhei o Queue Tree e ele está vermelho, queria saber se está assim por que a regra não está funcionando, ou por que tem clientes no Simple Queues usando o limite máximo de banda?. Teria como fazer um teste para ver a regra está funcionando?
    Clique na imagem para uma versão maior

Nome:	         Sem título.png
Visualizações:	134
Tamanho: 	108,1 KB
ID:      	52891

  2. #2

    Padrão Re: Queue Tree Vermelho? Ver 6.15

    Não funciona queue tree dessa forma, regras do mikrotik 5.xx não funciona na 6.xx



  3. #3

    Padrão Re: Queue Tree Vermelho? Ver 6.15

    Achei a solução em outro fórum...Falta apenas adicionar os comments (caso queira),Queue tree alterar o max limit.



    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=P2P_IN \
    new-connection-mark=conn_p2p_in p2p=bit-torrent protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=conn_p2p_in \
    new-packet-mark=p2p_in
    add action=mark-connection chain=postrouting comment=P2P_OUT \
    new-connection-mark=conn_p2p_out p2p=all-p2p protocol=tcp
    add action=mark-packet chain=postrouting connection-mark=conn_p2p_out \
    new-packet-mark=p2p_out

    /queue tree
    add limit-at=1 max-limit=1 name=p2p_in packet-mark=p2p_in \
    parent=global priority=1 queue=default
    add limit-at=1 max-limit=1 name=p2p_out packet-mark=p2p_out \
    parent=global priority=1 queue=default




    Última edição por juniorsantana; 04-07-2014 às 01:27.

  4. #4

    Padrão Re: Queue Tree Vermelho? Ver 6.15

    nas versões 6.x essas regras deve ser feitas na Simple queues.



  5. #5

    Padrão Re: Queue Tree Vermelho? Ver 6.15

    Essa ai ta funcionando na 6.X?


    Citação Postado originalmente por juniorsantana Ver Post
    Achei a solução em outro fórum...Falta apenas adicionar os comments (caso queira),Queue tree alterar o max limit.



    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=P2P_IN \
    new-connection-mark=conn_p2p_in p2p=bit-torrent protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=conn_p2p_in \
    new-packet-mark=p2p_in
    add action=mark-connection chain=postrouting comment=P2P_OUT \
    new-connection-mark=conn_p2p_out p2p=all-p2p protocol=tcp
    add action=mark-packet chain=postrouting connection-mark=conn_p2p_out \
    new-packet-mark=p2p_out

    /queue tree
    add limit-at=1 max-limit=1 name=p2p_in packet-mark=p2p_in \
    parent=global priority=1 queue=default
    add limit-at=1 max-limit=1 name=p2p_out packet-mark=p2p_out \
    parent=global priority=1 queue=default





  6. #6

    Padrão Re: Queue Tree Vermelho? Ver 6.15

    Citação Postado originalmente por juniorsantana Ver Post
    Pessoal, atualizei minha RB para a versão 6.15 e não fiz nenhuma alteração a mais, do nada olhei o Queue Tree e ele está vermelho, queria saber se está assim por que a regra não está funcionando, ou por que tem clientes no Simple Queues usando o limite máximo de banda?. Teria como fazer um teste para ver a regra está funcionando?
    Clique na imagem para uma versão maior

Nome:	         Sem título.png
Visualizações:	134
Tamanho: 	108,1 KB
ID:      	52891
    tem que utilizar outra regra, em parent coloca la global, pra ve se da certo



  7. #7

    Padrão Re: Queue Tree Vermelho? Ver 6.15

    Citação Postado originalmente por Gustavo Santiago Fra Ver Post
    Essa ai ta funcionando na 6.X?
    Sim Gustavo, a versão que uso é a 6.15 e funciona numa boa.