+ Responder ao Tópico

  1. Marcando múltiplos data rates, o software seleciona do maior pro menor conforme quantidade de perdas de pacotes (Que depende do nível e qualidade do sinal).

    Basicamente o "basic" tem os menores rates que serão testados, tanto no lado onde você configura (Um AP, digamos) como no outro lado (Outro MK em "default", ou um roteador qualquer).
    Em supported entram os rates altos que serão testados. Ainda que você marque e um não seja usado no TX, ele poderá ser usado no RX (TX do outro lado).

    Se marcar digamos 9, 18 e 36M em supported, e 9M em basic. Se tiver sinal ruim tipo -76dbm e tiver umas paredes no meio e tal, o software vai optar por 9M, que é o rate MÍNIMO.

    Hora que esse sinal subir pra um -65dBm, e/ou tiver um CCQ um pouco maior, talvez o software suba pra 18M.

    Mas o maior uso é: Se você tem uma antena de 25dBi, mas tem potência ridícula tipo 8dBm. Pode ocorrer de você receber sinal -60dBm, logo, no sentido A>B vai usar 18M, mas com potência tão baixo o sinal cliente>torre, ou sentido B>A, está em -75dBm, logo, o rate nesse sentido será o mínimo marcado, 9M.

    Dependendo de potência e ganho de antena, a qualidade AP>cliente ou cliente>AP pode ser diferente, mas se você precisa uma qualidade mínima maior, digamos PELO MENOS 10Mbps, é melhor marca em basic apenas 18M, assim você chavearia entre 18 e 36M.

    Mas se tem conexão lixo as vezes (Usa como AP doméstico, digamos), uns lixos tipo smartphones terão sempre sinal ruim, se o rate basico a ser usado for 18M, eles vão perder muito pacote, melhor usar um rate mínimo mais baixo, tipo 9M ou 12M.

    Pode marcar vários rates básicos, mas não faz sentido, se marca 3 ou 4, o mínimo mesmo será o mais baixo.

    Mas se tiver sinal alto, tanto faz o mínimo, o rádio vai subir de datarates até o onde o sinal der, se o maior marcado em supported é 36M, vai subir até 36M se tiver sinal bom.

    Um problema é que quando você está com pacotes pequenos, tráfego de baboseiras tipo o ping do Windows pra ver se tem internet, ou status de messenger, com esses pacotes pequenos não há perda de pacotes mesmo com sinal ruim tipo -75dBm, aí sem tráfego grande o rádio chega em 36M, mas... hora que tiver muitos pacotes de navegação, de quase 1500 bytes, aí ocorrem diversas perdas de pacotes até que o software defina que é melhor baixar o rate, ele vai baixar (No exemplo) pra 18M, se a perda continuar ele baixa pro basic, que é 9 ou 12M, se a perda continuar ele não baixa porque já está no basic.

    Se você marcar digamos 9M em supported, mas não em basic, ele vai eventualmente testar esse rate quando tiver CCQ péssimo, mas quando houver troca REAL de pacotes grandes (E não uma conexão quase ociosa) o software não vai testar esse rate, o menor que ele vai estabilizar é no que está marcado em basic.

    Enfim, é uma questão de mínimo e máximo, mas você só vê isso em ação quando tem pacotes de tráfego real e grande. Quando os rádios estão ociosos podem usar vários datarates momentaneamente, porque pacotes pequenos passam até com sinal ruim tipo -85dBm.
    (Faz uma conexão a -85dBm com 18M e dá um ping -l 1, o ping com 1 byte passa fácil com sinal baixo, mas aí compara quanto de sinal precisa pra um ping -l 1450 não ter perda, e será lá pelos -70dBm, e pra não ter delay (Um ping de 50ms) algo lá pelos -60dBm. Por causa desse comportamento burro de subir data rate quando não tem tráfego, é complicado marcar múltiplos rates, a perda de pacotes pequenos será diferente da perda com pacotes grandes, e navegação e downloads usam pacotes grandes, usar rate alto demais pro sinal que tem gera justamente navegação ruim, o status do WhatsApp funciona normal, mas engasga justo na navegação)


  2.    Publicidade


  3. @rubem Não seria interessante deixar o AP setado em digamos Mcs12 e os clientes automáticos? Ou degradaria muito a performance do ap com as modulações em rx diferente das outras. Pq penso eu que o AP mantendo o TX constante os clientes iriam se adequar com a modulação automática. Apesar do rx no ap, se o up dos clientes.
    Última edição por FMANDU; 01-04-2016 às 19:28.

  4. Eu diria que se é pra deixar alguém em auto, deixa a torre.

    O cliente tem pouco dado pra enviar, só o upload, rajadas de 100 a 200kbps geralmente, não precisa de muita coisa.

    A torre tem que "ouvir" todo mundo, se o sinal de todos chega em digamos 54M mas em algo baixo tipo -60dBm, a torre vai ficar pedindo reenvio pra todos.

    (Porque o software NÃO se adequa como devia, o software é burro e insiste em subir de rate mesmo não tem sinal suficiente)

    Já se os clientes todos estiverem transmitindo em digamos 12V, o sinal de -60dBm será mais que suficiente pra todos esses sinais serem legíveis, a torre vai entender tudo no primeiro envio, não vai precisar pedir repetição.

    Geralmente se coloca um equipto bom na torre, rádio a 20dbm e antena de 19dBi. Isso dá 39dBm EIRP.
    Mas o equipamento dos clientes nem sempre é bom, tem muita CPE barata que só tem 17dBm de potência, se a antena é de 12dBi, isso dá 29dbm EIRP.

    Ou seja, o sinal AP>cliente será 10dBm maior que o sinal cliente>AP, logo, faz sentido que o data rate setado na torre seja digamos 36M, e o data rate setado nos clientes seja 12M.
    (Alias, são 2 motivos então, a menor potência nos equiptos dos clientes, e a menor banda necessária, digo, upload é geralmente 15 a 50% dos download)

    O cliente só tem que ouvir 1 contraparte, então a CPE do cliente consegue entender melhor caso chegue um sinal a -60dBm com data rate de 36M. Pelo menos vai entender bem melhor que se isso chegar assim no AP, que vai ter 10 ou 15 sinais chegando juntos.

    Quando tem sinal suficiente pro maior data rate (54M, já que estamos usando data rate de A e G), tipo -50dBm, se deixar o data rate automatico tudo funciona porque ele vai tender a ir pro maior data rate.

    Mas em PTMP é normal a torre receber dos clientes uns sinais ridículos tipo -65 ou -70dbm, se deixar em automático a maioria dos softwares é burro o suficiente pra usar 54M mesmo com sinal baixo, quando tem só 1 pessoa assim não tem problema, reenvia pacotes até dar certo, mas quando tem 10 pessoas navegando cada pacote é reenviado 3 vezes, ao invés de 30 pacotes por segundo são trafegados 90 pacotes por segundo, os 2MB pra abrir o site no navegador vão passar, mas vão ser tantos reenvios que vai levar 10 segundos, dá uma média de 1,6Mbps, enquanto sem reenvios de pacotes se houvesse a limitação nos mesmos 1,6Mbps não seriam 10 segundos de tráfego (Ocupação do AP), mas só 3 segundos, ocupa menos tempo do rádio e abre a página mais rápido pro cliente.


    Mikrotik ensina um pouco sobre essas perdas quando na aba Wireless a gente ativa a coluna TX/RX packets, lá dá pra ver a quantidade de pacotes enviados e recebidos. Se a conexão monitorada tiver uma CPE MK ou algo que exiba a quantidade de pacotes enviados e recebidos, dá pra olhar as perdas. Numa conexão muito boa os números serão quase iguais nos 2 lados, mas quando tem sinal ruim num dos sentidos, os numeros são muito diferentes, uma lado diz que teve 400 mil pacotes de TX, mas o outro disse que teve só 300 mil de RX, ou seja, um enviou 400 mil, mas o outro recebeu só 300 mil. Isso dá 25% de reenvio a mais que o necessário (Mas só pesa quando o AP está tendo muito pacote pra enviar, só em horário de pico talvez).

  5. EDITADO: Só depois que postei que li o post do rubem, acima. Mas enfim, ainda ficou algumas questões abaixo...

    Tentei realizar alguns ajustes nos meus MCS aqui usando Mikrotik e NV2 ativado, os cliente todos SXT, mas só obedecem ao AP, não importa se eu coloco pra conectar só MCS 1 e MCS 9 nas SXT ou só um MCS apenas nas SXT, ele sempre vai pelo maior MCS do AP que é uma RB912. Isso é por causa do NV2 ou comportamento do RouterOS mesmo?

    Outra dúvida que tenho é que no RouterOS tem a aba Data Rates, que só tem Data Rates do modo G e na aba HT MCS tem Supported e Basic MCS Rates. Isso é meio confuso. Pra que serve cada opção? Sei que pra mexer nos MCS tem que ativar a configuração do Data Rate em modo G, senão fica tudo desativado as checkboxes das abas HT's e o Supported rates tem que bater igual ao Basic Rates, não adianta selecionar MCS x y z em Supported e em Basic selecionar apenas y e z, q não aceita. Então acho meio confuso essas opções e qual a utilidade delas?
    Última edição por raumaster; 05-04-2016 às 09:27.

  6. @raumaster tbm nao consegui setar mcs11 no ap e 8 na cpe simplismente nao conecta entao deixei auto na cpe mesmo e fixo no ap.


  7.    Publicidade




Visite: BR-Linux ·  VivaOLinux ·  Dicas-L