+ Responder ao Tópico



  1. #1

    Padrão DDNS

    Bom dia galera, necessito da ajuda de vocês.

    tipo de conexao cliente: PPOE
    servidor mikrotik
    cliente: nano loco m5

    Gostaria de acessar remotamente o pc do cliente via ddns, sendo que não possuo ip válido.... o que necessito fazer ?

    Obrigado

  2. #2



  3. #3
    Avatar de shuttner
    Ingresso
    Aug 2008
    Localização
    Boa Vista - Roraima
    Posts
    257
    Posts de Blog
    1

    Padrão Re: DDNS

    Sem ip válido use teamviewer ou ammyy.

  4. #4

    Padrão Re: DDNS

    A dica de usar o teamviewer é valida! instala este programa na maquina do cliente e poderá acessa-la de qualquer lugar.



  5. #5

  6. #6

    Padrão Re: DDNS

    Citação Postado originalmente por Ricardo-nick Ver Post
    e no caso de um DVR ?
    Cliente "via rádio" tem 2 opções, o provedor te libera um IP publico ou ele seta um IP privado e faz um redirecionamento (dst-nat), coisa que acho difícil ele fazer.

    OBS: Existe uns DVRs que usa tecnologia de nuvens, porem a um grande delay e precisa de um banda de upload bem grande.



  7. #7

    Padrão Re: DDNS

    Qual o fabricante do DVR e quais os clients DDNS que o DVR tem instalado?
    Posta ai que da pra ajudar sim.
    Porque se o PPPoE atribui um ip publico, da pra fazer sim.
    Última edição por 06andre07; 01-08-2014 às 16:15. Razão: faltou algumas observacoes

  8. #8

    Padrão Re: DDNS

    utilizo este na versão 6.17 e funciona


    :log info "DDNS: Begin"


    :global ddns-user "user"
    :global ddns-pass "senha"
    :global ddns-host "xxxxx.dyndns.org"
    :global ddns-interface "interface onde entra a internet"


    :global ddns-ip [ /ip address get [/ip address find interface=$ddns-interface] address ]


    :if ([ :typeof $ddns-lastip ] = nil ) do={ :global ddns-lastip 0.0.0.0/0 }


    :if ([ :typeof $ddns-ip ] = nil ) do={


    :log info ("DDNS: No ip address present on " . $ddns-interface . ", please check.")


    } else={


    :if ($ddns-ip != $ddns-lastip) do={


    :log info "DDNS: Sending UPDATE!"
    :log info [ /tool dns-update name=$ddns-host address=[ick $ddns-ip 0 [:find $ddns-ip "/"] ] key-name=$ddns-user key=$ddns-pass ]
    :global ddns-lastip $ddns-ip


    } else={


    :log info "DDNS: No change"


    }