+ Responder ao Tópico



  1. #1

    Padrão Versão do 6.17 mikrotik esta estavel? Rede caindo ao agendar um script

    Boa Noite!

    Atualizei meu mikrotik x86 para a versão 6.17, mas quando ativo 01 script, passa uns 15 minutos a rede toda cai... nao sei se e a versão ou o script

    se alguem puder me ajudar agradeço.

    script:


    :local resolvedIP [:resolve "xxx.dyndns.org"];
    :local UpdateIP [/interface eoip find comment="Tunel - VPN - xxxx - xxxxx"];
    :local currentIP [/interface eoip get $UpdateIP remote-address];


    :if ($resolvedIP != $currentIP) do={
    /interface eoip set $UpdateIP remote-address=$resolvedIP;
    /log info "interface ip updated";
    }



    engraçado que quando ativo o agendamento a rede cai
    e só volta quando reinicio o mikrotik... depois de reiniciado vou em script Run Count: fica o mesmo valor de antes de rodar o agendamento...

  2. #2
    Alex Rock Avatar de alexrock
    Ingresso
    Jan 2006
    Localização
    S. J. do Rio Preto-SP
    Posts
    828

    Padrão Re: Versão do 6.17 mikrotik esta estavel? Rede caindo ao agendar um script

    De qual versão você foi pra 6.17?



  3. #3

    Padrão Re: Versão do 6.17 mikrotik esta estavel? Rede caindo ao agendar um script

    A 6.17 estou com problemas no pppoe somente.

  4. #4
    Alex Rock Avatar de alexrock
    Ingresso
    Jan 2006
    Localização
    S. J. do Rio Preto-SP
    Posts
    828

    Padrão Re: Versão do 6.17 mikrotik esta estavel? Rede caindo ao agendar um script

    Qual a versão que rodava antes de atualizar?



  5. #5

    Padrão Re: Versão do 6.17 mikrotik esta estavel? Rede caindo ao agendar um script

    Estava na versão 6.7 antes.

  6. #6

    Padrão Re: Versão do 6.17 mikrotik esta estavel? Rede caindo ao agendar um script

    Estava na versão 5.26



  7. #7

    Padrão Re: Versão do 6.17 mikrotik esta estavel? Rede caindo ao agendar um script

    mk, nheca...

  8. #8

    Padrão Re: Versão do 6.17 mikrotik esta estavel? Rede caindo ao agendar um script

    eu não consigo fazer backup.