+ Responder ao Tópico



  1. #1

    Angry Bloquear You Tube sem bloquear o Google

    Srs.

    Boa noite!

    Estou bloqueando a range do youtube, mas para a minha surpresa é a mesma que o google usa, com isso quando mando dropar a range 200.149.119.0/24 o mikrotik bloqueia todo google, gmail... enfim, não sei mais o que fazer!!

    Tentei bloquear pelo domínio ou palava, youtube, youtube.com, mas ele entra se acessado por conexão segura, https. Estou usando uma RB750 v5.20 num pequeno escritório em nossa obra, para simples roteamento e controle de acessos e banda.

    Obs: Todos os outros sites eu consegui bloquear as ranges.

    PELO AMOR DE DEUS, ALGUÉM ILUMINADO ME AJUDE.

    Muito obrigado e bons acessos a todos...

    Abçs.

    Alan.

  2. #2

    Padrão Re: Bloquear You Tube sem bloquear o Google

    Acho q isso pode lhe ajudar:

    https://who.is/whois/youtube.com



  3. #3

    Padrão Re: Bloquear You Tube sem bloquear o Google

    Então vitorfagundes, ainda não resolvi. Mesmo bloqueando o IP indicado no site que você informou, ele continua abrindo, principalmente se aberto pelo https. Conhece alguma outra opção?

    Muito obrigado.

  4. #4



  5. #5
    Avatar de Djaldair
    Ingresso
    Mar 2012
    Localização
    Matupá - MT
    Posts
    637
    Posts de Blog
    2

    Padrão Re: Bloquear You Tube sem bloquear o Google

    Já tentou algo assim?

    add action=drop chain=forward comment="BLOQUEIO YOUTUBE" \ content=youtube disabled=yes protocol=tcp

  6. #6

    Padrão Re: Bloquear You Tube sem bloquear o Google

    Então...

    Ajudou parcialmente, mas se acessado por conexão segura (Https) o site funciona normalmente.

    Conhece alguma outra configuração que bloqueie também por Https?

    Obrigado,

    Alan.



  7. #7
    Alex Rock Avatar de alexrock
    Ingresso
    Jan 2006
    Localização
    S. J. do Rio Preto-SP
    Posts
    828

    Padrão Re: Bloquear You Tube sem bloquear o Google

    Citação Postado originalmente por Djaldair Ver Post
    Já tentou algo assim?

    add action=drop chain=forward comment="BLOQUEIO YOUTUBE" \ content=youtube disabled=yes protocol=tcp
    Consultas DNS podem ser TCP e UDP, então o correto seria remover esse protocol=tcp da regra, ai você pega tudo, inclusive requisições DNS.

    Outra forma que existe é, usando o DNS da RB, criar uma entrada estática com www.youtube.com para o IP 127.0.0.1.
    Para isso funcionar você precisa utilizar o DNS da RB como o seu DNS da rede e redirecionar o acesso a qualquer DNS externo para o da RB.

  8. #8

    Padrão Re: Bloquear You Tube sem bloquear o Google

    /ip firewall layer7-protocol
    add name=youtube regexp="^.+(youtube).*\$"

    Experimenta da forma acima, com o layer7-protocol. Eu uso aqui e funciona, a diferença é que uso a regex "videoplayback" que bloqueia apenas os vídeos. Dps de jogar no terminal é só selecionar na regra de bloqueio.



  9. #9
    Alex Rock Avatar de alexrock
    Ingresso
    Jan 2006
    Localização
    S. J. do Rio Preto-SP
    Posts
    828

    Padrão Re: Bloquear You Tube sem bloquear o Google

    Citação Postado originalmente por gustavohp Ver Post
    /ip firewall layer7-protocol
    add name=youtube regexp="^.+(youtube).*\$"

    Experimenta da forma acima, com o layer7-protocol. Eu uso aqui e funciona, a diferença é que uso a regex "videoplayback" que bloqueia apenas os vídeos. Dps de jogar no terminal é só selecionar na regra de bloqueio.
    Testei ambos, youtube e videoplayback, o videoplayback não bloqueia aqui. O youtube sim, mais bloqueia mesmo https somente pela fato de bloquear as requisições DNS. Dessa forma, todas as opções que passei acima também funcionam.

  10. #10

    Padrão Re: Bloquear You Tube sem bloquear o Google

    Pessoal, sigam as instruções de nosso amigo "alexrock", pois realizei seus procedimentos e funcionou perfeitamente.

    Obrigado alexrock e parabéns pela iniciativa.