Página 5 de 5 PrimeiroPrimeiro 12345
+ Responder ao Tópico



  1. Citação Postado originalmente por AndrioPJ Ver Post
    amigo, eu disse a regra de NAT, não a regra de redirect.
    Infelizmente não sei o que possa ser pois fiz como você disse e reiniciei a RB fiz alguns acessos executei o sarg, mas continua aparecendo apenas o IP do mikrotik.

  2. Consegui resolver com ajuda do usuario klabundee e todos os outros que postaram aqui no tópico, klabundee me deu a dica para colocar o IP do Squid na mesma range dos clientes quando coloquei foi tiro e queda o sarg passou a registrar o acesso pelo o ip dos clientes.



  3. Citação Postado originalmente por jaelcio Ver Post
    Consegui resolver com ajuda do usuario klabundee e todos os outros que postaram aqui no tópico, klabundee me deu a dica para colocar o IP do Squid na mesma range dos clientes quando coloquei foi tiro e queda o sarg passou a registrar o acesso pelo o ip dos clientes.
    O Squid estava a nível de WAN então não tinha como fazer um redirecionamento da LAN para a WAN sem ter NAT nesse ip, resultando em um pacote com origem do roteador.
    Colocando o Squid na LAN foi só redirecionar para o novo ip excluindo o ip do próprio squid e sucesso.






Tópicos Similares

  1. MICROTIK=SQUID3+SARG nao aparece ip dos clientes
    Por israeldinho no fórum Redes
    Respostas: 60
    Último Post: 20-07-2015, 11:00
  2. COMO FAZER PARA NÃO MOSTRA IP PUBLICO DO LINK NO CLIENTE
    Por danielolainewireless no fórum Redes
    Respostas: 13
    Último Post: 24-06-2011, 18:29
  3. Como fazer para Squid não mudar IP do cliente
    Por e-eduardo no fórum Servidores de Rede
    Respostas: 8
    Último Post: 18-02-2009, 08:07
  4. Sarg - Relat. de falhas de autenticação nao mostra IP
    Por RSM no fórum Servidores de Rede
    Respostas: 5
    Último Post: 06-05-2005, 08:35
  5. WET11 - IP do cliente nao funciona dinamico
    Por santocyber no fórum Redes
    Respostas: 11
    Último Post: 30-08-2004, 07:20

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L